Show Us Your WEI

Page 74 of 300 FirstFirst ... 64727374757684174 ... LastLast

  1. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #731

    Monga said:
    LOL I don't know why you doubt me! It's a HDD from an xbox I can't do any worse!
    i think it should be a drive of the same age as the system it should.
      My Computer


  2. Posts : 64
    Windows 7 build 7100, XP SP3
       #732

    here's mine
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-capture.jpg  
      My Computer


  3. Posts : 73
    Windozer 7 - 7068
       #733

    bloke said:
    i think it should be a drive of the same age as the system it should.
    Drives from 01, systems from 01.. I'm talking Xbox classic here
      My Computer


  4. Posts : 5
    Windows 7 7100 x64
       #734

    Weridly enough, today i did a clean install from 7048x64 to 7077x64 and now my score has changed. very strange....
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-winindex.jpg  
      My Computer


  5. Posts : 150
    Windows 7 Ultimate x64
       #735

    bloke said:
    LMAO!! Monga is protective of the Cake is he yes? the WEI is based on the actual grfx card, not the speeds, i think if i overclock the crap out of my 98gx2's i get an extra .1 point...wow. and the cake goes to a legitimate old school system, but in particular needs a low hdd score... not a score of 4. lol
    Eh, I can raise the score by .5+ by overclocking,just can't lower it by underclocking.
      My Computer


  6. Posts : 111
    Windows 7
       #736

    Added Memory, WEI score went down ?


    Wasn't sure where to post this as it involves Windows 7 , but involves OC question on X58, and memory ? as well

    OK we all know that WEI is not a bench mark, and not the best way to mesure a system, That being said , I was still trying to get all 7.9's mainly because I read a post from microsoft that said it could not be done at this time.

    Any way I had an X58 I-7 965 OC to 4.0 with 2 295's in it and 2 ocz SSD's I was getting
    Processer 7.6
    Memmory 7.8
    Aero graphics 7.9
    3D graphics 6.6
    Disk performance 7.5
    for a system WEI score of 6.6

    I decided to add 6 more GB MEM, and another SSD hard drive, thinking it would take my memory and disk speed up, the extra 6 gig changed my memory timeing from T1 to T2, while it did increse my
    Mem score from 7.8 to 7.9
    my 3D Graphics DROPED from 6.6 TO 6.0
    And despite adding a third SSD In RAID 0 my score DROPED from 7.5 to 6.7
    so my score is now 6.0

    Should adding memory caused that much of a decrese, or was it something else, I expected my Disk scores to go up, by almost as much as they went down, and 3D graphics has me baffled I've removed and reloaded drivers 4 times.

    Tomorow I am going to remove the extra Mem and see if my scores go back up, But I wanted to see if this sounded reasionable to any of you out there with more experiance in this.

    I've Over clocked as much as my chip will let me, my temps arn't bad, but a bump in QPI causes Bluescreen, and a bump in clock ratio causes a dump in windows.

    What am I missing? and does this information sound normal?

    My profile was:
    Mother Board ( EVGA X58 X3 SLI ) http://www.overclockersclub.com/reviews/evga_x58_sli/
    Case ( CoolerMaster 932 HAF) http://www.coolermaster.com/products/product.php?act=detail&id=5363
    Drivers (182.50 )
    Bios ( SZ21Z )
    CPU ( 965 ) http://i4memory.com/f55/intel-core-i7-920-940-965ee-nehalem-online-reviews-list-11131/
    CPU Cooler ( V8 ) http://www.coolermaster.com/products/product.php?language=en&act=detail&id=5279
    Memory ( Patriot Viper Series 9,9,9,24 6gb kit) http://www.overclockersclub.com/reviews/patriot_viper_tri/
    PSU ( Corsair HX100W ) http://www.hardwaresecrets.com/article/484/1
    GPU ( two 295+ ) http://www.nvnews.net/reviews/evga_geforce_gtx_295/index.shtml
    2 SEAGATE SATA III 1TB RAID-0 , http://www.newegg.com/Product/Product.aspx?Item=N82E16822148274

    2 OCZ vertex SSD's 30 MB (raid-0 3rd added 4-21)
    Operating System ( Vista x64 Win 7 Beta 7.000 x64)
    Display:LG http://www.tigerdirect.com/applications/searchtools/item-details.asp?EdpNo=3920245&csid=_21

    Frequency Control
    CPU Clock Ratio ( 25X )
    CPU Host Frequency (Mhz) ( 160 )
    MCH Strap ( Auto )
    CPU Uncore Frequency (Mhz) ( Auto )
    Spread Spectrum ( Disabled )
    PCIE Frequency (Mhz) ( 100 )


    Memory Feature
    Memory Control Setting (Enabled )
    Memory Frequency ( 2:10 )
    Channel Interleave Setting ( 6 Way )
    Rank Interleave Setting ( 4 Way )
    Memory Low Gap ( Auto )
    tCL Setting ( 9 )

    tRCD Setting ( 9 )
    tRP Setting ( 9 )
    tRAS Setting ( 24 )
    tRFC Setting ( 88 )
    Command Rate ( T1) T2 with 12G 6X2


    Voltage Control
    EVGA VDroop Control ( With VDroop )
    CPU VCore ( 1.375v )
    CPU VTT Voltage ( +250 )
    CPU PLL VCore ( 1.8 )
    DIMM Voltage ( 1.625v )
    DIMM DQ Vref ( +0 )
    QPI PLL VCore ( 1.35v )
    IOH VCore ( 1.25 )
    IOH/ICH I/O Voltage ( 1.50 )
    ICH VCore ( 1.05 )
    PWM Frequency ( 800 )


    CPU Feature
    Intel SpeedStep ( Disabled )
    Turbo Mode Function ( Disabled )
    CxE Function ( Disabled )
    Execute Disable Bit ( Enabled )
    Virtualization Technology ( Disabled )
    Intel HT Technology ( Enabled )
    Active Processor Cores ( All )
    QPI Control Settings ( Enabled )
    QPI Link Fast Mode ( Enabled )
    QPI Frequency Selection ( 6.4 )

    3DMARK Vantage P35890 GPU 32644 CPU 51144
    CPUZ Validation: http://valid.canardpc.com/show_oc.php?id=538451
      My Computer


  7. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #737

    Was this test carried out on the same build or with different builds, I ask because each build seems to giving different results.
      My Computer


  8. Posts : 291
    Windows 3.11
       #738

    Is there any program to show your WEI for XP ?















    Please don't laugh!
      My Computer


  9. Posts : 333
    Linux (Debian, Android)
       #739

    KMoore4318 said:
    Wasn't sure where to post this as it involves Windows 7 , but involves OC question on X58, and memory ? as well

    OK we all know that WEI is not a bench mark, and not the best way to mesure a system, That being said , I was still trying to get all 7.9's mainly because I read a post from microsoft that said it could not be done at this time.

    Any way I had an X58 I-7 965 OC to 4.0 with 2 295's in it and 2 ocz SSD's I was getting
    Processer 7.6
    Memmory 7.8
    Aero graphics 7.9
    3D graphics 6.6
    Disk performance 7.5
    for a system WEI score of 6.6

    I decided to add 6 more GB MEM, and another SSD hard drive, thinking it would take my memory and disk speed up, the extra 6 gig changed my memory timeing from T1 to T2, while it did increse my
    Mem score from 7.8 to 7.9
    my 3D Graphics DROPED from 6.6 TO 6.0
    And despite adding a third SSD In RAID 0 my score DROPED from 7.5 to 6.7
    so my score is now 6.0

    Should adding memory caused that much of a decrese, or was it something else, I expected my Disk scores to go up, by almost as much as they went down, and 3D graphics has me baffled I've removed and reloaded drivers 4 times.

    Tomorow I am going to remove the extra Mem and see if my scores go back up, But I wanted to see if this sounded reasionable to any of you out there with more experiance in this.

    I've Over clocked as much as my chip will let me, my temps arn't bad, but a bump in QPI causes Bluescreen, and a bump in clock ratio causes a dump in windows.

    What am I missing? and does this information sound normal?

    My profile was:
    Mother Board ( EVGA X58 X3 SLI ) http://www.overclockersclub.com/reviews/evga_x58_sli/
    Case ( CoolerMaster 932 HAF) http://www.coolermaster.com/products/product.php?act=detail&id=5363
    Drivers (182.50 )
    Bios ( SZ21Z )
    CPU ( 965 ) http://i4memory.com/f55/intel-core-i7-920-940-965ee-nehalem-online-reviews-list-11131/
    CPU Cooler ( V8 ) http://www.coolermaster.com/products/product.php?language=en&act=detail&id=5279
    Memory ( Patriot Viper Series 9,9,9,24 6gb kit) http://www.overclockersclub.com/reviews/patriot_viper_tri/
    PSU ( Corsair HX100W ) http://www.hardwaresecrets.com/article/484/1
    GPU ( two 295+ ) http://www.nvnews.net/reviews/evga_geforce_gtx_295/index.shtml
    2 SEAGATE SATA III 1TB RAID-0 , http://www.newegg.com/Product/Product.aspx?Item=N82E16822148274

    2 OCZ vertex SSD's 30 MB (raid-0 3rd added 4-21)
    Operating System ( Vista x64 Win 7 Beta 7.000 x64)
    Display:LG http://www.tigerdirect.com/applications/searchtools/item-details.asp?EdpNo=3920245&csid=_21

    Frequency Control
    CPU Clock Ratio ( 25X )
    CPU Host Frequency (Mhz) ( 160 )
    MCH Strap ( Auto )
    CPU Uncore Frequency (Mhz) ( Auto )
    Spread Spectrum ( Disabled )
    PCIE Frequency (Mhz) ( 100 )


    Memory Feature
    Memory Control Setting (Enabled )
    Memory Frequency ( 2:10 )
    Channel Interleave Setting ( 6 Way )
    Rank Interleave Setting ( 4 Way )
    Memory Low Gap ( Auto )
    tCL Setting ( 9 )

    tRCD Setting ( 9 )
    tRP Setting ( 9 )
    tRAS Setting ( 24 )
    tRFC Setting ( 88 )
    Command Rate ( T1) T2 with 12G 6X2


    Voltage Control
    EVGA VDroop Control ( With VDroop )
    CPU VCore ( 1.375v )
    CPU VTT Voltage ( +250 )
    CPU PLL VCore ( 1.8 )
    DIMM Voltage ( 1.625v )
    DIMM DQ Vref ( +0 )
    QPI PLL VCore ( 1.35v )
    IOH VCore ( 1.25 )
    IOH/ICH I/O Voltage ( 1.50 )
    ICH VCore ( 1.05 )
    PWM Frequency ( 800 )


    CPU Feature
    Intel SpeedStep ( Disabled )
    Turbo Mode Function ( Disabled )
    CxE Function ( Disabled )
    Execute Disable Bit ( Enabled )
    Virtualization Technology ( Disabled )
    Intel HT Technology ( Enabled )
    Active Processor Cores ( All )
    QPI Control Settings ( Enabled )
    QPI Link Fast Mode ( Enabled )
    QPI Frequency Selection ( 6.4 )

    3DMARK Vantage P35890 GPU 32644 CPU 51144
    CPUZ Validation: http://valid.canardpc.com/show_oc.php?id=538451

    Can you post your raw benchmark scores by going to C:\Windows\Performance\WinSAT\DataStore and then going to the most recent formal assessment?

    If your raw numbers are going up but the subscore is going down, that is weird.
      My Computer


  10. Posts : 111
    Windows 7
       #740

    My WEI score before I added the MEM and 3rd OCZ SSDShow Us Your WEI-wei4-21-09-6.6.png
    After adding the 3rd SSD in raid 0 I had to do a fresh install, but used the same windows install disk, and activation code, loaded the same nvidia drivers, and same MB drivers. my new WEI was Show Us Your WEI-4-23-09.png, note one score went up, MEM, but two scores went down 3D and disk transfer resulting in a lower total score, I didn't know that adding memory could affect other subscores, negitevly, I could understand a positive change if that allowed things to go faster, I'm not sure if this T1, T2 diffrence is the cause.

    If you click on the picture it shows larger, and you can read details, I know you knew that but wasn't sure who else would be reading this thread.
    Last edited by KMoore4318; 22 Apr 2009 at 23:39. Reason: instructions added
      My Computer


 
Page 74 of 300 FirstFirst ... 64727374757684174 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:05.
Find Us