Show Us Your WEI

Page 79 of 300 FirstFirst ... 69777879808189179 ... LastLast

  1. Posts : 111
    Windows 7
       #781

    I found this interesting as well 5.383 GHZ, I'd never go that high, as I cant get past 25X160 without heat issues.

    thought you guys would glad to see this,
    nice work done on Classified, Evga rules

    http://valid.canardpc.com/show_oc.php?id=557281


    5383.78, 256bclk, OC 101%


    Last edited by Mark; 02 May 2009 at 23:03.
      My Computer


  2. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #782

    interesting how they choose win xp for the o/s. its probably easier to overclock with, bit less GUI to deal with. might wanna ask what vcore they were using...
      My Computer


  3. Posts : 2,036
    Windows 7 Professional x64
       #783

    I installed a different .ISO of x64 se7en today and when I went to run the WEI.....It already had 4.6 there ??????

    How is this possible? Is the RC running the WEI itself? I know I didn't run it.

    Just wondering if anyone had heard of this. Thanks for any info.

    P.S. That is cool KMoore 5.3 WOW
      My Computer


  4. Posts : 111
    Windows 7
       #784

    The 5.3 score is not my score just one I was sent by an associate in the EVGA form, I'm toped out at 4.0, every chip is diferent, and that seems to be the limit of mine.

    where did you get your latest Win-7 image, is it possable it was burnt from someone elses computor, that had alrady run WEI? Is it offical, or a leak, or a PTP ?
    Curious because there should not already be a score there.
      My Computer


  5. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #785

    nate42nd said:
    I installed a different .ISO of x64 se7en today and when I went to run the WEI.....It already had 4.6 there ??????

    How is this possible? Is the RC running the WEI itself? I know I didn't run it.

    Just wondering if anyone had heard of this. Thanks for any info.

    P.S. That is cool KMoore 5.3 WOW
    Hello Nate.


    From my experience, Windows always rates the HW on install; to re-rate go to control panel, action center, l. panel, click view performance information, l. panel click advanced tools, clear all WEI and re-rate ...



    Later Ted
      My Computer


  6. Posts : 2,036
    Windows 7 Professional x64
       #786

    Okay thanks, This was about my 19th or 20th install of 7 and I don't recall ever seeing this. Also it's the same score I had in the last few builds. I have always had to run it. Are you saying the RC runs it on install? That's cool. Thanks.
      My Computer


  7. Posts : 2,036
    Windows 7 Professional x64
       #787

    KMoore4318 said:
    The 5.3 score is not my score just one I was sent by an associate in the EVGA form, I'm toped out at 4.0, every chip is diferent, and that seems to be the limit of mine.

    where did you get your latest Win-7 image, is it possable it was burnt from someone elses computor, that had alrady run WEI? Is it offical, or a leak, or a PTP ?
    Curious because there should not already be a score there.
    I had an image for a week. I found the hash was not matching the confirmed "good" versions so I got this one off torrent. However it's the same score I would expect since it's the same as I had since about build 7068 at least. It is curious indeed.
      My Computer


  8. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #788

    nate42nd said:
    Okay thanks, This was about my 19th or 20th install of 7 and I don't recall ever seeing this. Also it's the same score I had in the last few builds. I have always had to run it. Are you saying the RC runs it on install? That's cool. Thanks.
    Hello Nate.


    Now that I think about it, the earlier builds didn't run the WEI but Vista does and my install of the RC did run it, I didn't run it; but I re-ran it to see if there was any difference but there was not.








    Later Ted
      My Computer


  9. Posts : 2,036
    Windows 7 Professional x64
       #789

    Well I had a bad image of what I thought was the RC but was not. I changed it this morning to the "real" RC released on the 30th and this seems like it may be a change that was made. I hope people will see this and post back to confirm.
      My Computer


  10. Posts : 111
    Windows 7
       #790

    I just installed RC1, and had a segnificant drop in my wei scores, are others finding this, before had 7.6,7.8,7.9,6.6,7.5 now with 7.1000
    7.7,7.8,6.0,6.0,7.1

    Kept reinstalling 7, first time low scores, second time said I didn't have authority to access my hard drive, third time would not run WEI accesment forth time no mouse pointer, fifth time seems to be working, scores inproved a tad, but not back where I was with 7000 beta, new scores for 7100 are:

    Show Us Your WEI-wei-7100-5-5-09.png
    Last edited by KMoore4318; 05 May 2009 at 09:27.
      My Computer


 
Page 79 of 300 FirstFirst ... 69777879808189179 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:51.
Find Us