Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: File not found:

11 Sep 2014   #1

Windows 7 Home 32bit.
File not found:

Glad I found this forum.

I get 25 approx File not found yellow indications when I run autoruns.


My System SpecsSystem Spec
11 Sep 2014   #2

Windows 7 Pro 32

I have a few myself. They are files that don't exist anymore. Nothing to worry about.
My System SpecsSystem Spec
11 Sep 2014   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1

They are usually the leftovers of incomplete uninstalls. If you really don't want them either uncheck them so they don't load or you can delete them. You need to run as admin to do that.
My System SpecsSystem Spec

11 Sep 2014   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
Be careful - Autoruns

Well Autoruns can't actually parse every file and a "file not found" error doesn't automatically mean that the file doesn't exist.

You'd need to confirm by searching for/ navigating to the file and you'd also need to unhide all hidden files to be sure.

See this thread and check the link in Post #9

Windows Explorer stopping intermittently

Screenshot: I can assure you that both highlighted files exist and are needed even though Autoruns reports otherwise.

File not found:-autoruns.jpg

My System SpecsSystem Spec
15 Sep 2014   #5

Windows 10 Pro

Also make sure autoruns is up to date. IT was updated recently and fixed several bugs. Including this one where it told me files did not exist, but after getting the latest one it no longer reports that.
My System SpecsSystem Spec
15 Sep 2014   #6

Windows 7 Pro 64 bit

This issue occasionally comes up in the Sysinternals forum:

The entries may be legitimate which should not be deleted. Autoruns is a 32 bit program and there are (or were) issues when run on a 64 bit OS (not the case here). There are other potential causes as well. Be sure you are using the latest version.

Always be careful with the results provided by utilities. There are situations where the information is incorrect.
My System SpecsSystem Spec
16 Sep 2014   #7

XP Pro (x86) | 7 HP (x86) & (x64) | 7 Pro (x64)

Good thread.
It has helped me

I found this Defrag Tools: #5 - Autoruns and MSConfig video to be very helpful
Latest version of SysInternals 'Autoruns' here
My System SpecsSystem Spec
16 Sep 2014   #8

Windows 7 Home 32bit.

Thank you all for your replies I think I will leave well alone
My System SpecsSystem Spec
16 Sep 2014   #9

XP Pro (x86) | 7 HP (x86) & (x64) | 7 Pro (x64)

A tutorial/stickie with a list of helpful links about using Sysinternals "AutoRuns"
- I have saved every link in this thread on a TXT file
- using Metapad36 (or Akelpad) with active URLs I can find everything for AutoRuns and add my own notes
- my browser Bookmarks are simply getting to cumbersome
My System SpecsSystem Spec

 File not found:

Thread Tools

Similar help and support threads
Thread Forum
FOUND.000 File folder and what does it mean
Dear Forum, I am enquiring as to what the FOUND.000 file is. Somehow it got created sometime yesterday. I do recollect it being accidentally disconnected via the USB connection. Is it anything to worry about? When I go to place the USB External Hard Disk Drive then it asks me to scan...
General Discussion
No OS file found on disk
I'm looking at a Toshiba Satellite L455D with Windows 7 home premium. It's has a hard drive about a year old, which I installed for the person at that time with a new copy of Windows. Now, it hangs at the 'starting windows screen.' Start up repair relays this message: No OS files found on disk....
Hardware & Devices
xcopy comes up with 'file not found'
I am just trying to get this simple script i wrote to work in a batch file, but when I run the file, in the cmd screen, it comes up with; File not found- Backup 0 file(s) copied This is the script I use; @Echo Off xcopy /s "c:\Users\Jacob Smith\Desktop\Server\world d:\Users\Jacob...
General Discussion
sppsvc file not found
I have multiple problems so i will list them step by step. Here it goes. Installed win7 ultimate x86 a year back. Used daz loader v1.7 (piracy i know). The system worked fine until now. But since the past month i have been getting the "Windows not Genuine" and "You might be a victim of software...
Windows Updates & Activation
404 - File or directory not found.
404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable. I get this message when I go to the thred I posted, what does it mean? And how would I find out witch of the three it is TIA
Chillout Room
File not found, cannot be deleted
How can I fix this and delete them, there are four.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App