Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Autocheck not found - Skip Autocheck error

25 Oct 2014   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
Autocheck not found - Skip Autocheck error

checked the HKLM\SYSTEM\Current Control Set\Control\Session Manager

First I ran chkdsk /R:C Nothing was found nor repaired.

1. found the OODBS string with a strange sign and removed it, corrected the entry to autocheck autochk*
Restarted the computer and everything seemed normal.
2. This morning I had the same error Autocheck not found - Skip Autocheck
Went to the registry and found the following entry in Boot Execute : autocheck autocheck autochk*
Again I modified it to the right entry.
I got an error message :
Data of type MULTI_SZ cannot contain empty strings.
Looked it up and according to Microsoft : no action needed the empty string will be removed !

Restarted the computer and I got the same error again but in the registry
the right entry is still present.

Now I really don't understand it any more.

Can someone help me to get rid of this error.


System Windows 7 Home Premium 64 bitSP1

My System SpecsSystem Spec
25 Oct 2014   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

In the meantime I continued searching and I think I found the solution
namely : autocheck autochk*
there must be a space just before the * sign
restarted the computer and there was "so far" no error any more.
I hope this solves my problem.
My System SpecsSystem Spec

 Autocheck not found - Skip Autocheck error

Thread Tools

Similar help and support threads
Thread Forum
autocheck disabled- volume is dirty
The problem is I cannot check for errors on restart because of an unspecified error due to some unspecified software. it tells me to use system Restore to correct this. System Restore cannot go back far enough to correct the problem. I did the fsutil query in command prompt and it say the volume is...
Performance & Maintenance
Autocheck error in Win 7
When my computer boots up I get a two line message: PDBoot program not found - skipped autocheck and LSDelete program not found - skipped autocheck. I read some where that these are Perfect Disk programs but I don't have Perfect Disk installed. I don't have a clue how to get rid of them. ...
General Discussion
Problem: Autocheck program not found - skipping autocheck"
About a month ago, I had a Windows 7 bootup problem, and a window popped up asking for my Windows 7 Pro OA product key, which I dutifully typed in from the bottom of my HP Pavillion DV6. It then booted up normally but has ever since during boot up caused a black screen with white lettering to...
Performance & Maintenance
autochk program not found - skipping AUTOCHECK
Recently I delete my ubuntu and try to boot my windows 7, and this error show up. I've try the startup repair by using the windows 7 CD, and I am sure autochk.exe is in my system32 folder. Any ideas of this? Hmm....I've try to fix the MBR, perform a chkdsk check in cmd but still get this error...
Performance & Maintenance
Keyboard not found, press F1 to skip message
Or Del to enter setup. Get this error message with my Logitech G11. It has worked fine before on Windows 7. I had to reset my bios, which, I think, is now the problem. What settings to I have to alter for the system to either Autoskip the message, or not let it generate the message at all and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App