Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: tom982 - sfc /scannow unable to repair missing ATL80.dll file

16 Dec 2014   #21

Windows 7 Professional, SP 1, 32 bit; Intel(R) Core(TM)2 Duo CPU T7300

I can't thank you enough, that almost everything seems to be working well at this point! Except - there was another oddity that may have been totally unrelated, though it is now resolved.

The Ctrl-P option to print a web page to a PDF had begun to present a problem. The print menu would show up and allow me to make selections, but after pressing "Print", there was no further display asking for a file name, or for a location for the pdf to be saved. Pressing "Print" was just prematurely ending the whole operation. I use CutePDF Writer and had never had a problem with it in the past, but it is now working well again after I re-installed it. The timing of this makes me wonder if its (brief) failure was related to the dll problem.

Again, I am so thankful for your kind help, and for now having a clean CBS log!

My System SpecsSystem Spec
16 Dec 2014   #22

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

CutePDF has its own problems - I never really got it to operate the way it is supposed to and gave up.
Most machines have a print to XPS option - and that works better for me.

Good luck with things!
My System SpecsSystem Spec
17 Dec 2014   #23

Windows 7 Professional, SP 1, 32 bit; Intel(R) Core(TM)2 Duo CPU T7300

Thank you so much, Noel!

And thank you, IC, also, for getting me started on the repair.

Merry Christmas!
My System SpecsSystem Spec

17 Dec 2014   #24

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Merry Christmas to you too and Noel and I was really glad Noel got on board because I am no expert with that stuff hardware is more in my line of interest.
My System SpecsSystem Spec

 tom982 - sfc /scannow unable to repair missing ATL80.dll file

Thread Tools

Similar help and support threads
Thread Forum
sfc "Cannot repair member file...Desktop.ini....file is missing"
No problems with my computer, but in the interest of PM after reading of problems here at 7f I ran sfc /scannow and got a whole lot of errors, every one of them related to the file Desktop.ini. Just one example from the CBS.log: 2014-11-22 11:19:45, Info CSI 000001ab Cannot...
Performance & Maintenance
sfc /scannow unable to repair files (cbs.log inside)
For some reason, sfc /scannow cannot repair this file corruption. My PC boots and appears to run fine. Also ran the scan offline, with the same error. Here are the contents of the error in the cbs log file:
Performance & Maintenance
Sfc /scannow results - missing file (_isdel.exe)
Hey everyone, I received the follwoing message after running sfc /scannow: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log So I went ahead and opened...
Performance & Maintenance
How to repair a file that is reported in the SFC /SCANNOW
Here is the report and what I did: 2012-03-28 07:45:57, Info CSI 0000019e Cannot repair member file "nvlddmkm.sys" of nv_lh.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8...
BSOD Help and Support
SFC Scannow - 'Cannot repair member file'
I ran a SFC Scannow not that long ago and the results showed this: and...
Performance & Maintenance
Boot Mgr missing and unable to repair
I'm having some serious trouble with Win 7. I was trying to reclaim some unallocated space on the drive and in the process seem to have lost boot manager, so it won't load Windows. If I put the disc in, it's not able to automatically able to repair because it says the repair disc I'm using...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App