Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Appinfo using 600,000k+ RAM on 2GB machine

13 Dec 2014   #1
bewley59

W7 Home premium, 64 bit
 
 
Appinfo using 600,000k+ RAM on 2GB machine

Hey all- About every other time I boot up, Appinfo gobbles up a big chunk of my RAM for a good five minutes. I know I can't really just stop it (it's set to manual right now), but I'm hoping there might be some solution out there. I really don't have all that much software installed, and normally use only Firefox and OpenOffice. Appreciate any help.


My System SpecsSystem Spec
.
14 Dec 2014   #2
mdd1963

Windows 7 Home Premium 64 bit
 
 

I'd start with www.bleepingcomputer.com

Download and run each of the following:

TFT (Temp file cleaner)
AdwCleaner
JRT (Junkware Removal Tool)


Then go to malwarebytes.org, and get malwarebytesantimalware (free version)....

Let it run a scan, then see where you stand with this mysterious appinfo.exe process....(67% of people remove this app, btw)
My System SpecsSystem Spec
14 Dec 2014   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Check whether it is in your startups and disable it.
My System SpecsSystem Spec
.

Reply

 Appinfo using 600,000k+ RAM on 2GB machine




Thread Tools




Similar help and support threads
Thread Forum
appinfo service
Hello, I'm noticing that 1.5GB of ram and 25% of cpu is being consumed by svchost.exe and the services tab in task manager shows that aelookupsvc & appinfo are the ones that are related to that svchost.exe. I did some google search about those two services and found that aelookupsvc is important...
General Discussion
appinfo service disabled by mistake
Windows 7 64 application information service (appinfo) service was disabled by mistake and I can no longer access services, or start programs that require admin rights I also cannot boot into safemode, and thats another matter is there anyway to enable appinfo, either set it to start...
General Discussion
service Appinfo disabled, can't be started again
Something very annoying and interfering was happening. The system service Appinfo was involved. Just what was happening is irrelevant to the current problem. I read the brief description of Appinfo and realized it can be involved in many processes but it was the only clue I had. I wanted to stop...
Performance & Maintenance
Firefox Memory Starts with 200,000K, goes up 500,000K
firefox.exe starts with (one tab is opened at start) closely to 200,000K and goes up to 500,000K by time. Is this normal? I open several tabs and then it goes up to 500,000K by time. The thing is mostly when it freezes, it is freezing the whole computer. If I am lucky, I am able to kill the...
Browsers & Mail
explorer.exe using over 70,000k of memory..Virus?
Hey im wondering if someone can give some advice as I think I might have a virus. I read this on bull-guard forum (my antivirus software) The explorer.exe is a process; however, it is also a Trojan. cexx.org has an excellent removal process at this link: Advertising Spyware: DLDER.EXE,...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.
Twitter Facebook Google+