Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Many Applications Not Responding [Moved]

14 Dec 2014   #1
Ummpeter

Windows 7 Home Premium 32 bit
 
 
Many Applications Not Responding [Moved]

Hi. I just joined the forum because I have the same problem. No matter what software i attempt to use (MS Office, Google Chrome, BBC iPlayer etc) they always give the 'not responding' message and i have to wait ages for them to respond. i have restarted the computer several times, run a full system scan (Norton) but it's still the same. I am a novice when it comes to fixing the computer and nervous of doing something fatal! What do you suggest is the issue here and what should i do to resolve it?


My System SpecsSystem Spec
.
14 Dec 2014   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Ummpeter View Post
Hi. I just joined the forum because I have the same problem. No matter what software i attempt to use (MS Office, Google Chrome, BBC iPlayer etc) they always give the 'not responding' message and i have to wait ages for them to respond. i have restarted the computer several times, run a full system scan (Norton) but it's still the same. I am a novice when it comes to fixing the computer and nervous of doing something fatal! What do you suggest is the issue here and what should i do to resolve it?
Hello Ummpeter and welcome to Seven Forums.

I've asked the Forum Admin to start a new thread for your issue. That way more people will have a chance to read it and offer suggestions. :)
My System SpecsSystem Spec
14 Dec 2014   #3
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

My System SpecsSystem Spec
.

15 Dec 2014   #4
Ummpeter

Windows 7 Home Premium 32 bit
 
 

I followed a piece of advice from the other thread - i downloaded Malwarebytes. It did a full scan and found 60 or so issues but none of them were malware. At the moment it is behaving a bit better so maybe it has fixed the problem. I would still be interested to hear other ideas so i can try to understand what's going on with it. Thanks.
My System SpecsSystem Spec
17 Dec 2014   #5
MrRichGuy

Windows 7 Ultimate x64
 
 

Re-do the full scan and unistall some applications that you don't use, they might be using a lot of your CPU.
My System SpecsSystem Spec
Reply

 Many Applications Not Responding [Moved]




Thread Tools




Similar help and support threads
Thread Forum
Can installed applications be moved from one HD partition to another?
I recently purchased a refurbished 64 bit Win 7-Pro Optiplex 780 PC that arrived with a number of unexpected pre-installed applications on the hard drive's C:\ partition but with no media included. I would like to keep these applications but want to move them to another hard drive partition. 1)...
Software
Windows 7 applications contently not responding
Hello, just recently applications have stooped responding contently. Seems to be on every app, notepad, Google chrome, gimp etc... What I have tried: Scanned for viruses: none Ran ccleaner Defraged my HDD ran sfc /scannow ran windows updates Nothing in event viewer expect telling me...
Performance & Maintenance
Applications not responding
Hello Recently for the last week or so, i keep getting problems with my PC freezing up and not responding. It happens for about 20 seconds, and usually only in the first hour or so of having turning my PC on. After the PC has been running for a while its perfectly fine. I have NOD32, Anti...
General Discussion
Applications on computer stop responding.
Hi, I've been having a rather difficult problem recently, my computer start-up has been taking much longer, and sometimes my applications will stop working completely resulting in having to reboot the computer. As of yet I have used Malwarebytes and removed Search Project. I've tried an SFC...
Performance & Maintenance
Applications Not Responding
hi, i did a fresh re-install of Win7 on my i5 machine with 4gb RAM. After few days, lagging of softwares applications, pictures etc started. So i performed scandisk at bootup, showed 2 bad sectors. Lateron ran diskdefrag, it did good. Bt now sometimes any application (firefox, windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11.
Twitter Facebook Google+