Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: sfc /scannow corrupt files unable to fix - Log attached

17 Dec 2014   #1

Windows 7 Home Premium 64 bit
sfc /scannow corrupt files unable to fix - Log attached

Hi (tom982 or anyone else that can help),

So amidst some recent BSOD problems that were resolved with uninstalling BitDefender AV, I had run the sfc check and had it fail. As I fixed the BSOD, I let the sfc fail slide. Well, now I am trying to install a Samsung EVO 840 SSD, and the clone migration failed. "If the system of original disk has some problems or bad sectors, it may not be duplicated."

Some screenshots:

Now, there may be other cloning software I can use to force it, but I would like to resolve these sfc problems. I've attached the most recent log.

In addition, I ran checkdisk on boot. I did this a few weeks ago and it took HOURS. Last night I did it, and it only took a few minutes. I have attached the log of the last 30 days, which includes 3 separate check disk scans. The very rough one from November, and two more recent ones. I notice that sometimes checkdisk ran 5 stages, other times it ran only 3 stages. Last night was only 3.

Thank you for assistance in advance. Would be really unfortunate if I wasted $120 on an SSD that I can't use. See attached CBS and Checkdisk Logs.

In the meantime, I am downloading SURT and will run a scan and post that log when available.

Attached Files
File Type: zip Chkdisk (3.7 KB, 0 views)
My System SpecsSystem Spec
17 Dec 2014   #2

Windows 7 Home Premium 64 bit

Attached is the CheckSUR.log as well as the CheckSUR.persist.log. I didn't realize at first that it ran, as there was no notification other than the update completed. I ran it again, and while doing that found the logs with CBS, and cancelled it after it seemed to not be doing anything.

The CheckSUR.persist.log summary:

Seconds executed: 725
Found 2 errors
Fixed 1 errors
CSI Manifest Failed Catalog Check Total count: 1
CBS Catalog Corrupt Total count: 1
Fixed: CBS Catalog Corrupt. Total count: 1
Fixed: CBS Paired File. Total count: 1

Unavailable repair files:

Edit 12-18-14: As I've heard that running sfc many times can help, I've run it again and posted both the SURT and CBS logs in the "new" folder. Again, any help would be very appreciated, especially if you can tell me that this is "the reason" my Samsung SSD clone failed.

Attached Files
File Type: zip (1.2 KB, 1 views)
File Type: zip CheckSUR new (4.3 KB, 0 views)
My System SpecsSystem Spec

 sfc /scannow corrupt files unable to fix - Log attached

Thread Tools

Similar help and support threads
Thread Forum
sfc/scannow unable to fix some corrupt files
I've run it 3 times but it still can't fix files. I've also tried to place the sfcdetails.txt file on my desktop but after running the necessary elevated command prompt there's no file on my desktop. Any help appreciated.
Performance & Maintenance
SFC /SCANNOW - Corrupt Files Found - Unable to Fix
Hello, I just updated installed the following updates and now I've got SFC issues. KB3138901 KB3139923 KB3137061 KB3133977 I don't know if the problem is due to the updates or something else.
Performance & Maintenance
sfc /scannow found corrupt files but was unable to fix them
Hi everyone, I'm new here so please forgive me if I have explained this badly or if I haven't provided enough information. I ran sfc /scannow, and received the following error: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the...
Performance & Maintenance
SFC /scannow found corrupt files but was unable to fix some of them
So yeah, I've been getting this error for a while now. It happens every time I ran sfc /scannow on command prompt. It all started after my computer accidentally turned off because of an electricity blackout and the error showed up since. The details: CBS.log Can anybody give me a solution on...
Performance & Maintenance
SFC SCANNOW help. corrupt files unable to get fix
hi all, i am running windows 7 professional 64 bit. i tried running sfc/scannow and windows resource protection found corrupt files but was unable to fix. the cbs.log file is attached. can i get some suggestions what to do next.?
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:39.
Twitter Facebook Google+