Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Explorer.exe doesn´t work anymore, sfcscan shows some fails

02 May 2015   #1

Windows 7 64 bit
Explorer.exe doesn´t work anymore, sfcscan shows some fails

Hey guys,

for a few days I wanted to clean my laptop from some programs I doesn´t use anymore.
So I deleted Fifa 13 and some other programs which are not important for me.
Probably there was an important program I deleted.
When I started my laptop next day, there was an error message "Windows Explorer doesn´t work anymore ... try to find the problem ... Windows Explorer start again". This was an endless loop and I couldn´t do anything. Sometimes, like know, I can click on the "x" and I´m able to work with the laptop.
But very often I have to start the PC more than three times agian before I can work.

Please look at the CBS.rar file.

Hope you can help me and sorry for my bad english. :/

My System SpecsSystem Spec
03 May 2015   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Here's the error from the SFC scan...
 Line 41254: 2015-05-02 13:17:31, Info                  CSI    00000344 [SR] Repairing 1 components
 Line 41255: 2015-05-02 13:17:31, Info                  CSI    00000345 [SR] Beginning Verify and Repair transaction
 Line 41258: 2015-05-02 13:17:31, Info                  CSI    00000347 [SR] Cannot repair member file [l:22{11}]"PINTLGB.IMD" of Microsoft-Windows-IME-Simplified-Chinese-Core, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
It's rare for this error on its own to cause any serious problems.
There are no other problems showing in the CBS data.

I'll post a fix protocol a little later.
My System SpecsSystem Spec
03 May 2015   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

I've uploaded a file - - to my OneDrive at Noel's OneDrive
Please download and save it.

Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print these instructions!)

Now reboot to the Repair Environment - as soon as the machine restarts, start tapping F8 - this should bring up the Advanced Boot Menu, at the top of which should be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.

Pick the option to use a Command Prompt
At the prompt type
DIR C:\jpraa
hit the enter key - if you get a 'Not Found' error try
DIR D:\jpraa
DIR E:\jpraa

The drive letter in use when you find the folder will need to be substituted (for<drive>) into the following command...

XCOPY <drive>:\jpraa <drive>:\windows\winsxs /y /i /s /v /h

(e.g. XCOPY P:\wfire P:\windows\winsxs /y /i /s /v /h )

run the command (it should take almost no time) and when the prompt returns, type
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.

Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file to your reply
My System SpecsSystem Spec

03 May 2015   #4

Windows 7 64 bit

Thank you for your quick help, you are amazing.
It works perfekt now.

Had the missing file something to do with explorer.exe?
My System SpecsSystem Spec
03 May 2015   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Not really, but it's part of the Chinese language set that Internet Explorer and Explorer use at need. Perhaps one of your drivers is in Chinese, and Explorer was crashing because of that.

Both logs are now clear.

Good luck!
My System SpecsSystem Spec

 Explorer.exe doesn´t work anymore, sfcscan shows some fails

Thread Tools

Similar help and support threads
Thread Forum
HDD doesn't work in AHCI mode anymore
Hi, I want to switch my HDD to AHCI mode. It used to be in AHCI, but ever since a CMOS reset it was set to Native IDE again. Now it will give me a 0x0000007B BSOD on boot when I set it to AHCI in BIOS. I did regedit msahci and pciide "Start" to 0, and tried booting in safe mode...
Hardware & Devices
autorun.inf doesn't work anymore
Hello there. I've had my autorun.inf file for every of my hard drive partitions (5 of them), with an *.ico file, and it worked flawlessly til today. My config file was: ICON=AUTORUN\name.ICO For example name.ICO was placed in C:\autorun\ and it was called from that autorun.inf. Like I...
General Discussion
ALT-TAB doesn't work anymore...
Hello everyone, Yesterday I suddenly noticed that my ALT-TAB wasn't working anymore, Ive searched google for hours on how to fix it but i couldn't find anything that fixed my problem. When I press Alt-Tab, I get a menu with File, Edit, View, Tools and Help in the window that I currently have...
General Discussion
Google Chrome doesn't work anymore ...
Hello my friends, One day, suddenly, when i opened the chrome, it didn't open any web page; And i almost waited for 5 minutes.. nothing
Browsers & Mail
USB headset doesn't work anymore
I recently bought a new graphics card for my computer, and since then I've updated windows and installed it's drivers. The problem I have had since buying the video card, is that no USB headset's now work with my computer. I've tried updating my audio drivers (which doesn't give me any sound at...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:30.
Twitter Facebook Google+