Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI Fails "Unable to Measure Memory Performance" (Windows 7 Pro x64)

09 Jun 2015   #1
wii8461

Windows 7 Professional x64
 
 
WEI Fails "Unable to Measure Memory Performance" (Windows 7 Pro x64)

Hello,

I just built a PC and I'm having a bit of trouble getting my Windows Experience Index rating.

I have done some research and it seems the issue has to do with the processor having more than 16 MB L3 cache. I downloaded a hotfix from Microsoft's site meant for this issue, but I still got the error. (The download page for hotfix doesn't even work anymore.)

I'm a bit lost as to what to do at this point. Is there any other solutions on how to fix this? I don't need my WEI rating but it would be nice to see what it is.

OS- Windows 7 Professional 64-bit
CPU- Intel 17-5960x
RAM- G.SKILL Ripjaws 4 DDR4-2800, 64GB
GPU- Nvidia GTX Geforce Titan X
MoBo- Asus Rampage V Extreme
SSD- Samsung 850 Evo 500 GB (x2 in RAID 0)

Screenshot:



My System SpecsSystem Spec
.
23 Nov 2015   #2
a1000cars

Windows 7 Professional x64
 
 
Having same problem

I am having the same problem...
I have 24gb of DDR4 2400 (GSkill) RAM with Core i7-6700k CPU.


It has something to do with my memory.

Have you been able to resolve your issue? If so, could you pass it along?
My System SpecsSystem Spec
Reply

 WEI Fails "Unable to Measure Memory Performance" (Windows 7 Pro x64)




Thread Tools




Similar help and support threads
Thread Forum
SFC fails to repair corrupt member files "mstsc.mof" and "mstscax.mof"
Hello, I've scanned my laptop with SFC four times in this past week, and each scan ended with the same failure to repair specific files. I'm uncertain how to proceed with these corrupted files. I followed the instructions in the SFC /SCANNOW tutorial; I installed the System Update Readiness...
Performance & Maintenance
Setting "Power Plan" to "High Performance" SAFE or NOT ....?
Something very basic that i overlooked.Which is Setting "Power Plan" to "High Performance".Currently,it is switched to "Balanced" & i am getting great FPS in majority of the games.I am getting like 60 FPS in "Metal Gear Solid : Ground Zeros".Around 40 in "Assassin's Creed : Unity" with MSAA on...
Gaming
Windows Update Readiness Tool Literally "Fails" to install
To be honest, I just downloaded Windows Update Readiness Tool because my "Turn Windows Feature On or Off" shows up blank every time I open it just like the picture attached. So, I researched that the way to fix it is by installing Windows Update Readiness Tool, and so, I did. But, when I try to...
Installation & Setup
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Could not measure video playback performance"
what's the problem?? help plz Computer: Computer Type ACPI x86-based PC Operating System Microsoft Windows 7 Ultimate OS Service Pack - Internet Explorer ...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.
Twitter Facebook Google+