Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU running at 100%

12 Jul 2015   #11
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Also Command Prompt is not giving me Administrative Privilages to resart BITS.


My System SpecsSystem Spec
.
13 Jul 2015   #12
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try running cmd as admin (start menu search - cmd - right click when it shows and "run as administrator")
My System SpecsSystem Spec
13 Jul 2015   #13
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Start> Run

type

services.msc

try stopping / starting services that way.

Windows Update (wuauserv)
BITS (Background Intelligent Transfer Service)

You should be able to stop both to test.

Also check your account level.

Start> Run

type

netplwiz

Press Enter

Highlight your username and choose "Properties" then "Group Membership"
My System SpecsSystem Spec
.

13 Jul 2015   #14
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Quote   Quote: Originally Posted by GokAy View Post
Try running cmd as admin (start menu search - cmd - right click when it shows and "run as administrator")
This is what happened when I ran as admin and reset bits.


Attached Thumbnails
CPU running at 100%-bits_reset.png  
My System SpecsSystem Spec
13 Jul 2015   #15
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Quote   Quote: Originally Posted by Callender View Post
Start> Run

type

services.msc

try stopping / starting services that way.

Windows Update (wuauserv)
BITS (Background Intelligent Transfer Service)

You should be able to stop both to test.

Also check your account level.

Start> Run

type

netplwiz

Press Enter

Highlight your username and choose "Properties" then "Group Membership"

This is what happened after I turned off windows update and BITS.


Attached Thumbnails
CPU running at 100%-service_off_bit_off.png  
My System SpecsSystem Spec
13 Jul 2015   #16
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Ztruker, GokAy, and Callender, this all helped to bring my cpu down to normal. I am putting this as solved. Looks to be an issue that the processor just can't handle Minecraft. Thanks to all of y'all.
My System SpecsSystem Spec
Reply

 CPU running at 100%




Thread Tools




Similar help and support threads
Thread Forum
when running on battery, screen goes black,but laptop is still running
I've got an odd problem here. On my Compaq Presario CQ60-615DX, it runs fine as long as it's plugged in. Once I unplug it and run it on the battery, once it gets down to about 87-88% or so, the screen just goes black, but doesn't shutdown and I'm unable to do anything except remove the battery and...
General Discussion
Windows Update keeps running and running for hours...Clean Install SSD
Hello all... Befuddling problem as I am pretty tech savvy but for whatever reason I can not get windows update to quite "checking" for update: So far.... 1) Downloaded SURT, ran fulling with no reported errors 2) Ran SFC with no reported errors
Windows Updates & Activation
Windows Update not running. Error Code 0xc8000247 when running SURT
Please help me out - I replaced my defective HDD with a new Samsung Spinpoint HDD, re-installed my Windows 7 image using the recovery DVDs, and can't update windows at all after that. I tried following the steps from Windows Update Posting Instructions - System Update Readiness Tool (SURT) and...
Windows Updates & Activation
Running dual Boot w/ Vista and Win 7, question on running programs
Greetings, New to the forum! I recently installed Win 7 on a second Hard drive. Is it possible to run the programs I had installed on the Vista Hard drive? Both are HD's are still installed. Thanks, Brad
General Discussion
BSOD running when running intel driver update utility and more apps
hello sorry if my post isnt great im a newbie here but for some time now ive been getting BSODs and finally figured out how to debug it with WinDbg (x86) and set the symbols for windows but i cant read the text. ive tried reinstalling my GPU and Java but no luck. when i try to run intel driver...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App