Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Autochk cannot run due to an error caused by a recently installed soft

03 Sep 2015   #1

Windows 7 Pro 64bit
Autochk cannot run due to an error caused by a recently installed soft

hello everyone - this is my first post and i'm in need of some serious assistance. i hope someone can help.

I have a custom desktop with an intel i7 3820, asus rampage iv mb, 32gb ram, gtx580 fermi, and a crucial 256gb ssd. I have additional hard drives that run programs and store files, but the ssd is the main boot drive. I'm also running windows 7 pro 64 bit.

about 2 weeks ago i had a few windows updates. While updating the updating process appeared to have froze so i had to do a hard restart. i attempted to repeat the update, but the same problem ensued, rinse wash and repeat. I can't remember if it happened twice or three times, but either way i stopped trying to update.

Upon the final startup i received an autochk prior to windows loading. After autochk proceeded to scan i received the error "autochk cannot run due to an error caused by a recently installed software package".

I found a link over at Autochk cannot run due to an error caused by a recently installed software package. | Dave Schaefer's Surreal Paradigm that seemed to explain a simple fix, but when i booted from the windows install disk > repair > no drives were present.

So now I'm scratching my head on how to fix this. I've tried to schedule a chkdsk on a restart via cmd prompt, but still no success.

Any suggestions? Thanks in advance to anyone who can help.

My System SpecsSystem Spec
05 Sep 2015   #2

Windows 10 Pro X64

That board has UEFI Bios. You may have to use Legacy mode and disable Secure boot.

How did you install Win 7 initially?
My System SpecsSystem Spec
05 Sep 2015   #3

Windows 7 Pro 64bit

Installed via install disk, bought through newegg
My System SpecsSystem Spec


 Autochk cannot run due to an error caused by a recently installed soft

Thread Tools

Similar help and support threads
Thread Forum
error running chkdsk - recently installed program preventing .....
Hello, hope someone can help me please, am struggling a bit with this one as i know something is not quite right but i don't know what it is. ran a repair (f8) on bootup and got these resuts prob sig 01 6.1.7600.16385 02 6.1.7600.16385 03 unknown 04 181 ...
Performance & Maintenance
Recently installed Custom made PC, Error 0x000000A1
Hello Wanna go through the whole situation to give any of you guys an idea of what might be wrong! It all started yesterday while I was playing H1Z1 and the game started to do random crashes. Those random crashes eventually turned into bluescreens with three types of error codes one of them I...
BSOD Help and Support
Frequent BSOD recently; not sure what caused it.
Sorry for the poor title, but I didn't get enough time to read the BSOD before it restarted the computer. I have received BSOD 3 times in the past two days (all the same message but it disappears before I can read it). I have received maybe 2 or 3 others in the past couple months but it wasn't...
BSOD Help and Support
Autochk cannot run due to a recently installed program
Hi! Recently I have started up my pc and it says that it will check for errors (disk check) on my local "C:" disk. This is normal. But what is not normal is that it will say " cannot open volume for direct access" " this might be due to a recently installed program" I have Norton 360 Premier...
Performance & Maintenance
Need to run chkdsk but autochk.exe not found-skipping autochk. but....
Well apparently i have some missing files on my computer because Norton is telling me to run chkdsk. So i go to run it and tell it to start on boot up. When boot up comes up i get the message: autochk not found - skipping autochk so my chkdsk can run because autochk.exe isnt there, but this...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:59.
Twitter Facebook