Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help With About (4) SFC /Scannow Errors Windows 7 Pro 64-bit SP1

21 Sep 2015   #21

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

That sounds as if the folder doesn't exist in your C:\drive - which means that you're looking in the wrong drive.
Did the DOR command for C:\smkab find the folder and content?

My System SpecsSystem Spec
21 Sep 2015   #22

Window 7 Professional 64-Bit

Yes....The command found C:\smkab just fine.
All the unzipped files and folders were displayed and listed in good order.

Perhaps, I misunderstood....there is no present folder by the name of "smkab"
at present in the C:\windows\winsxs subdirectory or anywhere else, except for C:\smkab
AND also, the zipped "smkab" folder still in my download subdirectory of folders and files.
C:\Users\symosk\downloads from which I chose to extract to a new folder, C:\smkab (successfully).

When in "command" prompt mode under F8, The XCOPY syntax appears correct, along with the attributes
string, but I get the error message of access denied..unable to create directory "windows\winsxs"

step 1 DIR C:\smkab works just fine. All the unzipped folders and files are there.

step 2 XCOPY C:\smkab C:\windows\winsxs /y /i /s /v /h

There's no question that C:\windows\winsxs already exists! I even tried without the attribute string

When I bought this HP notebook in 2010, it came with Windows 7 Home Premium SP1.
There was no Windoows 7 operating system and recovery disk that came with it.....just the "Recovery"
partition on (D:) and HP Tools on (E:) DVD RW Drive at (F:)
I did follow instructions and burned (4) recovery CDs, back then (which I still have).
When I upgraded to Professional, I was just sent the certified "upgrade key"....but still no disk.
I can purchase an authentic "Windows 7 Professional 64 bit" operating system and recovery disk for HP computers for about $9 (cheap enough), OR just take my "cloned" USB external drive that I made back in July, and do a complete image restore. I would 1st copy all my folder additions and updates, since that time, over to a "jump drive" (several, but not that many additions and changes, but a few program additions), and then do a restore from the image drive...actually, I have (2) clones......the other (1) dates back to January 2015.
Of course, there's no guarantee that these (2) images are error free...but I do seem to have a recollection of doing a successful 100% SFC back then, at some time or another.

Noel, you've spent a good deal of time with what seems to be my "non critical" problem....everything still seems to function just fine, regardless. Therefore, I really am conscious of taking up resources that could be spent on others' more serious problems. Again, thanks for your wonderful patience and great, I'll let you decide whether we should continue to pursue a "fix" further.
PS I was tempted on taking the C:\smkab\manifests and adding/replacing files in C:\windows\winsxs\manifests
My System SpecsSystem Spec
21 Sep 2015   #23

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You MUST run both the DIR command and the XCOPY command while in the Repair environment - or
1) the DIR results are meaningless
2) the XCOPY command wont work.

Did you do so?
My System SpecsSystem Spec

22 Sep 2015   #24

Window 7 Professional 64-Bit

No.....The F8 "Repair Your Computer" option on my HP notebook requires an immediate
insertion of a Windows 7 Installation and Recovery Disk [don't have, but I will by the 28th].

At the "Repair" screen. I scrolled down underneath to command prompt (safe mode), so that
was the problem. I will make another attempt, just as soon as the disk arrives and I'm able
to get into the actual repair menu options. Thanks for the answer.....
My System SpecsSystem Spec
22 Sep 2015   #25

Windows 7 Ultimate x64 SP1

Try F5 instead, F8 may be an "HP option" on your PC and not of a Windows one.
My System SpecsSystem Spec
25 Sep 2015   #26

Window 7 Professional 64-Bit

Noel....I just received the Windows 7 Pro SP1 Installation & Recovery disk for HP & Compaq in the mail.
As insurance, I imaged to a USB external backup harddrive, yesterday. Sorry for delay of several days.

Sure enough, the "Repair Your Computer" and "Command Prompt" from the disk worked!
I was able to do the following successfully:

DIR D:\smkab {worked got bumped up to D from C}

XCOPY D:\smkab D:\windows\winsxs /y /i /s /v /h {worked OK this time}

exited and restarted....then ran SFC /scannow elevated command prompt
rebooted and posted new CBS. log file

PROBLEM: new CBS.log is 3.05 Mb exceeds 2.0 Mb upload limit
My System SpecsSystem Spec
25 Sep 2015   #27

Window 7 Professional 64-Bit

Noel.......I was going to break up the CBS.log file into 2 parts and upload it to you.
Instead, I decided to just ZIP it, and upload to you
Hope you get it OK this way

My System SpecsSystem Spec
26 Sep 2015   #28

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Here's the error from the SFC scan...
	Line 20845: 2015-09-25 17:02:41, Info                  CSI    00000360 [SR] Repairing 1 components
	Line 20846: 2015-09-25 17:02:41, Info                  CSI    00000361 [SR] Beginning Verify and Repair transaction
	Line 20849: 2015-09-25 17:02:41, Info                  CSI    00000363 [SR] Cannot repair member file [l:36{18}]"Amd64\HPZSCWN7.DTD" of prnhp002.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
I'll post a fix protocol a little later.
My System SpecsSystem Spec
26 Sep 2015   #29

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Nah - no need, I did upload the right one earlier, so the problem has to be at your end...
Either you copied the file to the wrong place, or the file structure is wrong...

Please open an Elevated Command Prompt, and run the following commands:

DIR C:\smkab
DIR C:\Windows\Winsxs\smkab

post the results...
Here are some instructions to make life easier :)
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
26 Sep 2015   #30

Window 7 Professional 64-Bit

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>DIR C:\smkab
Volume in drive C has no label.
Volume Serial Number is 7613-4193

Directory of C:\smkab

09/19/2015 06:19 PM <DIR> .
09/19/2015 06:19 PM <DIR> ..
09/19/2015 01:42 PM 44,564,480 components
09/19/2015 04:00 PM <DIR> d0caa
07/27/2013 09:21 PM 2,236 hashfix.reg
09/19/2015 04:00 PM <DIR> hr2aa
04/10/2014 06:48 PM 10,298 iphlpsvcx64.reg
09/19/2015 03:59 PM <DIR> jwhaa
09/19/2015 03:59 PM <DIR> Manifests
09/19/2015 03:58 PM <DIR> media64
09/19/2015 03:59 PM <DIR> mediax86
09/19/2015 04:00 PM <DIR> Packages
08/13/2013 04:08 PM 4,420 profilelist.reg
09/03/2015 09:04 PM 10 SFCFix.txt
04/20/2014 09:01 AM 48 SFCFixScript.txt
01/31/2015 08:58 AM 2,894 slsvc32.reg
03/29/2014 07:35 AM 813 sluicom64.reg
09/19/2015 03:59 PM <DIR> smkab
10/22/2014 12:04 PM 4,286 sppsvcx64.reg
02/23/2015 07:29 AM 5,096 sppuinotify64.reg
11/22/2012 08:57 AM 5,096 SPPUINOTKEYw7.reg
04/10/2014 06:42 PM 1,776 ssows64.reg
09/19/2015 04:00 PM <DIR> svgaa
09/19/2015 04:00 PM <DIR> tcpmon32
10/25/2014 08:43 AM 3,230 TIsvc.reg
06/21/2013 08:01 AM 4,648 vbsfixx64.reg
02/12/2013 09:19 PM 5,654 vbsreg.reg
09/18/2015 08:12 AM 11,225 w7hpsvcs_def.reg
02/27/2013 04:25 PM 7,586 windefendx64.reg
08/23/2015 08:56 AM 307 wmirebuild.bat
10/29/2012 08:48 PM 189,248 wubitsbfe.reg
09/19/2015 03:59 PM <DIR> x86_microsoft-windows-fdeploy_31bf3856ad3
09/19/2015 03:59 PM <DIR> x86_microsoft-windows-fde_31bf3856ad364e3
09/19/2015 03:59 PM <DIR> x86_microsoft-windows-g..policy-admin-gpe
09/19/2015 03:59 PM <DIR> x86_microsoft-windows-grouppolicy-gptext_
19 File(s) 44,823,351 bytes
16 Dir(s) 115,753,959,424 bytes free

C:\Windows\system32>DIR C:\Windows\Winsxs\smkab
Volume in drive C has no label.
Volume Serial Number is 7613-4193

Directory of C:\Windows\Winsxs\smkab

09/25/2015 07:33 PM <DIR> .
09/25/2015 07:33 PM <DIR> ..
09/25/2015 07:33 PM <DIR> amd64_prnhp002.inf_31bf3856ad364e35_6.1.7
0 File(s) 0 bytes
3 Dir(s) 115,753,959,424 bytes free

My System SpecsSystem Spec

 Help With About (4) SFC /Scannow Errors Windows 7 Pro 64-bit SP1

Thread Tools

Similar help and support threads
Thread Forum
Multiple windows update Errors sfc /scannow shows corrupt
I have multiple files that will not update with windows update. 1.) .Net framework 4.5.2 is failing in both windows update & I manually downloaded and it will not install. a.) When I do a manual install it says the windows installer is not installed correctly. b.) When I researched...
Windows Updates & Activation
How do I fix errors from SCANNOW's CBS.log?
Hello, I'm new here- I've been going through a few problems with my computer. When I run SFC /Scannow I get errors the system is unable to fix, and are detailed in a CBS.log. I've added the CBS.log to my post, but how to I fix the errors? I do have my installation discs, if that's any help. ...
Performance & Maintenance
SFC/Scannow errors
I'm having trouble installing Windows 7 Service Pack 1 KB976932, after downloading the update on reboot it says updated failed and reverts changes. I ran a SFC/Scannow command and the following two errors came up as un-fixable. 2013-10-04 23:16:21, Info CSI 0000003d ...
Performance & Maintenance
Windows 7 random freeze/crash & sfc /scannow Unable to fix errors
I searched the forums, but I have not managed to find anything dealing with my specific issues and I'm not sure how to interpret the results. I have attached my sfcdetails.txt and system specs. Any help would be greatly appreciated.
General Discussion
Did sfc /scannow have errors.
So I did the sfc /scannow on my wifes puter. Got to 2% and had errors the scan stopped and that the errors could not be fixed. I looked at the log and am not sure what this means. I am using Windows 7 home premium. Thanks for any help.
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:13.
Twitter Facebook Google+