Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.

30 Oct 2015   #51
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Sweet thanks for the update and continuous updating :)
It's an expensive test but is worth doing if the option is available.

Since it happens with a clean install with no third party software installed it has to be hardware related :/


My System SpecsSystem Spec
.
30 Oct 2015   #52
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

Ok, you posted a question in the tutorial by cluberti.
He should have got a notification or be aware of your request for help.
I can't answer for why he has not offered an answer or any help.
From what I've seen SF tutorial authors do answer questions and support their tutorials.
This is a forum with support from folks trying to help for free, but real-life reality can change a person's priorities with helping here.
Sorry for my questions and comments, but from your OP i didn't know what trace you used, and you asked cluberti for help in his trace tutorial
My System SpecsSystem Spec
30 Oct 2015   #53
polanskiman

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
Ok, you posted a question in the tutorial by cluberti.
He should have got a notification or be aware of your request for help.
I can't answer for why he has not offered an answer or any help.
From what I've seen SF tutorial authors do answer questions and support their tutorials.
This is a forum with support from folks trying to help for free, but real-life reality can change a person's priorities with helping here.
Sorry for my questions and comments, but from your OP i didn't know what trace you used, and you asked cluberti for help in his trace tutorial
No worries. I do appreciated the help and effort in trying. I updated the OP to make that clear about cluberti's tutorial.
My System SpecsSystem Spec
.

30 Oct 2015   #54
polanskiman

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Sweet thanks for the update and continuous updating :)
It's an expensive test but is worth doing if the option is available.

Since it happens with a clean install with no third party software installed it has to be hardware related :/
Yeap. I just realised that this is a different threat. I think we should go back to the original OP.
My System SpecsSystem Spec
30 Oct 2015   #55
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

Original issue discussed in this thread

Off topic discussion on HW Info is Here ... HW Info
My System SpecsSystem Spec
30 Oct 2015   #56
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

Quote   Quote: Originally Posted by polanskiman View Post
Quote   Quote: Originally Posted by DavidE View Post
Ok, you posted a question in the tutorial by cluberti.
He should have got a notification or be aware of your request for help.
I can't answer for why he has not offered an answer or any help.
From what I've seen SF tutorial authors do answer questions and support their tutorials.
This is a forum with support from folks trying to help for free, but real-life reality can change a person's priorities with helping here.
Sorry for my questions and comments, but from your OP i didn't know what trace you used, and you asked cluberti for help in his trace tutorial
No worries. I do appreciated the help and effort in trying. I updated the OP to make that clear about cluberti's tutorial.
You could try using Verbose Messaging and see if that helps getting closer to finding the cause.
I use it, and i see a noticable difference in shutdown time "details" after patch tuesday updates are installed.
For me, normally the messages fly by, but Patch Tuesday shows what takes longer.

Use Verbose Boot Messages to Troubleshoot Windows Startup Problems
My System SpecsSystem Spec
30 Oct 2015   #57
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Another test if you don't mind might be easier than swapping out psu's for sure,

Take out 4gb's of ram and test
Then swap out the 4gb of ram with the other 4gb's and test :/

You can also if not already tried go to your bios and disable fast start up or speed stepping and see what happens ?
My System SpecsSystem Spec
30 Oct 2015   #58
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

A remote chance but see this also
AHCI : Enable in Windows 7 / Vista
My System SpecsSystem Spec
02 Nov 2015   #59
polanskiman

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
Quote   Quote: Originally Posted by polanskiman View Post
Quote   Quote: Originally Posted by DavidE View Post
Ok, you posted a question in the tutorial by cluberti.
He should have got a notification or be aware of your request for help.
I can't answer for why he has not offered an answer or any help.
From what I've seen SF tutorial authors do answer questions and support their tutorials.
This is a forum with support from folks trying to help for free, but real-life reality can change a person's priorities with helping here.
Sorry for my questions and comments, but from your OP i didn't know what trace you used, and you asked cluberti for help in his trace tutorial
No worries. I do appreciated the help and effort in trying. I updated the OP to make that clear about cluberti's tutorial.
You could try using Verbose Messaging and see if that helps getting closer to finding the cause.
I use it, and i see a noticable difference in shutdown time "details" after patch tuesday updates are installed.
For me, normally the messages fly by, but Patch Tuesday shows what takes longer.

Use Verbose Boot Messages to Troubleshoot Windows Startup Problems

I activate verbose logging as soon as I install Windows 7 on our machines for inevitable issues "to come". Nothing unusual is showing up on that side.
My System SpecsSystem Spec
08 Nov 2015   #60
polanskiman

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
A remote chance but see this also
AHCI : Enable in Windows 7 / Vista
Just tried this but unfortunately it didn't work.
My System SpecsSystem Spec
Reply

 Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 shutdown but laptop wont turn off
This happened a few days ago. Window 7 shutdown fine, screen goes black, fan about to stop, but the fan and hard disk makes a start up sound with the screen still turned off, then my laptop just stuck there for hours. I had to normal shutdown then force shutdown with the power button every time....
General Discussion
Video card fans turn off when windows login appears?
The fans on my video card work fine in UEFI & Ubuntu but when I load windows they turn off upon the windows login screen loading They also seem to stutter a little like they're trying to turn back on but never do. This is only an issue when running windows and wasn't a problem the other day,...
Graphic Cards
slow shutdown on Win 7 - need help reading Shutdown trace results
Hi all, I've downloaded the Windows SDK to create an trace file to pinpoint what is holding up my laptop shutdown. Unfortunately I'm having trouble reading the results so would appreciate anyone whom has experience with the software help me identify what is holding up shutdown. Shutdown...
Performance & Maintenance
School provided PC is on shared network How do I turn off & remove the
Hello My name is Sarah! I have a pc supplied from my school and I noticed that most of my folders was shared, I turned them all off but when I turn my pc on it gives me two accounts to log into. Mine and one that says Admin that I did not create. It says password hint: assist How can I remove...
Network & Sharing
Windows 7 wont turn off my laptop after shutdown
Hi. I have been searching forever on forums for an answer, and i'm sorry, I can't find a solution that works for me. I installed a legit copy of Windows 7 Ultimate x64, and when I shut down the laptop, it goes through the normal processes, says logging off, then shutting down, then the screen...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:36.
Twitter Facebook Google+