Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High idle ram usage right from start. fresh windows installation

15 Oct 2015   #1
Zakaln

Windows 7 Ultimate 64bit
 
 
High idle ram usage right from start. fresh windows installation

Hello

Ive upgraded my system with new motherboard, cpu, ssd, ddr4 and psu. installed windows again but it seems to use fairly high amount of ram even if everything is disabled from msconfig (except the avast antivirus) as it didnt get disabled even if marked.

with all currently installed programs are enabled the ram usage is 6.8gb/16gb and with all disabled is shown on the picture that ive attached.

If i remember right, when the windows was just first time started the ram usage was much lower. but after installing the programs that i had before and will need, it raised quite alot. But i cant seem to add up where all those gb's are used.




Attached Thumbnails
High idle ram usage right from start. fresh windows installation-rammi.jpg  
My System SpecsSystem Spec
.
15 Oct 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Show processes for all users usually on the bottom left but we have a translation problem :)
My System SpecsSystem Spec
16 Oct 2015   #3
Zakaln

Windows 7 Ultimate 64bit
 
 

heres picture with all disabled in msconfig startup programs. i also had the onboard soundcard disabled for testing, no effect. still was 6gb/6gb used

But now as i had to restart second time to turn all programs on again (only makes 1.5gb difference to usage) the ram seems to be at fine level now 2.66gb/16gb. all i did was the same as i was doing yesterday, disable and enable all, disable / enable onboard soundcard.

I bet this didnt yet disappear, so if u guys can find anything or explain whats happening i would appreciate it alot :)

Yeh the Finnish windows language is bit a problem, but all shud be in same place as in english version. I can understand all the help whats in english, no need to translate :P


Attached Thumbnails
High idle ram usage right from start. fresh windows installation-ram2.jpg  
My System SpecsSystem Spec
.

16 Oct 2015   #4
Zakaln

Windows 7 Ultimate 64bit
 
 

Heres pictures of the processes running now that all is working as intended (i assume.) if it helps to find whats rampaging on the pc


Attached Thumbnails
High idle ram usage right from start. fresh windows installation-allram1.jpg   High idle ram usage right from start. fresh windows installation-allram2.jpg   High idle ram usage right from start. fresh windows installation-allram3.jpg  
My System SpecsSystem Spec
16 Oct 2015   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Most high ram usage has been the windows 10 updates GWX.exe which it doesn't seem to be your problem but have you loaded all of them ?
You can check out this list and see,
Only one update here is not related to 10,
https://www.sevenforums.com/general-d...ml#post3152683
My System SpecsSystem Spec
16 Oct 2015   #6
Zakaln

Windows 7 Ultimate 64bit
 
 

checked the listed updates

KB3068708
KB2952664
KB3035583
KB971033
KB3021917
KB3075249
KB3080149

are installed.

The pc still seem to run just fine after several reboots. But if the high RAM usage start again i should remove these updates listed?
Does this effect to future win10 installation in any way?
My System SpecsSystem Spec
Reply

 High idle ram usage right from start. fresh windows installation




Thread Tools




Similar help and support threads
Thread Forum
RAM usage too high in idle ?
Researching over the forums for this issue:) Hi all, have this problem for a while now. I have 16GB of ram and usage is extremely high while PC is in idle. 99% ram usage and 70-80% quite often.When i start the computer it's fine and then it starts slowly to increase to as i said 70-80 and...
Performance & Maintenance
High CPU usage while idle. Fresh image + all patches
I have a fresh image of a windows 7 enterprise machine. Its running slow enough that the clock in the system tray starts to lag behind. The clock in the bios is correct though. In windows task manager the CPU usage jumps 21% to 69% without any notice. There are frequent lockups and stutters as...
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High RAM Usage At Idle 80% on Nothing
my ram usage is sky high on nothing have 6gig W7 if u need me to download and post anything pls just ask so i can fix the problem. i uploaded my Task manager Processes, Performance and Resource Monitor memory.
Performance & Maintenance
High cpu usage only while idle [generally after windows updates]
as subject states l get random high cpu usage while idle... the moment l move the mouse and start using the system things seem to go back to normal.. the only reason its noticeable is because my temps rise between 5 and 10C higher... originally l thought it was down to indexing however since...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App