Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CHKDSK failed

27 Nov 2015   #1

Windows 7 32-bit
CHKDSK failed

checkdisk pages keep repeating and the computer keep restarting then back to the checkdisk pages....

if anyone knows how to solve it,please help because its really troublesome, thank you!!!!!!

Attached Thumbnails
CHKDSK failed-12285664_456294627904026_1074970501_n.jpg   CHKDSK failed-12305987_456294654570690_1058998818_n.jpg   CHKDSK failed-12319658_456294587904030_834960902_n.jpg  
My System SpecsSystem Spec
28 Nov 2015   #2

Windows 7 Home Premium 32 bit

Hi xiaohui0116,

Welcome to SevenForums.

1.DELL desktop Model No???????

2. Is it still under warranty?

3. Have you made the recovery disks?

4. Do you have the manual that came with the PC?

One of the reasons why Check Disk keeps repeating is that the HDD could have developed bad sectors. Not a pleasant news.

Your first priority now will be to boot from a live Linux pendrive and check whether you can access the drive. If you are able to, immediately copy all important data you may not want to lose to another external drive.

Read my post here Is there any way of saving a completely unrecognisable hard drive? on how to create your bootable Lucid Puppy pen drive. That post will also lead to my thread Lucid Puppy way to recover files from a non-bootable computer . Straight away go to the topic Recovering files from the non-bootable Internal Drive: in that thread which tells you how to use Lucid Puppy to recover the data.

Once you have recovered the data, you may have to check your HDD. Check your manual whether there is a way to run Dell Diagnostics by pressing a function key. ( On some Dell PCs pressing F12 on bootstart can run Dell Diagnostics.) If not you have to find out the manufacturer of your HDD by inspecting it on your Desktop and running the manufacturer's diagnostic/repair utility.
My System SpecsSystem Spec
29 Nov 2015   #3

Windows 7 32-bit

Thank you for your reply. I will try it.
My System SpecsSystem Spec

29 Nov 2015   #4

Windows 7 32-bit

Hi jumanji,

Thank you for your reply.

1. Model: Optiplex 7010.

2. Not under warranty.

3. NO.

4. I forgot.
My System SpecsSystem Spec

 CHKDSK failed

Thread Tools

Similar help and support threads
Thread Forum
BSOD 0x0000007B and "chkdsk failed to transfer logged messages ..."
Here is the whole story I have a system with Windows 7 that I use for my customers. Because of this I'd install "Reboot Restore Rx" ( so after a reboot my system returned back to normal state. I decided to divide my hard disk to two...
BSOD Help and Support
$secure corrupted during a failed CHKDSK, need help on how to proceed
So like the title said, my $secure corrupted (or supposedly so, as I keep getting an error) after my computer kept shutting itself off while it had been scanning the disk. As of right now I'm downloading updated copies of my personal files onto my external hard drive manually since I cannot run...
Hardware & Devices
Sfc/scannow failed C:/ is dirty chkdsk not working
I have a Dell inspiron 14z 5423 laptop with a series of problems that I think originate from disk failure. I cannot use system restore to previous date due to disk errors. The latest problem is that dvd recorder stoped recording but it is reading. I run sfc through cmd with admin rights and it...
Performance & Maintenance
CHKDSK will not clear dirty tag after chkdsk c: /r ?
I have a 2 TB WD BLACK SATA drive in my computer. For a couple of days while I was gone I ran chkdsk c: /r Hoping to clear the dirty tag I get when I run ( fsutil dirty query c: ) When I came back the boot screen was up and I logged in .. the dirty tag is still there. I've run the WD utility...
Hardware & Devices
Tools Chkdsk with no /f /r says errors, bootup chkdsk says none
AHCI disk. Running chkdsk from Properties Tools with no autofix says there are errors. Dismount the drive and reboot. Chkdsk reports no errors found. Properties Tools Chkdsk still syas there are errors. Auslogics Defrag also says there are errors.
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:05.
Twitter Facebook Google+