Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Need help with sfc /scannow results.

01 Dec 2015   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
Need help with sfc /scannow results.

First off, hi everyone, i am new here.
Second, i was browsing around looking for help and seen this forum helped others with there problems. I wanted to see if you can help me as well.

My problem: Everything was fine one day, then the next i noticed my printer was not found anymore. All the other pcs on my home network can still print , except me. Well after some digging i found where to turn my print spooler back on. I did, and it keeps turning itself back off. So i dug some more and everything i read i did and couldn't get a fix. Then i did the sfc /scannow and i got some files that can't be repaired. One of them deals with the print spooler.

So my question is how can i repair these files? Or can someone on here direct me in the right direction? I will also include my CBS.log file. Thanks Eric

My System SpecsSystem Spec
02 Dec 2015   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

If i posted this in the wrong section, please move. And thanks for any help
My System SpecsSystem Spec
04 Dec 2015   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Do i need to just do a repair install?
My System SpecsSystem Spec

04 Dec 2015   #4
Layback Bear

Windows 7 Pro. 64/SP-1

I'm no expert on CBS logs but I did notice at the bottom of your log it states the repair were made.

Try running sfc /scannow two more times with a reboot between each.
Some thing can be fixed with the reboot.

You could try a Restore Point before you had this problem.

Tutorial by Brink:

System Restore
My System SpecsSystem Spec
04 Dec 2015   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

yeah. for some reason i don't have any restore points, my system restore had the storage space set to 0%. So no restore points. i noticed it said that as well. but im having a problem with my print spooler not working. The only thing i have noticed is the print spooler system file was corrupt. So i was trying to replace that file with the one i pulled off my win7 dvd,
My System SpecsSystem Spec
04 Dec 2015   #6
Layback Bear

Windows 7 Pro. 64/SP-1

I notice that your Shift key for capitals isn't working either.
Did you or did you not run sfc /scannow 2 more times with a boot after each one?

Please fill in your system specs completely. This tutorial by Brink will help you.

System Info - See Your System Specs

Make sure you add you power supply and security programs installed.
Do you have any tune up or speed up my computer programs installed?
Do you have anything IObit programs installed or have you ever?
My System SpecsSystem Spec
04 Dec 2015   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Yes, i have run it 3 times now with reboot between each one. I will reload the cbs file. I had deleted it, but it has the last 2 times that i did the sfc scan.
My System SpecsSystem Spec
04 Dec 2015   #8
Layback Bear

Windows 7 Pro. 64/SP-1

Lets start with the beginning.
Please complete this tutorial by Brink and post the log here.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
04 Dec 2015   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-*****-*****-CVTY8
Windows Product Key Hash: rVffNjIiEnkyBvFAe6gfyz691Wk=
Windows Product ID: 00359-112-9988107-85866
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {2D837B2B-A179-4F37-8CF4-282EC5050A26}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140706-1506
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Eric Price\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{2D837B2B-A179-4F37-8CF4-282EC5050A26}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-CVTY8</PKey><PID>00359-112-9988107-85866</PID><PIDType>5</PIDType><SID>S-1-5-21-2020108967-2967264284-2586150486</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1501   </Version><SMBIOSVersion major="2" minor="5"/><Date>20110510000000.000000+000</Date></BIOS><HWID>18543D07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-112-998810-00-1033-7600.0000-0652010
Installation ID: 018324682740984701790420843593491783546946700011116553
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: CVTY8
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 12/4/2015 10:23:36 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 9:7:2015 10:12
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			051011		APIC1028
  FACP			051011		FACP1028
  HPET			051011		OEMHPET 
  MCFG			051011		OEMMCFG 
  OEMB			051011		OEMB1028
  ASPT			051011		PerfTune
  OSFR			051011		OEMOSFR
My System SpecsSystem Spec
05 Dec 2015   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Is this what you are talking about?
My System SpecsSystem Spec

 Need help with sfc /scannow results.

Thread Tools

Similar help and support threads
Thread Forum
I Did a scannow/sfc ..Results
I did a SFC /Scannow today on my windows 7 home premium.And would it be possible for someone to have a look at the results and tell me if they are okay or does the pc need attention.Please. Thank You.
Performance & Maintenance
SFC scannow, returning results unrpairable coruption. help
Hi. Please can anyone advise me regarding this issue being experienced when running the sfc/scannow command. The results being returned are as follow: Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Windows\system32>sfc /scannow Beginning...
Performance & Maintenance
Sfc /scannow results - missing file (_isdel.exe)
Hey everyone, I received the follwoing message after running sfc /scannow: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log So I went ahead and opened...
Performance & Maintenance
scannow results
Hi guys, so I recently got a Trojan virus, i ran my anti viruses etc to remove it and i read that sfc /scannow can also help with windows. I ran it and it prompted me that there were errors and they were successfully fixed, however the log contains a lot of errors and i was wondering if anyone...
Performance & Maintenance
Inconsistant SFC /Scannow Results
Running Windows 7 Ultimate x64 SP1 Ran an SFC /scannow to see what would come up, and I received a notice about two related to Microsoft speech recognition. SFC stated the files could not be repaired, so I went ahead and pulled new copies off of my DVD and replaced them, and then rescanned. ...
Performance & Maintenance
sfc/ scannow results show two 'cannot repair' files..
Hi there. Any help seriously appreciated! >> Running 7hp x64 on a gaming laptop (asus g50v). sfc has thrown up two errors that it cannot repair, and I have been trying for ages now to replace the corrupt system files with fresh downloaded ones, without success. Firstly, am i right to be...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App