Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CPU Spike from “System” process makes system un-usable.

28 Jan 2016   #1

Windows 7 Professional (64 bit)
CPU Spike from “System” process makes system un-usable.

I’m having issues where my System process spikes to %100 and my computer becomes un-useable and I’m forced to do a hard reboot.
My System specs are :
OS: Windows 7 Professional (64 bit)
Processor: Intel Core i7-3770K
Mother Board: ASUS P8Z77-V

I’ve been able to look at the threads running under it with Process Explorer and when the CPU spiked I saw ~7 threads of
that are each taking up about 12% of the CPU.

I’ve been trying to run this command to get some info:
xperf -on latency -stackwalk profile -buffersize 2048 -MaxFile 1024 -FileMode Circular && timeout -1 && xperf -d C:\highCPUUsage.etl

It hasn’t been easy running the capture since when the CPU spikes to 100% nothing responds. I was able to get one capture by starting it before any issue were occurring and then having it write just prior to the system becoming un-useable. (It ended up creating two etl files kernel.etl and highCPUUsage.etc) I'm not sure how much info about the issue that was captured but I've uploaded the captures to my google drive account and they can be accessed here:

I’ve also gotten the occasional BSOD but no crash dumps are being created I think I have my settings right.

I can’t seem to find any particular behavior that causes the CPU to spike, it happens randomly sometimes with hours between occurrences sometime minutes. I would appreciate any help in tracking this down.

Thank you

My System SpecsSystem Spec
28 Jan 2016   #2

7 Pro x64, 10 Pro x64

I would swap it to full dump and then try to get a couple and then post your dumps following this guide Blue Screen of Death (BSOD) Posting Instructions in the BSOD category. Do you not have a page file setup for your ssd, that is required to make a dump. I would also run memtest86+ RAM - Test with Memtest86+
My System SpecsSystem Spec
29 Jan 2016   #3

Windows 7 Professional (64 bit)

Thanks rvcjew,

I do have a page file set up for my C drive and I've switched to capture a full dump now. I also ran the memory test and everything came out OK. I'll post the dump if there is one next time I have a crash.

Thanks again.
My System SpecsSystem Spec


 CPU Spike from “System” process makes system un-usable.

Thread Tools

Similar help and support threads
Thread Forum
System Properties Not Showing Usable Ram
Windows 7 Professional, SP1, 3GB Physical RAM, 64-bit. System Properties has a label such as this on *OTHER* systems: Installed Memory (RAM): 4.00 GB (3.85GB usable) And you will see this "usable RAM" item in many Windows systems. However, there are some systems where it simply does not...
General Discussion
System only renders 3,22 GB usable out of 6GB of RAM - Windows 7 x64
Hey Community. I have a problem. I installed a new PSU not long ago, and since then out of my 3 x 2 GB RAM, Control Panel\System and Security\System tells me this: Installed Memory (RAM): 6,00 GB (3,22 GB usable) Why does it do this? Notes * The reason for having 3 x 2 GB RAM is...
Hardware & Devices
System Usable Ram Issue
Hello all, I've recently upgraded my system to 12GB ram (2x2gb + 2x4gb), and it worked fine for awhile, utilizing the entire 12gb, but recently half of it has been eaten up by the 'hardware'.. I've posted screenshots of my resource monitor and nvidia gpu settings - 3gb is apparently taken by...
Performance & Maintenance
connection by the system process and killed process
I have a few apps running, incl. Firefox, Outlook. I took down their PID and then exit those programs. I run the following command: netstat -a -o -b -p tcp It will list many connections like below TCP xx.xx.xx.xx:http ESTABLISHED 4184 TCP ...
Network & Sharing
4G memory installed 2G usable 64bit system
Hi, everyone, I have upgraded my system from 2G to 4G(2 X 2G). I am using the windows 7 64 bit ultimate version. The laptop is hp dv6500z. The problem is: from the system information, it say "4G installed (2G usable)". Can any one tell me how to fix this? Originally, I use 2X1G pc2-5300...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:03.
Twitter Facebook Google+