Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: sfc /scannow

24 Feb 2016   #1
Pretty Pixel

sfc /scannow issue

I am setting up my new laptop and the sfc /scannow process (as Administrator) repeatedly ends with:

"Windows resource protection found corrupt files and successfully repaired them. Details are included in the ..."

Is the fact that the scan always reports files were "successfully repaired", rather than, a clean scan - "no errors were reported" anything to be concerned about?

I am rebooting between each scan.

I have attached the cbs log file for information. Any assistance in getting this issue resolved would be appreciated.


The latest scan reported corrupt files were found and some were not fixed. On running Dism /Online /Cleanup-Image /RestoreHealth, error 87 displayed.

Many thanks in advance

Attached Files
File Type: txt sfcdetails.txt (353.2 KB, 2 views)
My System SpecsSystem Spec
24 Feb 2016   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Pretty Pixel,

Nothing really wrong with that log file.
The only thing you need to look at is your Device manager.
If there are any "!" marks or yellow triangles, then update those drivers

My System SpecsSystem Spec
25 Feb 2016   #3
Pretty Pixel


Thank you for taking a look at it for me
My System SpecsSystem Spec


 sfc /scannow

Thread Tools

Similar help and support threads
Thread Forum
sfc /scannow
I did sfc /scannow on command prompt as administrator, but it says "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log" I have attached the log files
Performance & Maintenance
Can't run Sfc /scannow
Strangest thing. On my windows 7 Pro (32-bit) desktop I am getting a c0000001 error at boot with no indication of which file is causing the problem. I boot to the OS disc and try to run Sfc /scannow and it tells me there is a repair pending. I looked in the winsxs folder but there isn't a...
Performance & Maintenance
Need sfc /scannow Help
So I love the sfc /scannow command, but usually when I run it on a computer, it will say it found errors but couldn't fix them, probably because the computer is using them. So I tried on one computer to boot into the recovery console and run the command, but it just says a repair is already pending...
Performance & Maintenance
sfc /scannow can't fix
I'm sorry if I posted this on a wrong part of the forum. I've ran sfc /scannow on Admin's mode in CMD. All it shows is this: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.log windir\Logs\CBS\CBS.log. For example...
Performance & Maintenance
sfc /scannow
Hi sfc /scannow won't work and keeps coming up saying that another system repair is scheduled upon reboot. Only problem is i reboot and get the error that i have a corrupt system registry so it wont run what is scheduled. I need sfc /scannow to fix my problem. Any ideas of how to get...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App