Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows experience index failed

17 Nov 2009   #1
joeitalo

win 7 home premium
 
 
Windows experience index failed

Troubleshooting
If you are using Kaspersky,2010, Most likely the problem is with your anti virus /security software. I had the same problem and found the solution @ the address above


My System SpecsSystem Spec
.
17 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by joeitalo View Post
Troubleshooting
If you are using Kaspersky,2010, Most likely the problem is with your anti virus /security software. I had the same problem and found the solution @ the address above
Joe hi and welcome

Are you trying to post a solution for someone else's problem? or just making a statement. Im not sure what

Ken J+
My System SpecsSystem Spec
18 Nov 2009   #3
joeitalo

win 7 home premium
 
 
I was trying to help someone

I have obviously did something wrong,I was trying to redirect others to the Kaspersky address were I resolved the widows experience index failure. Only if they were using KAS2010
My System SpecsSystem Spec
.

Reply

 Windows experience index failed




Thread Tools




Similar help and support threads
Thread Forum
windows experience index failed
hi guys any help with this please have been unable to complete a test since puttin new Hd inside computer
Performance & Maintenance
Can't run Windows Experience Index
I ran successfully the Windows Experience Index (WEI) soon after installing Win 7 64 bit on a new computer. I tried running it again after making some hardware performance changes. It started to run, but gave a warning that I was on battery power and stopped? This is a desktop machine. If I go...
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
Why won't Windows Experience Index run?
On my Win 7 X64 Ultimate installation the Windows Experience Index will not run. I get an error stating multimedia support is missing. Running ASUS EAH5670 video card with Catalyst 10.1 drivers. I see no reason why this "benchmark" should not run. I can run Prime95, LinX, Everest and other...
Performance & Maintenance
Windows Experience Index can't run
Hello, i'm new here..... I want to ask.... My Windows experience index can't run..... This is the image http://i762.photobucket.com/albums/xx270/nascomp/gmb.jpg
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App