Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Changed BIOS Battery, Can't Boot/Access Setup; However USB Keyboard OK

25 May 2016   #11

win 7 64 bit

Quote   Quote: Originally Posted by Ztruker View Post
Are you sure about the model number? Everything I find says it's a laptop or notebook.

Is there a full model number?
not sure but this is what I find for that model number but only has drivers for xp and vista 32 bit Product Support | Dell US
edit was going by his specs not the first post

My System SpecsSystem Spec
01 Jun 2016   #12

Windows 7 Home Premium Home Edition 6.01.7600 (x64)
No PS/2 Connection

Todsy, picked up a used PS/2 keyboard and when I looked at back of desktop, no PS/2 connection.
I wish I had checked for capabily sooner so I didn't waist several days.

As for model - Dell Inspirion 531. SvcTag J26CZD1

Thanks for helping
My System SpecsSystem Spec
01 Jun 2016   #13

Windows 7 Home Premium Home Edition 6.01.7600 (x64)
PC actually a Dell, not HP

Sorry for the confusion, I have updated original post to correct PC make from HP as WAS shown to Dell as NOW shown.
Item 6 shows I upgraded pc from VISTA 64 to Win7 64 (years ago).

So if I haven't pissed off everybody, maybe we can get back to steering me in what I can do to fix my issue of no keyboard capabily in order to reset BIOS.

As for PS/2 keyboard, I can't see that a PS/2 conversion to USB would help since USB outlets don't seem to be getting power; I have tried different USB memory sticks and no LED lights appear.
My System SpecsSystem Spec

09 Jul 2016   #14

Windows 7 Home Premium Home Edition 6.01.7600 (x64)

Hi all, it's been a while since last posting and just wanted to let you know, with help from another forum, was able to fix my issue.

After much trial and error, one member from Secrets forum decided (based on 50H error) my issue would be memory related issue and asked me to remove one or more of the three memory sticks. After removing first, easy access, memory stick I was able to access CMOS, then fixed sittings and all was well again with my Old/Great Dell 531 desktop. I've updated all programs and all is well as before.

Again, thanks for trying to help and wanted to provide final answer.
My System SpecsSystem Spec
10 Jul 2016   #15

Windows 10 Pro X64

That's good news. Real glad you got it fixed.

If you can, would you post a link to the other forum so I can see it. I'm just curious and may learn something.
My System SpecsSystem Spec
13 Jul 2016   #16

Windows 7 Home Premium Home Edition 6.01.7600 (x64)

By all means, Ztruker, The link to my specific other post is below:

[SOLVED] Changed BIOS Battery, Can't Boot/Access Setup; However USB Keyboard OK | Windows Secrets Lounge

Also, in my previous "last" post I forgot to mention that desktop also worked after replacing the one memory stick that fixed the issue.

Thanks, again to all who tried to help me in windowsseven forum.
My System SpecsSystem Spec

 Changed BIOS Battery, Can't Boot/Access Setup; However USB Keyboard OK

Thread Tools

Similar help and support threads
Thread Forum
Changed ASUS mobo battery now can't get into the BIOS
Hi Last Tuesday I rebooted to go into Windows 10 and that is the last time my PC was up and running. All I had until two days ago was a black screen when my husband suggested I change the battery on my mobo (ASUS Z97-K) which I did. Since then I do get a display come up telling me to press DEL...
General Discussion
Can;'t get into BIOS Setup or Program Boot Setup with DEL and F12
I am trying to get into BIOS Setup or Program Setup with the keys " DEL or " F12 " on my Acer Aspire M3450 - UR20P for the last few days. I am not sure why it won't happen after restarting the desktop then hit the key for BIOS or Display Boot Setup. After the desktop restarted and went right into...
General Discussion
BSOD with no keyboard or mouse or access to bios pls help!
Hi, when I turn my pc on I get bios splash screen but mouse or keyboard wont work to get into bios settings.(Even though there is power going to both k/board and mouse) After bios splash screen I get the dreaded BSOD (with no mouse cursor). I have tried step by step re-installation of all hardware...
BSOD Help and Support
Keyboard Query For Bios Setup With Gigabyte E-350
Hi, I'm new to building PC's so bear with me... Im building a small server computer with an Gigabyte E-350 motherboard and I wondered what type of keyboard I'll need to set the bios up. Can I use just any plug-and-play usb keyboard wired/wireless, or will I need an old school keyboard with the...
Hardware & Devices
Changed BIOS now will not boot windows 7 Ultimate
Hi Guy, Yesterday I was attempting to wipe my hard drive as I was putting my laptop for sale. Whilst it was wiping my laptop crashed and would not re boot properly but I was able to access the BIOS . I stupidly changed some settings following some advice on a forum I now cannot find and when I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:36.
Twitter Facebook Google+