Computer restarts randomly

Page 1 of 2 12 LastLast

  1. Posts : 8
    windows7 x64
       #1

    Computer restarts randomly


    Hello. My computer has recently started to restart randomly. Screen instantly becomes black, and after around 10 seconds computer starts booting again. The computer is running all the time during the process (no power loss). By the way, normal restart takes 2-3 seconds of "black screen". 3 days ago i got 5 crashes 10-15 min after turning computer on. 2 days ago i did not have any (i cleaned computer inside and changed the extension cord). Yesterday i was using computer for very long time without any kind of problem, so i thought it was the cord problem, but this morning i had 4 the same crashes, each after~5 min after boot. I unticked the "reboot after error" - still reboots.

    I am not getting BSOD, event veiwer says only:
    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    There is no minidump, i unplugged and plugged again ram, disk, graphic card, ran disk check and ram check.
    CPU/GPU temperatures are 35-45. The northbridge is hot, but from what i read, it is normal temperature. The motherboard and gpu are new, 6 months since i bought em.

    BIOS voltage shows 3.363, 5.190, 12.168

    I've got no idea what may be wrong. The lack of any kind of crash information makes me completely confused.
    Thanks in advance for advices
    Last edited by greenplant; 07 Aug 2016 at 05:24.
      My Computer


  2. Posts : 2,167
    Windows 7 Home Premium 64-bit
       #2

    Hello Greenplant,

    Please, finish filling out your "System Specs" We need this information to better assist you.
    https://www.sevenforums.com/members/greenplant.html

    Just before all this rebooting and black screen issues started; did you install any new Hardware, Printers, USB devices, etc., or Software, including Windows Updates?

    Do you have a dedicated Graphics Card installed?

    Have you tried System Restore?

    Have you scanned for Viruses or Malware?

    What Antivirus and Firewall do you have install?

    John
      My Computer


  3. Posts : 8
    windows7 x64
    Thread Starter
       #3

    I did not install anything new. I tried switching the gpu (got old, scond one) and the problem did not disappear. I noticed i have extremely hot northbridge, my motherboard is gigabyte GA-970A-ds3p.
      My Computer


  4. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #4

    The good folks here will need your system specs.

    This tutorial by Brink should help you.
    System Info - See Your System Specs
      My Computer


  5. Posts : 8
    windows7 x64
    Thread Starter
       #5

    Added some system info.
    I've noticed that if it crashes once and i let it restart it will crash after several minutes and so on. When i wait some time i can still use computer normally.
      My Computer


  6. Posts : 8
    windows7 x64
    Thread Starter
       #6

    Today after 5 crashes i couldnt turn the computer on for like 2 minutes. I kept pressing power button and nothing was happening, after 2 minutes it finally turned on. The mouse lights had power all the time tho...
      My Computer


  7. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #7

    By chance have you been monitoring your system temps?

    It would be handy to have the proper system specs.

    WDC WD50 00AAKX-001CA0 is not a PSU. It's a hard drive.

    Take a look at my system specs. I will give you a idea.
      My Computer


  8. Posts : 2,167
    Windows 7 Home Premium 64-bit
       #8

    Open the case and make sure the CPU fan is working properly, and is not full of dust or debris. If the CPU has been getting overheated, it may need new thermal paste applied.

    Check in Task Manager>Performance Tab, see if CPU is running at or near 100%
      My Computer


  9. Posts : 8
    windows7 x64
    Thread Starter
       #9

    Temperatures are between 35 and 45. The fans are working properly, cleaning every component was the first thing i've done before posting.

    Edit: This morning got 5 crashes after less than minute from windows start each. I rebooted in safe mode, and i am working without any problems. Should i reinstall all drivers then?
    Last edited by greenplant; 10 Aug 2016 at 03:39.
      My Computer


  10. Posts : 2,167
    Windows 7 Home Premium 64-bit
       #10

    Does it do this in Safe Mode?
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:04.
Find Us