Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cleaning my computer and I am getting "Access Denied".

27 Aug 2016   #1

Windows 7 Ultimate x64
Cleaning my computer and I am getting "Access Denied".

I have done all fixes and I can't do anything even when I try activate the "elevated" admin account it tells me "Access Denied". I am the only account on this system (Besides a disabled Guest account) and I am administrator.

Please excuse my crudely named file in that last picture.

- I have tried Malwarebytes "FileAssassin".
- I have tried becoming the sole owner of the file itself. It just tells me I need Admin privileges.
- I have tried activating an "Elevated" Administrator account. (I get access denied)

My System SpecsSystem Spec
27 Aug 2016   #2

Windows 7 Ultimate x64

Oh my god I just found it the file is apart of windows. I thought it was a R.A.T as it looked really suspicious but it turns out that it was Windows own DVD Burner.

I would still like to know why I can't unlock the "Higher" admin account though.
My System SpecsSystem Spec
27 Aug 2016   #3

W10 Pro x64, W7 Pro x64 in VMware

It's part of the OS - see pic - I'd leave well alone.

Cleaning my computer and I am getting "Access Denied".-dvdmaker.jpg

My System SpecsSystem Spec

27 Aug 2016   #4

Windows 7 Professional 64-bit

I recommend using Windows Club's Ultimate Windows Tweaker 2 to poke around, to explore, inside of Windows. Until one has routine restorable backups on trusted external media -- I do not recommend making any changes or adjustments.
My System SpecsSystem Spec

 Cleaning my computer and I am getting "Access Denied".

Thread Tools

Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
Import Pictures to NAS "Access Denied" Error Though User Has Access
Hi, All. I've got an interesting situation that I'm hoping can be resolved. I built a server using FreeNAS 8.2 to store family pictures, videos, music, and Windows backups. In my home we have Windows 7 Home Premium 64bit and Windows 7 Professional 64bit. The server is setup with 3 Windows (CIFS)...
Network & Sharing
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Access denied:" How to overcome denied access to a folder
I'd like to put a .cmd file in my c:\Documents and Settings\All Users\Start Menu\Programs\Startup directory, but \Documents and Settings has a lock on it and tells me "Access denied" when I click on it. Is this a job for "Take Ownership" or is there another way? The instructions for "Take...
General Discussion
"Access Denied" for "Documents and Settings"
I have tried logging on as the hidden Admin and I have checked my permissions but I still can't access this folder. I think there are some Firefox files in this folder and I need to see them. Any help? Thanks, Frank
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32.
Twitter Facebook