Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Search doesn't work in Windows explorer

23 Sep 2016   #11

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Thanks David my brother is looking for an ISO for 7 right now so I shall pass that onto him.

My System SpecsSystem Spec
23 Sep 2016   #12

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

You're welcome.

Yep you can even use any Windows 7 DVD using this tutorial and use the ei.cfg removal tool
That's what i thought but learned from ThashZone that using the Ultimate ISO is the reliable way to unlock all versions (except Starter).

You might want to download and save the Ultimate ISO's so you can unlock it and get any version even if the Heidoc site is unavailable.
My System SpecsSystem Spec
07 Nov 2016   #13

Microsoft Windows 7 Home Premium 64 bits 7601 Multiprocessor Free Service Pack 1

Quote   Quote: Originally Posted by DavidE View Post
You can use the Heidoc ISO downloader available here:
Sorry for the late reply. That link worked and I did the repair install, but after that I found a number of other issues that I am still troubleshooting. Since this has moved so far away from the original topic, I don't think it makes sense to continue here. Thank you for your help!
My System SpecsSystem Spec


 Search doesn't work in Windows explorer

Thread Tools

Similar help and support threads
Thread Forum
Netflix doesn't work on Windows 7 Internet Explorer
Symptom: Netflix movie thumbnails (including their links) don't show up. There's one "dash" per row in their place that turns into finger on mouseover but doesn't do anything. However you still see the arrow navigation controls with "page indicator". Works on Chrome. Failed attempts to...
Cmd.exe doesn't work when opened through Windows search bar
This is probably something that has a really simple fix, but I have no idea why it's happening. When i type cmd.exe into the Windows search bar and open it, everything I type in (like ipconfig) doesn't work, and it gives me the message "'ipconfig' is not recognized as an internal or external...
General Discussion
Windows 7 Search Doesn’t Work Properly – Yet Again!
I realise this subject has just about been done to death, e.g. by Lithium on 07-06-2011, but I just have to let off steam somehow - it really doesn't seem to work! Let me explain. I recently acquired an HP Pavilion dv7 laptop computer, with Windows 7 64-bit Home Premium pre-installed. ...
General Discussion
Indexing doesn't work. Windows search service stopped
My indexing stopped. When I checked "Windows Search" service is in auto startup mode but it wasn't running. When I tried to manually start, it gave me "Error 2: The system cannot find the file specified." message. Please help. Without an ability to search my computer I am pretty much lost now.
General Discussion
Bug in Windows Explorer: Doubleclick doesn't work
Trying to open an Excel sheet with a doubleclick in Windows Explorer I always get the following message: An error occurred in sending the command to the application. Error Number: 1156 (0x484). Error Code: ERROR_DDE_FAIL. The files are ok, I can open them from Excel. The file association with...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:27.
Twitter Facebook