Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Processor Windows experience-index Drops after system recovery.

17 Dec 2016   #1
GamerForlife

64 bit Windows 7
 
 
Processor Windows experience-index Drops after system recovery.

Hey,

I got my pc for a while now and i have played many games with it. And everything was fine. I installed the drivers and had an solid 7,9 for all the parts of the Windows index. But after i torrented a old game called Medieval Total War II so i could play with some friends online, who did the same, closed my pc and went to bed. The next morning i started my pc again and almost all my files on the hard drive disk C were gone. Even my Library files like pictures folder and download and documents. After i did a system recovery of my pc my Index of my Processor dropped to 1 on graphic (desktop performence and Windows) and for games graphics.
Does anyone know how to fix this?
Sorry for the long text of explanation it's just that i want to be clear as possible.


My System SpecsSystem Spec
.
17 Dec 2016   #2
cyanna

windows 7 ultimate x64
 
 

How did you do the system recovery?
My System SpecsSystem Spec
18 Dec 2016   #3
GamerForlife

64 bit Windows 7
 
 

I used acronis. It's fine now. I forgot that i did not update my graphics card on that time so that's why it was so low.
My System SpecsSystem Spec
.

18 Dec 2016   #4
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You surely don`t have a 7.9 for your cpu, nobody does

Maybe a Xeon could get a 7.9 but we have not seen it yet.


They should have put WEI in Windows 10 and raised the highest score to 10


What brand and model 1080 do you have ? You don`t have it in your specs
My System SpecsSystem Spec
18 Dec 2016   #5
GamerForlife

64 bit Windows 7
 
 

I have 7,8 srry the brand of my 1080 is INNO 3D.
My System SpecsSystem Spec
Reply

 Processor Windows experience-index Drops after system recovery.




Thread Tools




Similar help and support threads
Thread Forum
The Windows Experience Index for your system could not be computed
Hello, I am using a work provided laptop with Windows 7 Enterprise (64 bit) installed. I booted up my laptop and in was in classic view and my wireless was not working along with some other features too. I right-clicked and went to "Personalize" and then it said "Troubleshoot problems with...
Performance & Maintenance
Low Windows Experience Index Processor score
I have sony Vaio VPCEC290X before Windows Experience Index was 5.1 but now it reduced to 3.5 i have update to latest bios a i have check power settings cleaned laptop dust also but the score is still 3.5 what might be the problem i have contact sony care also they checked and told nothing problem...
Performance & Maintenance
Windows Experience Index and E5200 processor
I am wondering why this kind of processor gives me only 3.8 score. I've seen somewhere that this processor can do a score between 5.10 and 5.70 WITHOUT overclock. So, whats wrong with my processor? It can be because I have SpeedStep feature enabled? Source: Computer CPUs sorted by their...
Performance & Maintenance
Low Processor Subscore in Windows Experience Index
I own Dell Vostro 1400, C2D 1.6Ghz, 4 GB DDR2 Ram (2x2GB), Windows 7 Ultimate 32 Bits. I was very happy with the performance but suddenly it has become extremely slow to use. It becomes quite unresponsive even for simple tasks like watching youtube in browser. I check Windows Experience Index...
Performance & Maintenance
Low Experience Index processor score...
Hi folks! I'm new to the forums and I tried searching around a bit for this with no luck. Right now I have a Phenom II X4 945 Deneb 3.0GHz 4 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Quad-Core Processor. Win7 is giving me an Experience Index rating of 3.7. Everything else, besides my hdd...
Hardware & Devices
windows experience index for your system could not be c
C;drive is Vista Home premium.Second Drive is Drive A: on this drive I'm running 2 WDC WD 10EACS Drives, 1 TB> each,yes this is a dualboot On my A; drive I'm running Windows 7.7600ex..This could be a easy fix if I could find it,.The windows experience index is looking to place a file on Drive...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App