Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sudden shutdown - Now system has some corrupted files

23 Dec 2016   #21
Kaide80

Windows 7 Home premium 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Kaide,
wish i had an old comp like yours.
Thats a really good rig.
Thanks it's an oldy but a goody, served me well


Quote   Quote: Originally Posted by torchwood View Post
MS has been throwing out some unusual driver updates lately, which have been causing graphics/Bios issues, have you downloaded any in the last couple of weeks?
Yes, I've had a couple of issues with updates actually.

First was after an auto update around a month ago, when I started my PC it couldn't find the operating system and I had to manually go into the Bios and choose the boot device every time to get windows to load, but then it mysteriously fixed it's self and started working normally again.

Second issue is this current problem, I believe there was an auto update just before my current issue.
I just noticed that when I restart the PC the Asus bios logo doesn't always show now like it normally does and I couldn't even enter the Bios with the usual hot key, it seemed to skip right past that and load windows.

Just at the point when normally the Bios logo would show up on the screen after start up, there is a message, but it flashes up for a split second so I can't read it, I think it mentioned "PCI" but can't be 100%, it then proceeds to load windows with the current problem.

This morning I've had to restart many times to try and get into the Bios to check the information you requested such as the Bios version, eventually it showed up and let me in with the hotkey, but 9 times our of 10 it doesn't show and just skips to loading windows.

Quote   Quote: Originally Posted by torchwood View Post
ASUS Exclusive Features :
- MemOK!
- AI Suite II
- Ai Charger+
- Anti-Surge
- ASUS UEFI BIOS EZ Mode featuring friendly graphics user interface <<<<---------------
- USB 3.0 Boost
- Disk Unlocker

The above is from the spec sheet for that motherboard,
can you check the settings for arrowed please.
I've included a screen shot of the Bios (once it finally let me in) and it seems to be "EFI Bios EZ mode"
It seems to be an older version than you mention below though.
Sudden shutdown - Now system has some corrupted files-ss05.jpg


Quote   Quote: Originally Posted by torchwood View Post
Did you run the other 2 identifiers/updaters from the links i provided earlier.
And we do need to update the USB3
The Asustek link doesn't seem to work, it just took me to their website.
But I did download and run Intel Driver Update Utility you linked and it just showed this one driver as seen in the screen shot here, I didn't download it or anything as I was sure if I should so wanted to check with you first?
Sudden shutdown - Now system has some corrupted files-ss06.jpg

Quote   Quote: Originally Posted by torchwood View Post
Bios version should be 1110 and graphic 353.62
As seen in the image above the Bios version is 0501, not sure about the "graphic" as I couldn't see that information there.

Quote   Quote: Originally Posted by torchwood View Post
And lastly the latest utilites,
Description GPUTweak2 Ver1.4.0.8
1. Improve: Multiple card stability.
2. Fix: Monitor error when FanConnect enabled. File Size 34.85 MBytesupdate
according to Asus

note if you have fanconnect enabled change to dissabled, any change

If the problem still persists after the above, enter Bios hit the Reset to default option.


Roy
I don't have anything like GPUTweak installed or any other utilities, as I installed a new hard drive some time ago and reinstalled windows 7. The name does ring a bell though so I think I may have had it on the original hard drive at some stage.

I also noticed some other strange behavior such as not being able to sleep the PC (the option is greyed out) and similar small things like this.

Should I try and enter the Bios again and reset to default as you mentioned above?

I have the feeling that those recent windows updates totally screwed something, as mentioned in my first post windows start up repair and the command prompt sfc /scannow both separately said some windows files were corrupt but couldn't fix them.

Sorry for all my questions and speculation but unfortunately my knowledge is very limited on these matters.

Thanks again for your help!
Kaide




My System SpecsSystem Spec
.
23 Dec 2016   #22
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Morning Kaide,
From what you've just said, i think somethings stuck in a loop?

Please update your Bios.

you mentioned earlier that you had some discs, Im heading for a clean install.
Getting you the OS is not a problem, but it would be handy if you have the Utilities disc Y/N?

Roy.
My System SpecsSystem Spec
23 Dec 2016   #23
Kaide80

Windows 7 Home premium 64-bit
 
 

Good Morning Roy

A stupid question I'm sure but I've never had to do it before, so how would I go about updating the Bios?

Also I've had a look for the disks and unfortunately all I seem to have is the windows 7 disk.
Sadly I think the others disks were lost/left behind when I emigrated.
My System SpecsSystem Spec
.

23 Dec 2016   #24
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Kaide,
link for Asus updater, ALL programs not sure if it will pick up the bios should do.
http://dlcdnet.asus.com/pub/ASUS/mb/...ate_V20008.zip

Roy
My System SpecsSystem Spec
23 Dec 2016   #25
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

just slammed asus p8z68 v in url >> asus global >> support >> drivers >> W7 x64. have a look.

Roy
My System SpecsSystem Spec
23 Dec 2016   #26
Kaide80

Windows 7 Home premium 64-bit
 
 

Yep I was just taking a look there as the Asus updater indefinitely tries to connect to their servers and won't update.
This thing is there are 9 different Bios choices under Windows 7 64bit, sorry to be a pain but could you advise which one I should use as I'm not sure.

Also some state they need Intel Rapid Storage Technology driver to a certain version for proper operation, not sure what that is though or if it's relevant to me.
My System SpecsSystem Spec
23 Dec 2016   #27
Megahertz07

Windows 7 HP 64
 
 

From Asus site: HelpDesk_Download
- Download and install:
- Chipset drivers - http://dlcdnet.asus.com/pub/ASUS/mis...7_V9301019.zip
- USB3 drivers - http://dlcdnet.asus.com/pub/ASUS/mis...PVistaWin7.zip and http://dlcdnet.asus.com/pub/ASUS/mis...tup_V10005.zip
- Intel irst - Intel(R) Rapid Storage Technology (Intel(R) RST) RAID Driver

- Uninstall the Network drivers.
- Install NVM Update Utility for Intel 82579V Gigabit Ethernet PHY Network Connection - Download NVM Update Utility for Intel(R) 82579V Gigabit Ethernet PHY Network Connection.
- After Installation of NVM Update, Install Intel LAN Driver V17.3.0.0 - http://dlcdnet.asus.com/pub/ASUS/lan...0_XPWin7_8.zip
My System SpecsSystem Spec
23 Dec 2016   #28
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Kaide,
suspect its looping coz of the same reason.

Latest version for any update is ALLWAYS at the top.
(note beware of the comments re OS, some are XP/Vista only).

It is possible the Bios upgrade might clear the problem.

The links M07 posted keep a note of them they will come in handy.

Roy
My System SpecsSystem Spec
23 Dec 2016   #29
Kaide80

Windows 7 Home premium 64-bit
 
 

Ok thank you to you both.

I downloaded the latest Bios and updated it via USB drive, it did update but upon restart I still have the same issues with the resolution and even upon reinstalling the graphics driver it doesn't seem to work.

I found I'm able to enter the Bios if I spam the delete key and can see it's updated but now the edge of the EZ bios window runs off screen so can no longer see all the options. If I don't spam the delete key on startup it seems to still skip the usual bios logo screen that would normally show and so on.

Are we at the stage of reinstalling windows?

Thanks again,
Kaide
My System SpecsSystem Spec
23 Dec 2016   #30
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Kaide,
Unfortunately i believe after what we've done there is no other accepatable option.

Even thou you've done it before
Clean Install Windows 7

PLEASE DO NOT have any other HDD/SSD's devices attached during install.

To bypass the need to install 200+ updates, read post 2 VERY CAREFULLY from this thread.
Windows Update will not update and I've tried multiple fixes
then when done turn OFF the MS device driver update option, and set updates to let me choose,
DO NOT INSTALL ANY INTEL drivers offered, hide them.
As you have a custom build only go to/use the ones offered by them.

Merry XMAS
any probs come on back.


Roy
My System SpecsSystem Spec
Reply

 Sudden shutdown - Now system has some corrupted files




Thread Tools




Similar help and support threads
Thread Forum
Corrupted files in System 32 folder
So lately I've been having issues with my system 32 folder popping open every time Windows loads (load onto that slow internet and folders loading slowly). I posted in another forum about this and after a bit I ran an ECP and scanned my files. It found corrupted files. However, the person...
Performance & Maintenance
Sudden Increase in Number of Files on System
I just reviewed my Avira Anti-Virus scan logs which showed roughly 250K scanned files in early May. A week later the scans were showing over 300K scanned files. Not more than a few small programs were installed. There were a few Windows updates. Any idea why that scan count increased so much? ...
General Discussion
system files keep getting corrupted
I kept having issues with programs crashing (especially google chrome) and did an sfc/scan now and found a bunch of corrupt files which could not be fixed as the master copies were also corrupt. I have reinstalled windows 3 times now, and the problem just keeps occurring, within days there are...
Performance & Maintenance
no wireless connections available following sudden system shutdown
hello, thanks for reading, hope you can help! my zoostorm laptop powered down with no warning - no bsod, no dialogue - just black screen. it rebooted as normal and all systems appear fine except for wireless networking. adapter appears to be functioning but does not detect networks. i have not...
Network & Sharing
How do I fix system files that were corrupted during update?
Hello, This is my first post to these forums and I am in dire need of some help. My computer was installing the latest updates for windows 7 professional 64 bit and the battery died durring the shut down process, and now when I start the computer it will allow me to log in but when it hits...
Installation & Setup
How to replace corrupted system files
Hi, I am running windows 7 home premium 32 bit on a Toshiba Satellite model 1115D-S1125. Windows 7 came installed on the computer and has been running well until 2 weeks ago when I got a corrupted file, please run check disc utility message. I have run both check disk utility and the system...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App