Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System CPU uses 50% at idle after fresh instal.

11 Jan 2017   #1
sonnycrys

windows 7 finally
 
 
System CPU uses 50% at idle after fresh instal.

Hi!

I have a problem with the CPU that usees 50% at idle. I can't see what's the problem. In the past the CPU usage at idle was around 5% 10 max but now is 50%.The problem appered after a forced shut down after my home had a curent shut off. Now i have a fresh instal of windows and the problem persists.


My System SpecsSystem Spec
.
11 Jan 2017   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Sonny,
I highly suspect its windows update, because of the re-install, view this thread follow Trashzone's instructions post no: 2
Windows Update will not update and I've tried multiple fixes

if that does not sort it out repost, with the output of this tool
http://go.microsoft.com/fwlink/?LinkID=52012


Roy
My System SpecsSystem Spec
11 Jan 2017   #3
sonnycrys

windows 7 finally
 
 

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-CWRF2-TRJKB-PV9HW
Windows Product Key Hash: Fs455Nky3AorD9YNxMNmvlm1bGw=
Windows Product ID: 00371-OEM-8992671-00407
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {DC98F61B-EF85-4A59-8B7B-8C525E3DB974}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{DC98F61B-EF85-4A59-8B7B-8C525E3DB974}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-PV9HW</PKey><PID>00371-OEM-8992671-00407</PID><PIDType>2</PIDType><SID>S-1-5-21-2599311354-393901589-2030175170</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7369</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V2.1</Version><SMBIOSVersion major="2" minor="5"/><Date>20070802000000.000000+000</Date></BIOS><HWID>A2A93107018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x80070005
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAEABAABAAEAAAACAAAAAQABAAEAJJSAKDYOpLH2FvIs4kueLvpaGuwYl8zIyPQ=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC 080207 APIC1152
FACP 080207 FACP1152
MCFG 080207 OEMMCFG
OEMB 080207 OEMB1152
My System SpecsSystem Spec
.

11 Jan 2017   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Sonny,

Oh dear
The re-install has broken the activation hack that was being used previously
You have a retail motherboard trying to use an ASUS OEM key.
Its further backed up by the fact the Bios date is 2 years prior to the release of W7 and does not have the associated SLIC table.

Time to buy a legitimate version.


Roy
My System SpecsSystem Spec
Reply

 System CPU uses 50% at idle after fresh instal.




Thread Tools




Similar help and support threads
Thread Forum
BSOD on fresh instal. Prob. hardware issue.
Hello, A while back i posted a thread for help, unfortunately i cleaned the computer before hand with cc cleaner, so all logs where gone. BSOD occured randomly while using the computer. Only browsing etc, no gaming or heavy programs. Because of deleting all the logs i decided to update all...
BSOD Help and Support
BSOD/Crash with Sleep, Win 7 x64, fresh instal, new SSD
Error msg upon restart: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 9f BCP1: 0000000000000003
BSOD Help and Support
new motherboard + fresh instal win7 =mutiple problems
I changed my old motherboard and cpu, had to re-instal win7 as the sytem wouldn't boot past BIOS and spent hours updating the OS. I now have a number of problems that I can't understand. I can only access the internet if I do it as admin, even though I'm the only user, windows programs lock up when...
Hardware & Devices
Another sudden BSOD...fresh instal win
can you tell me whats the cause of this bsod?
BSOD Help and Support
BSOD playing BF3, fresh instal of W7
Hi i just got multiple BSODs after installing W7 Home Premium. I had have BSODs before that.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App



Windows 7 Forums