Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 running slow/lagging after installing new Crucial ssd driver

09 May 2017   #1
Ultra Bruce Lee

windows 7 home premium
 
 
Windows 7 running slow/lagging after installing new Crucial ssd driver

My father's computer was taking a long time, 5 minutes to boot up from the windows flag and was also getting random blue screens during operation. I tried to install the latest ssd driver and now the computer is very slow to boot up and performs very slow when trying to open applications. In addition the computer still takes a long time to boot up. Any help would be excellent!?


My System SpecsSystem Spec
.
09 May 2017   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to our forum Ultra Bruce Lee.

We need some more information to give proper guidance.
Please complete this tutorial by Brink.

System Info - See Your System Specs - Windows 7 Help Forums

Jack
My System SpecsSystem Spec
Reply

 Windows 7 running slow/lagging after installing new Crucial ssd driver




Thread Tools




Similar help and support threads
Thread Forum
Computer Running Really Slow When Installing Programs
Hello, I've been having some issues the past week with my computer. It's been randomly running incredibly slow, to the point where web pages don't load, I can't open anything, and eventually everything freezes and windows explorer crashes. It's really frustrating, because I can't do anything...
General Discussion
Windows Bootup time Severely Slow [Crucial M4 256GB]
I'm running on a Crucial M4 256GB. Recently I have terrible boot timings, last was 2mins 4 seconds. I have trim enabled as well. I'm going to upgrade my firmware after writing this post so I'll see how that goes! Attached is my read/write Here's the link to my logfiles...
Performance & Maintenance
Windows 7 lagging badly and very slow
Hi guys. I'm new to this forum and to Win 7. Finally updated my 6 year old Acer Aspire laptop (AMD turon 64 x 2, 2 Gig ram, XP Media Centre) with a HP DV7-5005TX (I7-2720 2.2g, 8 gig DDR3, ATI Radeon HD6570 Graphics with 1 gig Ram & 2TB HD). It was preloaded with Windows 7 Home Premium 64bit...
Performance & Maintenance
Installing Windows on a Crucial M4
Hi there, My system seems to recognize my SSD (through the BIOS) but when I try to install Windows it asks me for a driver during the setup. I can't really recall but it asked for it before I was actually able to find my SSD in the list. What can I do to fix this and to get my drive to show?...
Installation & Setup
Slow boot with M4 Crucial after re-install of Windows
The video explains it all.. GJVHnSWjIT0 Let me know if you have anything words of wisdom! :D Thanks
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App