Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Motherboard setup following new build to get most from my rig please

17 Jun 2017   #1
tjpearson

Windows 7 Professional 64 bit
 
 
Motherboard setup following new build to get most from my rig please

Hello everyone,

Following my first new build that seems to be running OK can I ask a few questions just to make sure I'm getting the most out of this rig.

Motherboard setup is concerning me, should I be changing any values in BIOS to get the most out of the installed components, see list below.

I also don't want my start folder clogging up so can I just delete the software that's embedded itself in there.

CPU running at a regular 30 and Motherboard pretty much the same.

Here is a list of components used:

Intel Core 6M Cache,3.30 GHz Processor (i5-6600) (Turbo Boost 3.9 GHz)
MSI Intel Z270 Tomahawk
Corsair CMK Vengeance LPX 16 GB (2 x 8 GB) DDR4 3200 MHz
Samsung 850 Pro Solid State Drive with W7 Professional installed
Seagate 3TB BarraCuda 3.5_ ST3000DM008 Hard Drive

Small minor niggles are;

Front case led light doesn't show although not really an issue but wondered if this is a BIOS setting
No bleap on start up from system speaker but have read somewhere this only sounds when a problem.

Any advice very much appreciated as scared cocking anything up.

tj


My System SpecsSystem Spec
.
17 Jun 2017   #2
georgeks

Windows 10 Pro x64
 
 

Is it possible that the Front Panel header is connected incorrectly?

Look at the back of the connection (the end of the cable coming from the front panel).
A small arrow always exists on the + connector.

For the speaker to function, you must have... a speaker connected to it.

Some motherboards have it incorporated into their design, this one obviously not (I saw just a header on the manual).


Attached Thumbnails
Motherboard setup following new build to get most from my rig please-connector.jpg  
Attached Images
Motherboard setup following new build to get most from my rig please-speaker.jpg 
My System SpecsSystem Spec
17 Jun 2017   #3
tjpearson

Windows 7 Professional 64 bit
 
 

Yes, have a speaker connected.
Pretty sure polarity correct on Led but I will check again.

Thanks for input,

tj
My System SpecsSystem Spec
.

18 Jun 2017   #4
Megahertz07

Windows 7 HP 64
 
 

Is Extreme Memory Profile (XMP) set to memory settings?
My System SpecsSystem Spec
18 Jun 2017   #5
tjpearson

Windows 7 Professional 64 bit
 
 
Ah yeah

Quote   Quote: Originally Posted by Megahertz07 View Post
Is Extreme Memory Profile (XMP) set to memory settings?
Cheers for that, remember reading that somewhere months ago and couldn't for the life if me think if that setting, no don't think it is so I will do that.

Thanks
My System SpecsSystem Spec
18 Jun 2017   #6
tjpearson

Windows 7 Professional 64 bit
 
 
Sorted, very happy

OK, put the advice in place and all booted up in around 20 seconds.

It seems faster, slicker and most programming boots and loads a lot faster.

Made by build even better, great advice and very, very happy.

What a great forum this is.

tj
My System SpecsSystem Spec
Reply

 Motherboard setup following new build to get most from my rig please




Thread Tools




Similar help and support threads
Thread Forum
get a new motherboard similar to the old one (compatible setup)
so if I want to replace my 6 year old gigabyte ex58-ds4 with a new motherboard, how can I get one that is similar, such as will fit the space available, use the i7 processor, same connections setup? If this is not enough info I can provide more...thanks! had a bios screen freeze problem a few...
Hardware & Devices
Red lights on Motherboard (New build)
So i finally got done with my build (yay ! toke me around 6 hours and my room is a total mess) anyway when it starts red lights show up on the motherboard all lights that show up are 3,first one starts at the top of the mb(rightside) then another one starts just after the first ends right above the...
PC Custom Builds and Overclocking
Upgraded motherboard and cpu, no keystroke will load bios setup
Guys, I think this was the most relevant place to ask for help. I just upgraded my motherboard and cpu. (Yes my current description is what I am trying to run.) Most of the driver issues have been resolved, but one vexes me. I try to load the bios setup by mashing the delete key, and instead it...
Hardware & Devices
Want to swap motherboard on new build
I just purchased and installed a new LGA 1155 H77 motherboard, Core i5 CPU, memory, GeForce gfx card, DVD drive, and power supply for my home PC, to replace all those old items. I retained the case itself, fans, and both internal HDD's. But for all intents and purposes it's a new build. After...
PC Custom Builds and Overclocking
Install and setup 7 on new build
I have read the manual for my new EP45-UD3P Gigabyte board and still don't get exactly what happens when you try to install Windows 7 after completing you build. Do you need to have the BIOS configured for RAID EVEN IF YOU DON"T USE RAID at install if you plan to use it in the future? Also,...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App