Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CHKDSK can not run

20 Jun 2017   #1
KCav45

Windows 7 64-bit SP1
 
 
CHKDSK can not run

Backup failed - Error MFT corrupt, run CHKDSK/f.
Typed CHKDSK.f on the Command line; CHKDSK cannot run because volume is in use by another process.Would you like to reschedule this process the next time the systemstarts? (Y/N). Entered Y and it replied This Volume will be checked the next time the system restarts.
Restarted system and CHKDSK did not run.
What should I do?


My System SpecsSystem Spec
.
20 Jun 2017   #2
Megahertz07

Windows 7 HP 64
 
 

Run chkdsk c: /f
Would you like to reschedule this process the next time the system starts? (Y/N). Enter Y and it the C: volume will be checked the next time the system restarts.
My System SpecsSystem Spec
20 Jun 2017   #3
KCav45

Windows 7 64-bit SP1
 
 

when I enter CHKDSK/f on the command line for drive C it does not run - it says it can not run while drive is in use if I click Y it will run when I reboot. I clicked Y and restarted the system and it did not run.
My System SpecsSystem Spec
.

20 Jun 2017   #4
samuria

win 8 32 bit
 
 

Boot from a install dvd then choose cmd prompt try there or press f8 at start and choose cmd prompt and try
My System SpecsSystem Spec
Reply

 CHKDSK can not run




Thread Tools




Similar help and support threads
Thread Forum
Chkdsk Raw (CRC)
I turned on the computer running windows 7 pro 32 - and nothing happened. I inserted the Win7 cd to repair using command prompt. I could not access C drive to chkdks. I got a C: data error (cyclic redundancy check) I did a bootrec /fixmbr (successful) bootrec /fixboot (unsuccessful...
Performance & Maintenance
CHKDSK will not clear dirty tag after chkdsk c: /r ?
I have a 2 TB WD BLACK SATA drive in my computer. For a couple of days while I was gone I ran chkdsk c: /r Hoping to clear the dirty tag I get when I run ( fsutil dirty query c: ) When I came back the boot screen was up and I logged in .. the dirty tag is still there. I've run the WD utility...
Hardware & Devices
How to get a log from chkdsk after running chkdsk from the RE?
Hi there, Is there any way to get a chkdsk log from an unbootable computer after you run chkdsk from the Recovery Environment (RE) so it can be posted on a forum? Thank you, Donna :)
Hardware & Devices
Can't run chkdsk
Right click an external USB hard drive (WD My Passport) > Properties > Tools > Error Checking > Check Now > Check Disk My Passport > Automatically fix... > click START. The Check Disk My Passport box disappears as soon as I click START and nothing happens. I started getting Delayed Write...
Performance & Maintenance
Tools Chkdsk with no /f /r says errors, bootup chkdsk says none
AHCI disk. Running chkdsk from Properties Tools with no autofix says there are errors. Dismount the drive and reboot. Chkdsk reports no errors found. Properties Tools Chkdsk still syas there are errors. Auslogics Defrag also says there are errors.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App