Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CTRL-ALT-DEL unresponsive - how do I find and fix?

28 Jun 2017   #1
soho1

 
CTRL-ALT-DEL unresponsive - how do I find and fix?

So, Win7 seems as if it's hung.... sort of... Some programs are responsive enough to close, but others are just stuck and I cannot pull up the task manager with CTRL-ALT-DEL. I can click the windows menu button but cannot type into the search box for commands like TASKMGR.EXE.

Note that the keyboard is working however, as Windows Mouse without Borders, which I use as a soft KVM is allowing me to mouse over to nearby PC and key in this post, using the keyboard and mouse on the "hung... sort of" PC. Indeed I can mouse around on the problem PC, but application windows seem to go white-ish when I click on them. This includes the menu windows which now appears "hung" in this white-ish mode. So, now I cannot even close anything that was previously responsive.


My System SpecsSystem Spec
.
28 Jun 2017   #2
soho1

 

Ach! I figured it out. A few reboots later, I found Windows trying to install some new update. The usual 'tard-ishness of Windows. I can only hope now that it actually completes and gets out of the way. This is why there should be genuine fear of AI - we are a species of idiots that can't write a simple software update program without kicking people to the curb. But no worries, that's a good sign of my usual stage 3 grieving over Microsoft software - anger. Thankfully, I used to write devices drivers and understand co-routines, so I can be both in anger and acceptance at the same time.
My System SpecsSystem Spec
Reply

 CTRL-ALT-DEL unresponsive - how do I find and fix?




Thread Tools




Similar help and support threads
Thread Forum
Copy Past ctrl c and ctrl v not working no more
Good afternoon all, Happy halloween I m on Windows 7 based asus laptop and i have Oracle virtual box installed with as a system Windows XP. Since a few weeks ctrl c and ctrl v doesn't work no more. I used to copy text from my system to the virtual box system but this doesn t work no more. I...
Performance & Maintenance
CTRL-A disabled, CTRL Key Works, A Key Works, Other CTRL-combos work
Thread title pretty much sums it up: CTRL-A disabled, CTRL Key Works, A Key Works, Other CTRL-combos work. I use CTRL-V, CTRL-C, CTRL-Z, etc all the time. CTRL-A has never worked for me, in any application. Instead of selecting all, CTRL-A pastes, the same as CTRL-V, only when you use CTRL-A,...
Hardware & Devices
ctrl c ctrl v not working.
Recently i've encountered this problem with CTRL C and V unable to copy or paste anything anywhere. Able to do so with mouse where right click copy paste works for that. CTRL F works which means ctrl button is functional. i've tried restoring to an earlier restore point, ran SFC /SCANNOW Command -...
General Discussion
.pdf Word Find/Ctrl+f Problem
I have a .pdf file that will not let me Find a single word no matter what word I search for, even simple words like"the" come back with zero results... Has anyone had this happen before? I am using adobe reader, can recommend a better document reader?
Software
CTRL + C and CTRL + V freezes comp for a few seconds. [W7 Home Edition
Hello. I encountered a weird problem. I recently bough Acer Aspire 5734Z with Windows 7 Home Edition installed. When I type CTRL + C or CTRL + V my touchpad stops working for a few seconds. Then it get back to normal. And Except this the functions of ctrl + c and ctrl + v works. This happens...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App