Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh Windows 7 install large performance loss

11 Jul 2017   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep well might be worth trying another KB and mouse just to see if the problem remains if they are wired then maybe the USB ports need a bit of an update.
Anyway seems like you are going good so far - well done!!


My System SpecsSystem Spec
.
12 Jul 2017   #12
longtimepie

windows 7 ultimate 64 bit
 
 

Checking back in. Everything seems to be running a lot better now. the only new issue I have had is that the pc just crashed and this was i suppose fair enough.
At the time i was running shadow warrior 2 on max settings whilst OBS was also viewing the game and also whist watching a video i recorded of shadow warrior 2.

The pc first slowed the mouse input down and then fully locked up leading to the pc stalling. I restarted and ended up finding a screen telling me my overclocking had failed it then sent me to my bios screen where i didnt change a thing and after restarting everything is working fine again.

sorry for the badly written boring story but i am just wondering if I in my bios need my ASUS ez tuning set to a specific? or whether it doesnt really matter.
My System SpecsSystem Spec
12 Jul 2017   #13
Megahertz07

Windows 7 HP 64
 
 

Overclock generates a lot more heat.
How and what did you overclock?

Did you set BIOS to alarm if CPU temperature reaches 80ēC?
Do you have a hardware monitor?
I have Open Hardware Monitor - Core temp, fan speed and voltages in a free software gadget
It doesn't need to install. Expand the folder under C:\Program Files (x86) and run the exe file. On options you can set to start with windows.
My System SpecsSystem Spec
.

13 Jul 2017   #14
longtimepie

windows 7 ultimate 64 bit
 
 

I just have ASUS ez monitor set to ASUS optimal .The report from OHM is attached. The strange thing is I just ran a vlc video whilst OBS was running and I started to get the same mouse lag i Recieved during the crash :s.


Attached Files
File Type: txt OpenHardwareMonitor.Report.txt (48.6 KB, 4 views)
My System SpecsSystem Spec
13 Jul 2017   #15
longtimepie

windows 7 ultimate 64 bit
 
 

I just did another stress test and it seems like my performance is actually a bit lower somehow...
My System SpecsSystem Spec
13 Jul 2017   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry my friend but I am not use to that program as I cannot make much of it so can you use this please and do PART A:

UsingHW Info

PARTA:

Youcan test the volts on the PSU with HW Info https://www.hwinfo.com/download.php < download the right bit version and close the right hand windowselect Sensors and scroll down to the power section where you willsee what the volts are doing see my pic. In my pic the section(Nuvoton)with VBATT as a dead give away you are in the section for the railvoltages. There are other section titles and one that pops up oftenis ITE(sometimesthe usual one for Gigabyte boards)

Nowthe voltage on the different rails have to be within 5% =+/- of whatis required or the machine will not work properly if at all.

Limits+/- (minimum - correct - maximum)

12v1 = 11.4 - 12 - 12.6v

12v2 = 11.4 - 12- 12.6v

5v = 4.75 – 5 - 5.25v

3.3v= 3.135 – 3 – 3.465v

-12v= -10.80 - -12 - -13.20v

+5VSB= 4.75 – 5 - 5.25v

ThePower good signal voltage at pin 8 on the 24 pin plug (grey cable) should be the same as the 5v rail reading/s

Seethis for the rail voltage info

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061.html(Section 2.)

Theoriginal right hand window shows the machine running and is handy forthat but for looking at the components in some detail close it anduse the main left hand side panel

FOROTHER COMPONENTS

PARTB:

Openeach small square with + in it on the section the components are inand then click on the individual component/s (it will highlight inblue) - in the right hand side will appear all sorts of detailsincluding brands speeds and other essential info that particulardevice. See pic for example.

Sorry about the font size but I have to change it in my Docs


Attached Thumbnails
Fresh Windows 7 install large performance loss-hw-info-desktop-psu.png  
My System SpecsSystem Spec
13 Jul 2017   #17
longtimepie

windows 7 ultimate 64 bit
 
 

Truthfully this has all gone a bit over my head but i believe I have saved some sort of log file...
My System SpecsSystem Spec
14 Jul 2017   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep you did mate but it is one I am not familiar with if you run the one I linked and got a snip of that area I would like to see it would be more helpful in sorting out your issue.

If you don't know how to use the snipping tool see this
https://www.vistax64.com/tutorials/1...ool-vista.html and then this Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
14 Jul 2017   #19
longtimepie

windows 7 ultimate 64 bit
 
 

Right i think i have what you wanted to see.

Its uploaded as nuvoton.


Attached Images
Fresh Windows 7 install large performance loss-nuvoton.png 
My System SpecsSystem Spec
14 Jul 2017   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate yes that is the one an the rail voltages are looking good.

Now have you tried another KB and mouse yet?? I had a problem with my Asus based Ivy Bridge for over a year and half if not most of the problem was using a Gigabyte gaming mouse and also running MBAM in real time (that 14 days free trial) with my Kaspersky. Now I know for a fact that MBAM and Kaspersky do not like each other especially in real time so maybe try disabling your AV just for a test as well as trying another KB and mouse.


You have no AV listed so just what is that too because there are some that I will never use again.
My System SpecsSystem Spec
Reply

 Fresh Windows 7 install large performance loss




Thread Tools




Similar help and support threads
Thread Forum
Downlaoding/Updating Games Causes Performance Loss
Hi, I made a new PC a while back and the one thing I do notice is when I DL a game or update it from an Launch Pad or similar Game launching program. My CPU usage is tops 15% maybe 25% but my desktop reaction is slowed I have to wait for folders or programs to open. It makes no sense to me why...
Performance & Maintenance
Game performance loss after waking from sleep
Literally that. After waking it up from sleep, my Windows 7 rig seems to lose a lot of framerate in games. I have no idea what could be causing that, any ideas? System: Windows 7 Ultimate x64 4970K @ 4.0GHz 32GB Corsair Vengeance @ 1600Mhz Z97X Gaming 3 mobo 780GTX
Gaming
Fresh Install - Large Windows Update Crash
Hello all, Installed a new motherboard and everything went well with that untill I start updating windows. Windows downlaods all the updates then does a restart and on the restart I get the blue screen of death. Please help. Many Thanks in advance.
BSOD Help and Support
Huge performance loss
My system is the following 1x E-VGA 680i SLI A1 1x Quad Core Q6600 w/ G0 Stepping 1x 2x2GB Dominators PC8500 with fan 1x XFI Titanium PCI-E 1x E-VGA GTX-260 216 896MB 1x Memorex External DVD Burner 1x Seagate barracuda 7200.8 500GB
Performance & Maintenance
Win7 sudden loss of performance
after installing AMD overdrive (and accidentally hitting apply on stock settings) and uninstalling it. It gives me the infamous BSOD and after that it's like.. totally killed the speed/power of my computer. I attemtped to re-install then uninstall, did nothing but give me BSOD a couple more times....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd

All times are GMT -5. The time now is 13:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App