Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Admin user Profile will not load

14 Apr 2018   #11
sm7

Win 7 32 bit
 
 

DeerDude I copied then tried to paste and nothing happened. I tried more and acicdentally dropped my Contacts folder in another folder then had to do a search to find it and get it back in place.

TY for your time and attention :)


My System SpecsSystem Spec
.
14 Apr 2018   #12
sm7

Win 7 32 bit
 
 

DeerDude I tried to reply earlier but I guess my message didn't go through. I would Copy and try and paste but nothing would happen. I tried so many times I lost the Contact File in another file trying to move them and had to create a search to find it. I'm going to do a little more work on Virus search and come back tommorrow. I may have more based on how did this corruption begin ? causing my issue ?

Thank you for your time and attention ... much appreciated :) . Will come back to ya !
My System SpecsSystem Spec
16 Apr 2018   #13
thiscowno1

w10pro 64bit
 
 

Hi, im new here, but i hope i could help u...,

I had the same problem with some notebooks, but found solution...

At start press f8 and start in save mode, than go to "control panel" and make a new user there, than restart and log in into that user, run regedit, search for "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList"

maybe you will find your profile with a ".bak" something like this "S-1-5-211000" and "S-1-5-211000.bak"

delete the ".bak" from the second, and add it to the first.

restart your pc

This helped me :)
My System SpecsSystem Spec
.

16 Apr 2018   #14
sm7

Win 7 32 bit
 
 

I created the NEW Admin User from Default Admin User and tried to Copy Paste files from Original Corrupted Admin USer but it would not work. Now when I logged back in and get the "Youve been logged in as Temp USer it loaded old data on top of my good info in the Orginal Corrupt Admin USer. CAn anyone give me an idea why this happened and where the good info from the Corrupted User Profile has gone or is it still in my system. I Unfornately tried to be thorough and do a new back up before this process but it seems like the back up download the bad data and my good data is now gone from my back up drive with the bad data. Has anyone heard of this type of behavior. I have put my problem on a Helper site and I'm told i am not infected ?

Win 7 Gurus please help me keep my sanity and explain this. i'v been working on this for hours since 4/10. I really want the data and then may just clean install if forced ? TY
My System SpecsSystem Spec
16 Apr 2018   #15
sm7

Win 7 32 bit
 
 

thiscown,

Can a Win 7 Guru guide me through the process of finding out if my USer Profile data is still in my system ?

I was not able to start in F8 ... it always works but not in this case and I do not know why ?

Thanks for the post. I saw that fix and I was resistant to deal with the registry ... and I should have done your fix because now I'm in a bigger mess with possibly losing my data. I am going to try your fix after someone responds if my data Favorites etc are still in my system. i want to try and find it. Might you know how to answer my latest post ? TY

I read somewhere that Win 7 stores up to five User Profile.. i'm not sure how this info works. Is there a back up in a .dat file or something ?
My System SpecsSystem Spec
17 Apr 2018   #16
thiscowno1

w10pro 64bit
 
 

Hi!
Im not a big guru :) so i only could give u this thing to help, i also used this (and wrote it for u)
https://support.microsoft.com/en-us/...-error-message
there are 3 methods, i used the first one "Method 1: Fix the user account profile"
My System SpecsSystem Spec
17 Apr 2018   #17
sm7

Win 7 32 bit
 
 

Thank you thiscowno1 I 'm going to try this. I have to close up some loose ends with someone who had me run Rogkiller I need to finish that off. I've created more of an issue where i can't find all of my User Profiles settings since i tried a method to create a NEW USer Profile and copy paste the info into the NEW Profile and it didn't work. Anyway once the machine boots it copied over my Original Profile setting and supposedly those setting are still in my system somewhere. I will be trying the fixes you gave me after i clear up or get some answers to this lost User info. Thanks again
My System SpecsSystem Spec
17 Apr 2018   #18
samuria

win 8 32 bit
 
 

If the old profile is corrupt coping anuthingbut data files will corrupt the new one to get your old files you will need to take ownership of the old profile as you wont have permission to acces it Take Ownership Shortcut - Windows 7 Help Forums
My System SpecsSystem Spec
19 Apr 2018   #19
Megahertz07

Windows 7 HP 64
 
 

Fist do the basic.
- Schedule a disk check (chkdsk c: /f)
- Run sfc /scannow
My System SpecsSystem Spec
Reply

 Win 7 Admin user Profile will not load




Thread Tools




Similar help and support threads
Thread Forum
cannot load user profile
Message "cannot load user profile" appears when I enter password.
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi, at windows start i get the message "The User Profile Service failed to logon. User profile cannot be loaded". There was no known activity last time system was up and running and it was shut down normal. The desctop(HP) was delivered some years ago with V7 installed, ONE personal userID...
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi On my daughters W7 x86 PC the above message is happening when she tries to logon, the PC was set up with two users, I do noyt know if the other user can logon as she is away and we do not know the password. What can I do to fix this error, all the fixes I can find require the user to...
General Discussion
User Profile Service Can't Load Profile
Hi Everyone .. This one has me pulling my hair out. I have a W7 Ultimate box that when I create a new account I get this error when I try to use it. The only account I can use is my Admin account. Any suggestions?
BSOD Help and Support
The User Profile Service failed the logon. User profile cannot be load
I've searched for about a week now and have not found a solution. I followed the suggestions about the corrupt Profile and the .BAK SID, but neither are my situation. My SID is fine - I did manage to find a temporary fix. If I delete and recreate the user in Active Directory on the server it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14.
Twitter Facebook Google+