Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Performance drop 10 minutes after system start & CPU Clocks stuck low

07 Nov 2018   #1
rodali60

Windows 7 Pro 64bits
 
 
Performance drop 10 minutes after system start & CPU Clocks stuck low

Hello friends ,

I have a Lenovo Ideapad z510 laptop i5, 6Go Ram, Windows 7 Pro 64x about 5 years old.



Last week , i started having a problem with the battery, the laptop is plugged-in , it says charging but the battery percentage won't go up , stuck at 0%, i tried couple of things like disabling and uninstalling the ACPI Microsoft and the Microsoft adaptor and enabling them again, i tried discharging the pc , but that didn't fix the problem, i guess the battery just died , if you guys have a solution for that , i would appreciate it.



Now i only mentioned the battery problem to give as much informations to help you understand what is going on with my pc.

My major problem now is , that after coming out of sleep mode, the pc become slow and it's like the processor isn't performing as it used to be, for example , can't watch youtube/twitch in 1080p or higher, it doesn't buffer but it lags (stutter) . It only get fixed if i restart the pc. But now the problem is even worse, if i start the pc it works perfectly fine , but after like 10 minutes the lags and stutters beggins, i didn't put it to sleep mode, it just starts becoming slow and when i want to watch high quality videos online,it stutters. I was playing a video game and was having like 130 fps which is normal to me, but then all of sudden it became 20 fps .



After booting ,the computer works perfectly fine, i can watch high quality with no problems , the processor seems to be working fine, i can hear the fan blowing fast because it's hight quailty stream, but when it starts stuttering and the pc in gerneral become slower, the fan speed is so much lower , like the processor is not making an effort .

It's not an over heating problem, because when it works fine, the temperature is around 70Celsius/158Fahrenheit which is how it noramly is when i didn't have problems, but when the problem accure the temperature drops to 53C/127F .
Using HWmonitor, the cpu clocks is at 2996 MHz when everything is fine but when it starts stuttering the cpu clocks drops to 799 MHz.

As i said ,it feels like the processor isn't running at full capacity .




I tried restarting the pc over and over, i run cmd , sfc /scannow and no errors were found, i ran chkdsk commands but the problem wasn't fixed , i reseted the bios to default settings , but still nothing, i updated video drivers , still nothing.


I hope i explained it well enough, sorry if it's not so clear, please feel free to ask me any questions you have.


My System SpecsSystem Spec
.
07 Nov 2018   #2
Jeyneko

Windows 7 Home Premium x64
 
 

Can you check resource monitor (accessible via task manager) and show what are taking the most memory? If it's svchost.exe it might be Windows Update, or a broken service for instance. It'd help a lot to see what seems to be taking memory.

Also, scan your computer using MBAM, see if it picks up anything, that's usually a precautionary check.
My System SpecsSystem Spec
07 Nov 2018   #3
rodali60

Windows 7 Pro 64bits
 
 

Thank you for taking time to reply Jeyneko, I already scanned using MBAM nothing fount.

Here is a picture of the resource monitor . svchost.exe is the second one after chrome taking memory.


Attached Thumbnails
Performance drop 10 minutes after system start & CPU Clocks stuck low-resource-monitor-memory.png  
My System SpecsSystem Spec
.

07 Nov 2018   #4
Megahertz07

Windows 7 HP 64
 
 

If the battery isn't charging it is dead.
With low battery, when it comes out from sleep, the OS see the battery as low and operate at low power.

As the battery isn't charging, you should take it out to prevent damage to the internal PS/charger. If you damage the internal PS/charger you will need to replace the MoBo.
My System SpecsSystem Spec
07 Nov 2018   #5
rodali60

Windows 7 Pro 64bits
 
 

Megahertz07, Thanks for your reply
Well it's not just when it comes out from sleep, even if i restart the laptop, it starts working fine for about 10 minutes then becomes slow .
My battery is a built-in battery, is it okay to remove it?
My System SpecsSystem Spec
07 Nov 2018   #6
Megahertz07

Windows 7 HP 64
 
 

You're talking about your Lenovo Ideapad z510 laptop, aren't you?
I found this video on Youtube Lenovo ideapad Z510 Battery replace - YouTube.

Very complicated to open the back cover.
Not sure if, on this laptop, you can work without the battery. Ask Lenovo if you can.
My System SpecsSystem Spec
07 Nov 2018   #7
rodali60

Windows 7 Pro 64bits
 
 

Well yes , i know how to replace the battery , i already open my laptop to do cleaning and change thermal paste.
I just want to be sure what is causing the low perforamance before i act . Are you sure it's the battery ?

Here are two pictures ; one shows the performance at the start of windows when it works fine and the other after few minutes when the performance drops


Attached Images
Performance drop 10 minutes after system start & CPU Clocks stuck low-overwie.png Performance drop 10 minutes after system start & CPU Clocks stuck low-after.png 
My System SpecsSystem Spec
07 Nov 2018   #8
Megahertz07

Windows 7 HP 64
 
 

Only difference I can see is the Uncore status (3100 vs 800). The clock multiplier is changing from 31 to 8 (x100Mhz)

I still think that is the battery.

Try set Power to High performance - Change plan settings - Change advanced power settings
Control Panel\All Control Panel Items\Power Options\Edit Plan Settings
My System SpecsSystem Spec
08 Nov 2018   #9
rodali60

Windows 7 Pro 64bits
 
 

The performance is already set to high , And yes the corestatus change , basicly the cpu clocks down from 3000Mhz to 700Mhz , that's t he issue .
My System SpecsSystem Spec
08 Nov 2018   #10
Megahertz07

Windows 7 HP 64
 
 

Did you open Edit Plan Settings?
There are many options and on the bottom you have a Max CPU (100%) and a min CPU (20%).
Set min to 80 or 100%
My System SpecsSystem Spec
Reply

 Performance drop 10 minutes after system start & CPU Clocks stuck low




Thread Tools




Similar help and support threads
Thread Forum
Laptop Gettings stuck after few minutes of start up
Hello, I am Using Aspire- 4741z laptop with win-7 ultimate 32 bit. From few days my laptop getting stuck after 5-10 minutes of start up. no key and mouse cursor not work. then every time i press power button and hard reboot. but in safe mode there is no problem. then i re- install the windows but...
General Discussion
PC gaming performance drop
Hi, I have a very frustrating issue on my PC. Games performance drops whenever I play it for 10-20 minutes. It varies, e.g. when I play watch dogs, it stutters after playing for 15 minutes. GTA IV lags and stutters after playing for 10 minutes. However there are also games that do not experience...
Performance & Maintenance
Why did my processor performance drop?
Just yesterday I noticed that my Windows experience index scored my processor at a 2.9 when it has always been way higher than that. It caused me to investigate and download a program called CPUID to see how my processor was actually running, and no matter how hard I tried I couldn't get it to go...
Performance & Maintenance
Performance + WEI Subscore drop
I have a trouble with my computer performance. First time i bought my Notebook, my processor subscore is 6.3 about 4 month past i rerun my WEI and the score become 4.6 What happen to my computer? Did my processor broken or something? Now my notebook is reaaaaaly slow... It takes up to 8...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:44.
Twitter Facebook Google+