Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bootrec is compressed os won't load

04 Jun 2019   #1
Kochese

Win 7 64
 
 
bootrec is compressed os won't load

I have 2 installs on my desktop the oldest is on a 120 GB SSD and I made the mistake of running compress

on the drive and it was taking too long so I stopped it. Now I get an error that it can't boot. I'm currently running on the 2nd install on the 500GB drive. My install disk says it doesn't match the OS on the 120 so I can't get to "repair". Most of my apps are on the 120 and now I can't run them. Is there a way I can repair the boot record on the 120 from the install on the 500?


My System SpecsSystem Spec
.
04 Jun 2019   #2
samuria

win 8 32 bit
 
 

My System SpecsSystem Spec
Reply

 bootrec is compressed os won't load




Thread Tools




Similar help and support threads
Thread Forum
bootrec /scanos doesn't find windows 7
Suddenly, I cannot boot into Windows 7 Ultimate. Repair disc could not repair the problem. I switched to the command prompt and issued "bootrec /scanos". It found 0 OS installed even though the Windows directory was still there. I have tried bootrec with all options and "bootsect /nt60 SYS...
Installation & Setup
BCD of death (BCD missing, bootrec rebuild fail)
Hi everyone, I'm working on a win7 x64, and had to remove one of my hard drives recently. After removing it I discovered that the boot files were installed into that drive, and the system won't load. I tried many solutions listed in the forums (such as using the startup repair tool with 3...
Hardware & Devices
Product key invalid after using bootrec to fix BOOTMGR error
This morning when I started up my work pc, it failed to boot and displayed "BOOTMGR is compressed' error. (Yes, it was my fault) I googled the solution and followed instructions from here. I had made a USB install disk for the purpose and had successfully fixed the problem. Windows booted like...
Windows Updates & Activation
bootrec acts on usb drive rather than hdd
I am trying to recover to delivery state after having installed Ubuntu. Lenovo recovery partition was still intact, so I managed to restore the drives Windows7_OS and SYSTEM_DRV. But first of all, the letters of the partitions get messed up after every reboot. I assign Windows7_OS the letter C,...
Installation & Setup
pc not booting at all, bootrec.exe not finding os
I think I really screwdriver up my Pc somehow... :( My original problem was my Pc would get BSOD seemingly randomly while running after effects. You can see the original thread here:...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:53.
Twitter Facebook