Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Slow

3 Weeks Ago   #1
user77777

Windows 7 Home Premium 64 SP1
 
 
System Slow

My laptop has been running slow lately . Tried Av , anti-malware , re-installing video card driver , msconfig for any suspicious entries . Nothing helps .
When I run Windows Experience Index from Control Panel , gives me error as in screen capture below .
Copy of specs from Speccy also below .
Thanks .

System Slow-capture.jpg
System Slow-capture-1.jpg




My System SpecsSystem Spec
.
3 Weeks Ago   #2
wither 2

Windows 7 Pro SP1 64 bit
 
 

Go to Accessories, System Tools and run the Disk Cleanup utility on the C: drive. When it says how much space it can recover, check the boxes for Temporary Files and Recycle Bin. When done, reboot. Does that help?
My System SpecsSystem Spec
3 Weeks Ago   #3
user77777

Windows 7 Home Premium 64 SP1
 
 

Thanks Wither 2 . I use CCleaner , and it deletes all of that stuff .
My System SpecsSystem Spec
.

3 Weeks Ago   #4
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi user77777,

Under the heading Disk Cleanup - Extended . . ., please run Disk_Cleanup_Extended.bat, Option [2] from here => BATCH PROGRAMS [Standalone].

This allows you to free up HDD space by deleting temporary and not needed files etc from the HDD. It is an extension [advanced version] of the standard disk cleanup tool which allows hidden options to become available, allowing you to clean up even more HDD space.

Check the appropriate boxes for the items that you want cleaned and press [OK].

I hope this helps!
My System SpecsSystem Spec
3 Weeks Ago   #5
user77777

Windows 7 Home Premium 64 SP1
 
 

Thanks Paul Black - a lot of useful info there .
I'll give it a try .
My System SpecsSystem Spec
3 Weeks Ago   #6
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Quote   Quote: Originally Posted by user77777 View Post
Thanks Paul Black - a lot of useful info there .
I'll give it a try .
My System SpecsSystem Spec
3 Weeks Ago   #7
user77777

Windows 7 Home Premium 64 SP1
 
 

Hi Paul Black .
I ran the Disk Cleanup - Extended . It finished really quick , and did not prompt me for any boxes to check .
Does that sound right ?
Also ran chkdsk C: /R . It finished OK This appears to be same ( similar ) to error-checking under Disk Properties ( see screen shot )
System Slow-capture.jpg
Doesn't appear to be any improvement after those two .
Will try some other stuff from your BATCH PROGRAMS [Standalone] thread .
Thanks .


My System SpecsSystem Spec
.
3 Weeks Ago   #8
user77777

Windows 7 Home Premium 64 SP1
 
 

Ran sfc - also no problems .
My System SpecsSystem Spec
3 Weeks Ago   #9
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi user77777,

Quote   Quote: Originally Posted by user77777 View Post
I ran the Disk Cleanup - Extended. It finished really quick , and did not prompt me for any boxes to check.
Does that sound right?
No, If you had downloaded Disk Cleanup - Extended and clicked Option 2, you would definately have seen a Window with check boxes. I suggest you try it again.
My System SpecsSystem Spec
3 Weeks Ago   #10
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Quote   Quote: Originally Posted by user77777 View Post
Ran sfc - also no problems.
My System SpecsSystem Spec
Reply

 System Slow




Thread Tools




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
Very slow system
I have a Dell Vostro 3555 laptop with an AMD A6-3400 CPU, 3.GB RAM, 64-bit operating system. Over the last couple of months, the machine has gotten slower and slower. I first noticed an increase in the amount of time for the computer to start up, and now the lag affects every application. Based on...
Performance & Maintenance
Seriously slow system...
Hey, I have followed the tutorial for a clean install however my machine is unbelievably show and almost unusable. It's been installing Windows essentials for almost 40 minutes now and there seems a good 3 second delay between clicking and responding. The only driver I installed myself...
Performance & Maintenance
Unknown icon in system tray - slow system - pic attached
Hi, I've been having some very slow system issues today and have checked that system resources seem to be at normal levels - CPU usage at around 20% and Memory usage at around 50% during normal operating. However I have noticed a new icon in my system tray which I can't identify, can't click...
Performance & Maintenance
Slow system????
Hi guys... Got very slow system, new custom build computer. Almost evry aplication is a sort of NOT RESPONDING for a 1 second or less about every 2-3 seconds intervals. Motherboard: GA-890GPA-UD3H Cpu: AMD PHENOM II X2 550 3.10 Ghz Ram: CORSAIR 2X2Gb VIDEO: NVIDIA GEFORCE 9600 GSO 512...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:23.
Twitter Facebook