Hi all, hope this is the right section. Win 7 pro here on Gigabyte GA-F2A88X-D3H mobo. Computer working and bootable and AMD A6-5400K APU (no graphic card). Was working fine earlier in the day.

At boot up I get System info screen, to boot Windows I have to press OK 'twice' and get to the Boot manager screen where I can select Windows 7 or one or two other help options..... and away we go.

Whats happened anyone a clue..... it ain't April fools day is it? I thought I'd ask first before attempting to reset the bios config just in case theres somthing I missed.

Thanks, Dave

- - - Updated - - -

SORTED.. It WAS April fools day?

Why I dunno, I tried another keyboard, lo and behold it booted as always, after a bit of 'head scratching' I decided to boot the pewtur on the GOOD keyboard while holding the keyboard buttons down.... starting with F1 got to F9 and got the same result soooo F9 key was the problem..... no it wasn't stuck either, it was leaky, I didn't make a note of the resistance, no amount of cleaning cured the problem

The only F keys know about is F12 and F8 cos I never ever used em. Dave