Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My start up is slow!

10 Nov 2009   #11
gavrocheBxN

Windows 7
 
 
Startup also slow when using External Drives

My startup is also slow when I use external drives, When i have tmy external hard drives plugged in I get past the initial boot into a black screen for like 30 seconds and then into the login screen. No black screen at all when the hard drives are unplugged. Anyone got a clue how to fix this?


My System SpecsSystem Spec
.
10 Nov 2009   #12
badlands sweden

windows 7
 
 

227sec to reboot...checked it yesterday. Did some work on it and the best reboot time I got was 188sec. But after upgrading my HDX drivers I was back at 218sec

I havent tried to unplugg my external driver, perhaps that will help some but the black screen I get after log in for 90sec is very irritating. THAT is where the problem lies for me.
My System SpecsSystem Spec
10 Nov 2009   #13
zx81

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by badlands sweden View Post
Right now I´m at work so I cant exactly pin-point my spec. on my computer. But I´m using F-secure virus program since it is included in my internet operators deal.
But I have a HP pavilion m9760sc if that helps...1Tbyte harddrive, Intel® Core™2 Quad-processor Q8200, Intel® G33 express, 64-bit OS.

And I updated from vista home premium 64.

Did you execute a clean install, or did you upgrade to Windows 7?
Clean Install with a Upgrade Windows 7 Version

If you executed an upgrade, then you might want to try the clean install method.
Don't forget to save and secure your valuable data, before clean install.

Best regards,

zx81
My System SpecsSystem Spec
.

10 Nov 2009   #14
badlands sweden

windows 7
 
 

na, I upgraded since I wanted to be "sure" all my data was intact...which it was.
The most irritating problem is that it works so well otherwise so a clean install feels like overkill.
And what if it doesnt help...hmm
My System SpecsSystem Spec
10 Nov 2009   #15
zx81

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by badlands sweden View Post
na, I upgraded since I wanted to be "sure" all my data was intact...which it was.
The most irritating problem is that it works so well otherwise so a clean install feels like overkill.
And what if it doesnt help...hmm
badlands,

As I understand, a clean install is not what you like, but on the other hand, it makes a fresh system, nothing left of previous installed OS's.

It takes not that much time, so why not?
My System SpecsSystem Spec
10 Nov 2009   #16
badlands sweden

windows 7
 
 

and old files get stored in "old window" file? If so...well perhaps...
My System SpecsSystem Spec
10 Nov 2009   #17
zx81

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by badlands sweden View Post
and old files get stored in "old window" file? If so...well perhaps...
Old files could be stored in windows.old, but do NOT count on that!

Save and Secure all data you want to keep, before executing the clean install.

Hope everything works out good for you! ;-)

zx81
My System SpecsSystem Spec
10 Nov 2009   #18
badlands sweden

windows 7
 
 

gaaah...I am most worried about retrieving all updates and drivers again...*sigh*
The installation worked so fine...it had to be too god to be true
My System SpecsSystem Spec
11 Nov 2009   #19
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

i would suggest the same thing, a fresh install. i done an upgrade once so i wouldnt loose my program data, well i didnt really lose it but most software was un-usable. so now i just stay away from an upgrade. always far better to start fresh IMO. that black screen would tell me a graphics driver issue, like when i do a clean install of my graphics driver (cos i use quad sli) it will go to a black screen after login after the first reboot from the install then it says sli disabled/enabled. which is why i would suspect a graphics driver.
but none the less if i were you, backup what you need and start fresh then you will also have a clean registry.
My System SpecsSystem Spec
13 Nov 2009   #20
badlands sweden

windows 7
 
 

Okay, a fresh install made...starts up at least a bit faster. But of course I missed some savings before installing.
My windows live mail...where did it save the e-mails on the hard-drive? They should still be around somewhere on the windows.old file? Or? (they are gone now anyway)
My System SpecsSystem Spec
Reply

 My start up is slow!




Thread Tools




Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow to start up
Hey guys, my new laptop takes ages to restart. Any hints or ideas? What is not needed in the start up menu? What programs are safe to unclick in the start menu? Thank you TWardy
Performance & Maintenance
Very slow start-up
Hi - I just upgraded from Windows Vista Home Premium 64-bit edition to the Windows 7 version of the same. I have an HP Pavilion dv7-1150us with 4GB RAM. From turning on the computer to having it respond to clicking on program icons takes 6.5 minutes - a lot longer than I expected given that I'd...
BSOD Help and Support
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support
Slow start up?
Hi I have an Acer 5738Z with Win 7 Intel Pentium T4300 2.1GHz, 3GB memory, 320GB HDD and it seems to be starting and running up slow? I have deleted cache and recent history, emptied recycle bin, done virus and malware (MSE and Malware)- no nasties reported, plus a defrag and there is 220GB of...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App