Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU usag

08 Dec 2009   #1
kps0927

win 7 ult
 
 
High CPU usag

I've seen this thread here a few times and since it was always required to post screenshots of resource monitor to determine. Mcafee is taking a chunk but cant figure why I am at 70% cpu with only outlook/ie etc open. So here there are:




Attached Images
High CPU usag-resource-1.jpg High CPU usag-resource-2.jpg 
My System SpecsSystem Spec
.
08 Dec 2009   #2
torrentg

7600.20510 x86
 
 

Because most antivirus is worse than most virus.
My System SpecsSystem Spec
08 Dec 2009   #3
kps0927

win 7 ult
 
 

understood. I run the same mcafee total protection on another win7 (that is pro not ultimate) and I have 3% CPU on clean boot where this one is about 60%.

Doesnt make sense.
My System SpecsSystem Spec
.

Reply

 High CPU usag




Thread Tools




Similar help and support threads
Thread Forum
BSOD playing games under high load, High-end Intel/Nvidia custom PC
Hi all, This is my first computer build. For the most part it is playing games fine, but three times now in the last several weeks I have gotten BSODs, in Crysis 3, Battlefield 4. I didn't have the presence of mind to write down the error code. I have attached the /zip file generated by SF. ...
BSOD Help and Support
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
High FPS = High Ping in games (solution anyone?)
Hey All, i'm new here this is my first post but it looked like a fairly knowldegeable place so i'm happy to give it a try, hope someone here can help :) First, a bit of background info.. Since i got my hands on the RC i've loved it. I'm running the 64bit version on this spec (I Don't think...
Network & Sharing
High CPU usage, low fps, high latency.
Since Jan-Feb of this year I have encountered the following issue while trying to play games on my laptop. Abnormally High CPU Usage Extremely low FPS - After 5-20 Mins of play. Extremely High latency to servers - from 300 - 900 after 5 - 20 mins of play. The thing is all of these started 1...
Performance & Maintenance
Flash, video playing, sound and generally high CPU Usag
I've done a fair amount of reading and searching on CPU Usage in Windows 7 (both Beta & RC 1) and haven't had any luck with this issue yet. The machine I'm using contains: Asus P4P800 motherboard Intel P4 2.8 GHz dual core 2.5 GB of ram GeForce 7800 GS 256MB Clean install of Windows 7 RC1...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App