Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lag when unpluging/pluging in laptop.

21 Dec 2009   #1
Im nick

Windows 7
 
 
lag when unpluging/pluging in laptop.

Ok so before this lag i used windows vista (worked fine) and now i use windows 7 and when i unplug and plug in my computer i get really bad lag and sometimes it disconnects me from my wireless network and reconnects me. Now this happens about 80% of the time and its mostly when im running a game.

Computer Specs:

Computer Name: Compaq Presario CQ50-142US

Mother Board: Winstron Model: 360B

Cpu: Intell(R) Pentium(R) Dual CPU T3200 @ 2.00GHz

Ram: 3072 MBs

Graphics Card: Mobile Intel(R) Express Chipset Family

If you need any more info just leave a response saying so and ill post what i can.


My System SpecsSystem Spec
.
21 Dec 2009   #2
Ch@n

 

you mean to say, when you connect the power adapter to your lappy and you feel a lag in response? If yes, I experience the same.
My System SpecsSystem Spec
21 Dec 2009   #3
Im nick

Windows 7
 
 

Quote   Quote: Originally Posted by dreamsinside View Post
you mean to say, when you connect the power adapter to your lappy and you feel a lag in response? If yes, I experience the same.
Yes this is what i mean well im glad im not the only one.
My System SpecsSystem Spec
.

21 Dec 2009   #4
isaaclopez

Windows 7 Ultimate 32-Bit (x86)
 
 

You two aren't the only ones....MY CQ60 and HP G60 do the same thing...It freezes for about ten seconds and I cant do anything no matter what I press. But after it starts responding it does whatever I told it to do while it was not responding. And yes this is when I'm running a game too. I end up dying about 2 or 3 time because of it..
My System SpecsSystem Spec
21 Dec 2009   #5
Im nick

Windows 7
 
 

Quote   Quote: Originally Posted by isaaclopez View Post
You two aren't the only ones....MY CQ60 and HP G60 do the same thing...It freezes for about ten seconds and I cant do anything no matter what I press. But after it starts responding it does whatever I told it to do while it was not responding. And yes this is when I'm running a game too. I end up dying about 2 or 3 time because of it..
Well i really dont think its something that cant be fixed within Windows 7 i think it would have to be patched but idk.
My System SpecsSystem Spec
22 Dec 2009   #6
Ch@n

 

Quote   Quote: Originally Posted by isaaclopez View Post
And yes this is when I'm running a game too. I end up dying about 2 or 3 time because of it..
LOL
My System SpecsSystem Spec
Reply

 lag when unpluging/pluging in laptop.




Thread Tools




Similar help and support threads
Thread Forum
re a problem with unpluging and pluging in the headphones
I have a Gateway model MD2614U laptop os Win7 home 32bit. When I unplug the headphones to use the internal speakers sometimes the laptop will switch over and sometimes it won't. When it won't switch over. I open the volumes control window and I can see the green bar going up and down with the...
Sound & Audio
Asking advice for pluging-in a 2nd hard disk
I'm sorry if this is not the correct thread to ask this kind of question.. Okay, so i got 2 PCs and the older one has just got some error (Unexpected I/O error 0xc00000e9) and after browsing several times, i think its the hard disk that got some errors. I tried to move the hard disk from the old...
Drivers
Laptop A sees laptop B on the Homegroup, Laptop B will not find A
I just bought 2 brand new laptops, both running Windows 7 Home Premium, both connected via a wireless router. Laptop A is an HP, Dads (mine). Laptop B is a Compaq, sons. Was having trouble getting either one to see each other on the homegroup network. Verified I have ipv6 enabled. Read to turn off...
Network & Sharing
is there a podcast pluging for wmc?
i want to listen to pod cast on wmc but i dont know how. i have to use my tivo or my desktop to listen to podcast now. if tivo can do it then wmc should be able to do it. Is there add on that does this? on tivo i have to use a remote to put the address in:( with wmc i should be able to copy and...
Media Center
Crashing when pluging in Belkin Wireless Adaptor
Hello all What a great forum you have going here, the tutorials and the content is amazing .... Well done and keep up the great work :) I need some HELP... i have been having a lot of problems with my Windows 7 install (using 7000) i have finally managed to get it quite stable after a lot of...
Network & Sharing
Huawei E630 BSOD after pluging
Hi all, I have a problem with Huawei E630 wireless modem. Afert pluging in - PCMCIA type II card - it's starting to install but afert couple seconds it gives BSOD with IRQL_NOT_LESS_OR_EQUAL. Also, becouse I think it might come handy, card was working well on XP or Vista 32bit. Oh, and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App