Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: You wouldn't believe me if I told you!

17 Mar 2009   #11
SoLoR

Windows 7 SP1 x64 build 7601.21701
 
 

im also using win7 x86 b7057 on my very old athlon xp 1700+, altho it does have 1gb of ram. Managed to get it to 2700+ tho without blue screens in win7 as well only thing that changed was CPU score from 2.8 to 3.5 anyway here are scores for it:




My System SpecsSystem Spec
.
18 Mar 2009   #12
bigmamamonk

Windows 7
 
 

IT'S AN........

EEE PC!!!!






That's sweet! I wonder how it runs!
My System SpecsSystem Spec
19 Mar 2009   #13
Mercurial

Windows 7 32bit RTM
 
 

(@Joke)
I didnt know Windows 7 existed on 2002 LOLLOL. look at the date on his screenshot :P

heres my old machine ;D I blame my nvidia geforce2 mx/mx 400 for my 1.0 WEI Score
but aleast I can still run windows 7 ;D (Note: processor has been overclocked

My System SpecsSystem Spec
.

19 Mar 2009   #14
skunksmash

SEVEN x64
 
 

nice........


i think im gonna drag out my P3 533mhz system with XP & see if it likes the taste of W7.... that's got 512mb also.....





SK
My System SpecsSystem Spec
19 Mar 2009   #15
Dzomlija

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by skunksmash View Post
nice........


i think im gonna drag out my P3 533mhz system with XP & see if it likes the taste of W7.... that's got 512mb also.....





SK
That screenshot shows 2002, because there is something wrong with the CMOS battery on the motherboard, and the BIOS resets to defaults whenever the machine is powered down.

It never really bothered me, seeing as the machine is my "secure station" that I use to scan peoples hard disks for viruses, so I never really bothered to fix the issue...

I'm still as curious as ever to see "how low can it go" in terms of what's the lowest spec hardware Windows 7 will run on...
My System SpecsSystem Spec
19 Mar 2009   #16
win7

Windows 7 Enterprise SP1 x64 Windows 8 Enterprise RTM x64
 
 

Quote   Quote: Originally Posted by LePoilu View Post
"screenable is not usable"

I am still looking for a way to try an install of seven on a really old laptop I have (P3-650 - 192Mo ), but without DVD player and no USB boot ...
Curious to see how it can work on it(XP itself is really slow because of the ram amount and the odl HDD)


By the way the first time I've tried Vista that was on a AthlonXP 1800+ @ 2.4Ghz with 512Mo. Working fine.. not great but fine.
I've found that under 1.9Ghz for the CPU it became unsuable.
How did you get that athlon xp 1800 to 2.4ghz!!?? thats faster than the 3200 at stock?
My System SpecsSystem Spec
19 Mar 2009   #17
LePoilu

Vista H.P. SP1 x32 Seven RC x64
 
 

Quote   Quote: Originally Posted by win7 View Post
How did you get that athlon xp 1800 to 2.4ghz!!?? thats faster than the 3200 at stock?
Some series of the XP 1800+ where "king of overclocking".
This was the 0.13 one (instead of the first which was in 0.18) ... series like JIUHB can go over 2.5Ghz with some motherboard tweak.

I used a Abit NF7-S rev2.0 for that. With a Vmod some put this couple over 2.6Ghz.

Mine was rock stable for 3 or 4 years (but I have to say that my PC is fully watercooled since I bought this CPU for o/c.)

For the perf side, my Athlon @ 2.4Ghz run faster than a P4 3.0Ghz with HT.

For the history: XP1800+ and NF7-S still run on my linux file server today. No overclocking here... but a "big undercloking with a "little" 1Ghz (5x200Mhz) for energy safe.
My System SpecsSystem Spec
20 Mar 2009   #18
Fizban

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by LePoilu View Post
"screenable is not usable"

I am still looking for a way to try an install of seven on a really old laptop I have (P3-650 - 192Mo ), but without DVD player and no USB boot ...
Curious to see how it can work on it(XP itself is really slow because of the ram amount and the odl HDD)


By the way the first time I've tried Vista that was on a AthlonXP 1800+ @ 2.4Ghz with 512Mo. Working fine.. not great but fine.
I've found that under 1.9Ghz for the CPU it became unsuable.
That really should work fine on Vista I'd think even at 1.9 GHz. I know my grandmother's Sempron 3400+ only runs at 2.0 GHz and is plenty fast with Vista.
My System SpecsSystem Spec
20 Mar 2009   #19
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Great news for people with old machines that would like to use them.
My System SpecsSystem Spec
21 Mar 2009   #20
LePoilu

Vista H.P. SP1 x32 Seven RC x64
 
 

Quote   Quote: Originally Posted by Fizban View Post
That really should work fine on Vista I'd think even at 1.9 GHz. I know my grandmother's Sempron 3400+ only runs at 2.0 GHz and is plenty fast with Vista.

You can't compare AthlonXP @ 1.9Ghz and Sempron (Athlon64) @ 2.0Ghz

The frequency is not the only thing the have influence on the global perf.

I said that for the AthlonXP, under 1.9Ghz, Vista becam hard to use, something like the index process take to much ressource, etc.

You can have an Intel Core 2 duo running pretty well with Vista at less than 1.5Ghz.
When I change my XP1800+ that was for an Intel E4300, which run @ 1.8Ghz (stock).. and with EIST and Speedstep it's 1.2Ghz in idle time. But it was like day and night compare to the XP1800+ even o/c @ 2.4Ghz
My System SpecsSystem Spec
Reply

 You wouldn't believe me if I told you!




Thread Tools




Similar help and support threads
Thread Forum
Installing windows does not beginning as told here
I read here to get an ISO file from a link provided here. Since my version of Windows is for a BenQ Joybook Lite, the version is Starter Edition. I was told to get the Windows 7 normal pack and then to use the 'eicfg_removal_utility' tool to open it and then once installing I would be given a...
Installation & Setup
im being told my windows is not genuine
i get a popup every 6 hours that my windows is not genuine, i know it is as under system properties it has the genuine logo and also is already registered would appreciate any help in making this go away so i can have my permissions back and be able to update here is the info after i ran a scan...
Windows Updates & Activation
BSOD! Here is that stuff you told me to do...
Windows 7 32 bit original OS was XP i think, then vista, then its current 7.
BSOD Help and Support
I keep being told I need 'permission'! Help!
Hi, I have a worrying development and I have no idea how to get things back to how they were. I keep getting pop up boxes saying that I don;t have permissions and I'm not the administrator. Just now, I sent a gmail and tried to attach a photo which I'd saved to the desktop and it wouldn't...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App