Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: You wouldn't believe me if I told you!

01 Apr 2009   #31
Subliminal

Seven
 
 

Hello All, this is my first post here.

I have 7 running on two computers. Upstairs is my main system, and is pretty plucky (4GB, 3.2Ghz C2D, 9600GT)...

But my downstairs rig is the reason for my post. It's an old Northy P4 (2.4C) with a gig of ram and onboard graphics.

After I turned off Aero, and went with a Windows 7 Basic theme, it's definitely AT LEAST as snappy as the XP install it replaced.

Kudos to Microsoft for upping the game from ME the 2nd (Vista) and putting out some decent software.

damon


My System SpecsSystem Spec
.
01 Apr 2009   #32
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Subliminal,

Welcome to the Seven Forums. Hope you enjoy your stay.

I tried this the other day. Had to take a pic.

You wouldn't believe me if I told you!-dscn0288.jpg

At this point 7 basic is installed. I have since installed Home Premium. I have hunted up a grahics and nic driver. Hope to get a little time to see if I can get the graphics card running (Geforce 400 MMX) and get it webified.

Gary


My System SpecsSystem Spec
01 Apr 2009   #33
copernicus

7264x64/7260x86
 
 

I had win7 running on a P4 - 3 ghz and 3 gigs of ram. It ran pretty well.

I'm currently running win7 on my netbook asus 1000HE 1.6 ghz and 2 gigs of ram. Runs good too. (my WEI comes up as 2.6 lol, but it is by no means laggy or slow)
My System SpecsSystem Spec
.

01 Apr 2009   #34
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by copernicus View Post
I had win7 running on a P4 - 3 ghz and 3 gigs of ram. It ran pretty well.

I'm currently running win7 on my netbook asus 1000HE 1.6 ghz and 2 gigs of ram. Runs good too. (my WEI comes up as 2.6 lol, but it is by no means laggy or slow)
Look up setfsb and boost your eee 25% more when plugged in. I'd like to see the WEI after that! BTW what's the breakdown? What's the slowest part? CPU?
My System SpecsSystem Spec
01 Apr 2009   #35
copernicus

7264x64/7260x86
 
 

Quote   Quote: Originally Posted by baarod View Post
Look up setfsb and boost your eee 25% more when plugged in. I'd like to see the WEI after that! BTW what's the breakdown? What's the slowest part? CPU?
Yup, seems to be


Attached Images
You wouldn't believe me if I told you!-wei.jpg 
My System SpecsSystem Spec
01 Apr 2009   #36
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by copernicus View Post
Yup, seems to be
You could get maybe a 3.6 or so out of it with a little o/c of the fsb ....

http://www13.plala.or.jp/setfsb/down...2_2_107_79.zip

I run with my fsb at 160 (1.92GHz) on the stock eeePC 900A and 183+ (2.2GHz) on the one with the DDR2-800 DIMM. Neither will complete WEI because of the SSDs not allowing write caching...
My System SpecsSystem Spec
01 Apr 2009   #37
copernicus

7264x64/7260x86
 
 

Will look into it tonight. It's a brand new netbook, I'm weary of messing too much with it. x)
My System SpecsSystem Spec
01 Apr 2009   #38
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by copernicus View Post
Will look into it tonight. It's a brand new netbook, I'm weary of messing too much with it. x)
The worst that will happen is that it will lockup temporarily or step down to a 6x multiplier if it get hot -- that's what Atoms do, it's what they were made for. But YMMV of course...
My System SpecsSystem Spec
02 Apr 2009   #39
Subliminal

Seven
 
 

My score is 1. Onboard graphics FTW! :-)

...still runs like a champ, though...
My System SpecsSystem Spec
05 Apr 2009   #40
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

Would not install on an AMD 800 for me with 768Mg of RAM...
Bummer.
I was looking forward to it...
My System SpecsSystem Spec
Reply

 You wouldn't believe me if I told you!




Thread Tools




Similar help and support threads
Thread Forum
Installing windows does not beginning as told here
I read here to get an ISO file from a link provided here. Since my version of Windows is for a BenQ Joybook Lite, the version is Starter Edition. I was told to get the Windows 7 normal pack and then to use the 'eicfg_removal_utility' tool to open it and then once installing I would be given a...
Installation & Setup
im being told my windows is not genuine
i get a popup every 6 hours that my windows is not genuine, i know it is as under system properties it has the genuine logo and also is already registered would appreciate any help in making this go away so i can have my permissions back and be able to update here is the info after i ran a scan...
Windows Updates & Activation
BSOD! Here is that stuff you told me to do...
Windows 7 32 bit original OS was XP i think, then vista, then its current 7.
BSOD Help and Support
I keep being told I need 'permission'! Help!
Hi, I have a worrying development and I have no idea how to get things back to how they were. I keep getting pop up boxes saying that I don;t have permissions and I'm not the administrator. Just now, I sent a gmail and tried to attach a photo which I'd saved to the desktop and it wouldn't...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App