Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pls Help me with my Windows7 start up delay..

19 Jan 2010   #51
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by greens6x View Post
Thnx.. Yup.. I did that method.. even in "disable all MS and non-MS".. it did not boot well, still the problem exist..but when im running safe mode.. after i select "safeMode" then load all setting.. it didnt go to the "Windows Starting" page and jump to the log on page.... booted fast in safe mode..

So, if I understand then with ALL NON-MS STARTUP PROGRAMS and SERVICES disabled it still boots up slow except in SAFE mode....?

Hmmm....

I would save my personal data to an external backup (or a system image to an external backup). Remove all secondary peripherals (video card, sound card, usb expansion cards, printers, etc, etc.)

If that does not help. I would do a new clean install of Windows with a BARE system (minimum - no secondary peripherals). Check, if it boots "fast" and clean, then start adding the secondary peripherals back one at a time...... JMO


My System SpecsSystem Spec
.
19 Jan 2010   #52
greens6x

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Muad Dib View Post
Quote   Quote: Originally Posted by greens6x View Post
Thnx.. Yup.. I did that method.. even in "disable all MS and non-MS".. it did not boot well, still the problem exist..but when im running safe mode.. after i select "safeMode" then load all setting.. it didnt go to the "Windows Starting" page and jump to the log on page.... booted fast in safe mode..

So, if I understand then with ALL NON-MS STARTUP PROGRAMS and SERVICES disabled it still boots up slow except in SAFE mode....?

Hmmm....

I would save my personal data to an external backup (or a system image to an external backup). Remove all secondary peripherals (video card, sound card, usb expansion cards, printers, etc, etc.)

If that does not help. I would do a new clean install of Windows with a BARE system (minimum - no secondary peripherals). Check, if it boots "fast" and clean, then start adding the secondary peripherals back one at a time...... JMO
YUp... thats right, w/all non-ms start up programs n services, disabled, it still boot up so slow..

I have try the re-install, twice in 32-bit and thrice in 64-bit, all tries are same result, SLOW BOOT at "Windows Starting" page.. even at first loading of desktop without any softwares installed... While installing windows 7 it has a rebooot, at that 1st reboot while installing win7.. i already noticed this kind of "SLOW BOOTING"... i continue installing it because i thought theres a way to resolve this.. untill i decided to keep this OS then search the NET for a solution... I have installed win7 in my friends PC, using the INSTALLER that i used in my own PC.. but on their PC, win7 RUNS SMOOTHLY.. we almost have the same SPECs of PC, the only difference is the MOTHER BOARDS, im using a INTEL G31, my FRIEND has an ASUS brand and my cousin has an MSI Brand.. Win7 run SMOOTHLY at their PC.. and i have found out in some forums in other forum site a Problem similar to mine... we all have a g31 Intel MoBo.. and they end up replacing the G31 Intel MoBo.. Now, i decided to replaced my Mobo..

Thnx for the help guys.. i learned a lot
My System SpecsSystem Spec
19 Jan 2010   #53
computersplus

Windows 7 Ultimate 32 bit
 
 

is this a downloaded torrent or an actual legit install disc we are dealing with here
My System SpecsSystem Spec
.

19 Jan 2010   #54
greens6x

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by computersplus View Post
is this a downloaded torrent or an actual legit install disc we are dealing with here

torrent... but, it runs great on the other PC...
My System SpecsSystem Spec
19 Jan 2010   #55
ccatlett1984

 

I'm still voting on a driver being the issue. As when booting into safemode windows doesnt load any drivers that it doesnt absolutely need. Go into system configuration and set it to diagnostic boot. reboot and let us know if its still that slow.
My System SpecsSystem Spec
19 Jan 2010   #56
computersplus

Windows 7 Ultimate 32 bit
 
 

if this is a torrent with bios emulation for activation this can be the issue it tries to trick the system into thinking it's using an OEM bios driver in order to achieve activation
My System SpecsSystem Spec
19 Jan 2010   #57
greens6x

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by ccatlett1984 View Post
I'm still voting on a driver being the issue. As when booting into safemode windows doesnt load any drivers that it doesnt absolutely need. Go into system configuration and set it to diagnostic boot. reboot and let us know if its still that slow.

yes, STILL SLOW on BOOTING..
My System SpecsSystem Spec
19 Jan 2010   #58
greens6x

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by computersplus View Post
if this is a torrent with bios emulation for activation this can be the issue it tries to trick the system into thinking it's using an OEM bios driver in order to achieve activation
I dont think its my INSTALLER's OEM or what... because I just Installed it again in another PC.. and it WORKS FINE and SMOOTH... all updates and programs are running without any error or problem occurs.. both in my 32-bit and 64-bit INSTALLER..
My System SpecsSystem Spec
19 Jan 2010   #59
ccatlett1984

 

At this point, since your using an ILLEGAL version of the software, I'm not going to help anymore with it.
Go and get the evaluation copy from microsofts website, install it and let us know if you are having the issue. This will take the crack/hack out of the mix.
My System SpecsSystem Spec
19 Jan 2010   #60
greens6x

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by ccatlett1984 View Post
At this point, since your using an ILLEGAL version of the software, I'm not going to help anymore with it.
Go and get the evaluation copy from microsofts website, install it and let us know if you are having the issue. This will take the crack/hack out of the mix.
the only crack version is the 32-bit.. im using a legit copy of Ultimate, but the problem is.. either the crack version or the legit version i used.. still same result.. thats why i am now thinking that I really have to replace my MoBo.. The issue here isnt about the legality of the installer.. its the SLOW BOOTING of WIn7 at my System..
BTW, thnx for the Reply....
My System SpecsSystem Spec
Reply

 Pls Help me with my Windows7 start up delay..




Thread Tools




Similar help and support threads
Thread Forum
How to delay the start of a service?
I see the option but how do I delay the start for 2 minutes? http://img294.imageshack.us/img294/2562/66077386.jpg
General Discussion
Delay upon start-up
Hello! The past few months, I was shutting down my PC and it has delay in shutting down. When I press the shutdown button, wait for 5 more seconds then a darkened screen will appear saying "Waiting for the background programs to close" with an option of Cancel and Force Close. It will took almost...
Performance & Maintenance
Start up delay after Desktop appears
My computer's operating system is Windows 7 Professional which is up-to-date and all the drivers are the latest I can find. The start up sequence is being slowed down by protracted activity on the hard disk, after the display of the Desktop, such that the only programme I have set to start at...
General Discussion
Anyway to delay start-up program by 20 sec or more?
Hi, I am using Rainlendar pro and it has direct sync with google calendar. It auto-stars when I start the pc. The problem is my desktop ethernet connection is not connected yet when the program starts, resulting in an annoying message everytime it starts saying it can't sync. I noticed that if I...
General Discussion
Unusual start up delay
My main pc normally runs 24/7 however a week ago I happened to turn it off overnight. On restart the next morning there was no bios screen. All the usual noises but nothing else. I changed the monitor, the monitor cables, and even the video card. Still nothing. Left it turned on whilst I went...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App