Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System slow

22 Jan 2010   #11
a911master

windows 7 64 bit
 
 

i will do this right now and let you guys Know what the outcome is


My System SpecsSystem Spec
.
22 Jan 2010   #12
a911master

windows 7 64 bit
 
 

i tried that it really didnt make any difference. the processor runs super hard to perfom simple task it dosent make any sense to me does any body have any ideas i have reinstalled win 7 64 bit 3 times all clean installs on 2 different hard drives.
My System SpecsSystem Spec
22 Jan 2010   #13
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Have you checked you WEI? click start orb - type performance info - hit enter and run or rerun the assessment
My System SpecsSystem Spec
.

22 Jan 2010   #14
TaraSWinTeam

Windows 7
 
 

Check your speed and performance: Get computer speed and performance information. And resolve your settings to speed your performance: Ways to improve your computer's performance.

Cheers,
Tara
Windows Outreach
My System SpecsSystem Spec
22 Jan 2010   #15
Frostmourne

Windows 7 Ultimate x86-64
 
 

Take out all but one stick of RAM, then reboot. See if that might fix it, then run Memtest86+ for at least one pass. Then update all your drivers and put in a new GPU - that one is heavily outdated.
My System SpecsSystem Spec
22 Jan 2010   #16
a911master

windows 7 64 bit
 
 

so replace my video card i have ran memtest86+ on all the ram together and as singles they all test ok it does get better with less ram installed but i can not figure out why all the ram test good
My System SpecsSystem Spec
22 Jan 2010   #17
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by a911master View Post
so replace my video card i have ran memtest86+ on all the ram together and as singles they all test ok it does get better with less ram installed but i can not figure out why all the ram test good
Yes, a 5670 is enough for light gaming and requires no external power connections - is your RAM kit matched or separate sticks?
My System SpecsSystem Spec
22 Jan 2010   #18
a911master

windows 7 64 bit
 
 

matched
My System SpecsSystem Spec
22 Jan 2010   #19
a911master

windows 7 64 bit
 
 

i am upgrading the video card 5670 can you post a link for me
My System SpecsSystem Spec
22 Jan 2010   #20
a911master

windows 7 64 bit
 
 

ok i re ran memtest86+ 2 of my sticks are 6846 Mb\s and the other 2 are higher could this be the problem
My System SpecsSystem Spec
Reply

 System slow




Thread Tools




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
System is slow, what to look for
Hello My PC (I5 with 8 gig) is running slow this morning. I have win7 64 Antivirus as found no treat. What do I look for - I have install Process Explorer: Other test to do?
Performance & Maintenance
System gone really slow.
My computer has suddenly gone really slow, for some reason, it can't handle more than one task at once or is very slow and choppy. For example, I can't transfer files without it being slow. I have 8GB of Ram, but can only use 4GB as for some reason I can't get 64 Bit. - ATI Radeon 6770...
Performance & Maintenance
Unknown icon in system tray - slow system - pic attached
Hi, I've been having some very slow system issues today and have checked that system resources seem to be at normal levels - CPU usage at around 20% and Memory usage at around 50% during normal operating. However I have noticed a new icon in my system tray which I can't identify, can't click...
Performance & Maintenance
system slow down
HI.. i jus bought new sony vaio-E series with 2 GB ram,,, it was fine working for 3 weeks,, i installed sql server n visual studio,,, my lap gettin slow in booting,,,and in performance,,, i m using windows 7 os 64 bit,, is dre any way to increase its speed and performance,,, any one ....plz...
Performance & Maintenance
Slow system
For the past few days, my Windows 7 x64 Ultimate desktop PC has bee sluggish. I click on anything, whether in a browser or to open any other window, and it just takes a few seconds to respond. I've checked task manager to see if anything new is running, and nothing. I show 0% CPU usage and 9%...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App