Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP! Windows Experience Index not working at ALL.

22 Jan 2010   #11
Tepid

Win 7 Ultimate 32bit
 
 

And you actually ran

winsat formal

from an elevated command prompt?

You ran sfc /scannow

Check the permissions of the DataStore folder?


My System SpecsSystem Spec
.
22 Jan 2010   #12
danzo337

Windows 7 Professional 64bit
 
 

Checked out the permissions, gave full access to all, clean-booted, re-did WinSAT..

Error still exists. It would appear that all the scans are fine, but the problems is that it is stuck while trying to save and apply to WEI?
My System SpecsSystem Spec
22 Jan 2010   #13
Tepid

Win 7 Ultimate 32bit
 
 

if you look in the datastore folder,, does it appear to be recreating all the xml files?
Do you remember how many were in there?

Also,, did you ever have Kaspersky installed on that system?

What AV are you running? Have you ever had any AV installed on that system at all at any time?

What were they specifically?

Every post or page I am finding relates back to KAV. But this may be a problem with other AV as well.
My System SpecsSystem Spec
.

23 Jan 2010   #14
a911master

windows 7 64 bit
 
 

I had the same problem with wei but that was my graphics card and ram
My System SpecsSystem Spec
23 Jan 2010   #15
danzo337

Windows 7 Professional 64bit
 
 

I am using Avast + I am on a clean-boot right now. My WEI worked fine before through many hardware changes until now; after I overclocked my CPU, I wanted to check out my WEI but it had stopped working properly.

I just tried reinstalling my GPU drivers, double checked my CPU drives through device manager, and yes, the XML files are recreating themselves.

I am trying to allow full control through the properties but Windows isn't allowing me.

The tests run fine, it's just at the end, something is not letting the .cpp file write into the windows folder I believe.
My System SpecsSystem Spec
23 Jan 2010   #16
Tepid

Win 7 Ultimate 32bit
 
 

I don't know,, I would uninstall Avast and try again

Then I would stop overclocking and try that.

There could be a number of reasons for this issue, with all the changes you have made, something broke it, narrowing it down, won't be easy.
My System SpecsSystem Spec
23 Jan 2010   #17
danzo337

Windows 7 Professional 64bit
 
 

Well the overclock is where I want it to be now and stable.

As for uninstalling Avast, no reason for that as WEI was working fine before and I've tried doing WEI with cleanboot (only MS programs running.)

Oh well, this is why it's just easier to go with MAC.

Windows still persistant in giving people headaches.
My System SpecsSystem Spec
23 Jan 2010   #18
Tepid

Win 7 Ultimate 32bit
 
 

So far every post out there in regards to this error is caused by KAV.
It only stands to reason that it is Avast possibly causing the issue, and not Win7.
However, it is also possible that with all the changes you made and the Overclocking that something corrupted... again,, not a win7 issue.

I say,, have fun with your Mac.. see ya.
My System SpecsSystem Spec
03 Dec 2011   #19
haryset

windows 7 pro 32
 
 

danzo, i have problem same with you, windows can't experience index, so iam running in prompt model to cek problem hardware . end sure its not problem with hardware . when i see error in saving , its mean experience indeks is running but cannot save for file , so i was runing disk properti on c: where my system windows , than tab tool than run defragment disk
and the problem was end . your Kaspersky is'not guilty
My System SpecsSystem Spec
03 Nov 2012   #20
ymo1965

Windows 7 Professional 64bit
 
 

I know this is an old thread but if anyone still has this issue and not sure what to do, i just wanted to add this to try incase your despirate for help. I found out that it was the Virtu iGPU software that was causing this issue for me. The WEI test would always stop during the directx 10 tests. If you have the Virtu MVP software installed and you see it on your list of hidden icons (near the clock) then right click it and temporarily disable it with the option that appears. Then re-run the WEI test and it should hopefully work for you. It did for me (im using win7 64bit)

Good luck
My System SpecsSystem Spec
Reply

 HELP! Windows Experience Index not working at ALL.




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience Index not working
Hello, I was checking my Windows Experience Index and it doesn't seam to be working after making a system restore a couple of weeks ago - only noticed now...:p. I have followed the procedure in here SFC / SCANNOW Command - System File Checker with the sfc scannow command. I attach the...
Performance & Maintenance
Windows 7 Pro Experience Index
My Windows experience index is 5.5, can I increase it? My Computer is an Intel DH67BL_ Motherboard Intel i7 2600 3.4GHz CPU 16 GB of memory, 500 GB Seagate SATA hard drive, running Windows 7 Pro 64bit. Let me Know! Alvin
Performance & Maintenance
Windows Experience Index.
Hi Folks, After updating my Nvidia Display drivers, (which I believe was done correctly) I attempted to refresh WEI. It did not complete. Reliability Monitor did not show error. 1, Where in 'Event Viewer' do I look to find the error. 2, Does WEI have an entry in 'Task Scheduler' ?
Performance & Maintenance
Windows Experience Index Not Working
ok i was helping a friend with oc'ing his comp and he sent me a screenshot of his experience index. i thought i would send him a copy of mine, however when i reinstalled windows i must of forgot to do it. so i tried to run it and i got what you see in the screenshot below. i went into advanced...
General Discussion
help with windows experience index
hello can someone please tell me why everytime i run the windows 7 experience index it hangs for about 3 to 5 minutes at the assessing disk Performance ? i talked to others that say it happens to them aswell so i'm sure it's not my system. thanks scrooge
Performance & Maintenance
Windows experience index
hi friends, i have got windows experience index of just 1.0. how can i increase it. i am using IBM think center 8123-LQ4 machine. i have 500 GB hard disk and 2 GB RAM. also please suggest which graphic driver to use. i am using old driver and i am not sure how to update it.
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App