Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Health Report

10 Feb 2018   #21
Jethro7

Windows7 / 64bit / Pro
 
 

Many thanks Snick,

I have completed the tasks Roy gave me (with mixed results), and have just seen your post, so will get on to that immediately. I think I understand your instructions, hopefully all goes well.
Then report back in a little while.

EDIT: Snick, can you please tell me what is the SURT Tool (never mind, brain explosion, must be the heat, 34 degrees here now )

Kind Regards Jethro


My System SpecsSystem Spec
.
10 Feb 2018   #22
Jethro7

Windows7 / 64bit / Pro
 
 

Hi Snick, please forgive me, I need a few pointers on the SURT Tool, see EDIT above.

Never mind, silly me SystemUpdateReadinessTool, having a brain Fart moment ..... LOL

Back soon as the tool takes a while to run.
My System SpecsSystem Spec
11 Feb 2018   #23
Jethro7

Windows7 / 64bit / Pro
 
 

Hello Roy & Snick,

I have completed all the tasks but unfortunately there has been no observable difference to the behaviour of Performance Monitor and the Generate s System Health Report. Both tools giving the (Cannot find the Specified Path) error message. There has been no negative effects but non on the positive side either.
I have included some pictures below of the Perfmon and the error message which may show you more of what I'm seeing.
I seems that I have an issue in the OS System registry which is causing the Perfmon to not be able to return results/reports. Manually starting, results in (The System Cannot find the Path Specified) error message.
Perfmon seems to be broken even when trying to create (User Defined Data Sets), even though the xml's are present, there output configurations are not present, nor can they be created for the System - Diagnostic or Performance options.


@torchwood (Roy)
I have completed the tasks you gave me, each one is addressed in the (Highlights)
(Please also see pictures below) I have included pics of the System Diagnostics & Performance properties tabs as well as Perfmon pics.


wusa /uninstall /KB:2949927 Done- ran admin cmd withthis pasted - ran uninstall. see pic below for result
(Update KB2949927was not Installed on this Computer)

was it successfull, if so please Reboot ****NO not successful**** result (not installed on this computer) reboot anyway see pic below
check for updates - install - Reboot checked for updates 1 optional KB2952664 installed & Reboot System



Is KB3123479 on your installed list - the replacement Yes- Searched historyKB3123479 is installed

check if perfmon is populated Not sure what populated means, so I have included some pictures of my Perfmon & Properties panels (pictures below)

IF NOT
please download this program
FarbarRecovery Scan Tool Download Sensitive info when scan was run not sure what would be on the fix list, did not choose to fix anything ****unsure about this one**** so many items which are legitamate but are noted in the scan Whitelists, could not determine what might be Removed / Moved or Deleted. (Did not run the Fix option)

we will need to do more cleaning.

Either way please rerun KB947821, post results Re-ran Readiness Tool - completed. Also Ran Win Update - no new updates were found.


@Snick

I have completed the tasks you gave me, there seems to be no negative effects but no positive ones either. The Performance Monitor & Generate a System Health Reporting Tool are still returning the error message Cannot find the Specified Path. (Please see pics below)













Kind Regards gentlemen
Hope to hear from you soon, Jethro
My System SpecsSystem Spec
.

11 Feb 2018   #24
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Jethro,

can i see the checksur log,

Hmmm those screenshots, see mine

Roy


Attached Thumbnails
System Health Report-jethro.png  
My System SpecsSystem Spec
11 Feb 2018   #25
Jethro7

Windows7 / 64bit / Pro
 
 

Hi Roy,

Attached CheckSUR.log

I see your Output column has been fully populated indicating that the xml configs have a path and are configured to find the Specified Path, whereas mine is not and there seems no way you input the correct paths.

Kind Regards Jethro


Attached Files
File Type: log CheckSUR.log (1.5 KB, 2 views)
My System SpecsSystem Spec
11 Feb 2018   #26
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Jethro,

Thanks @Snick for the packages, worked like a charm

Certainly seems to be the root cause, been lookin around the web for the cause, NOT seen that before
Do you have an event id 2002


Roy
My System SpecsSystem Spec
11 Feb 2018   #27
Jethro7

Windows7 / 64bit / Pro
 
 

Hi Roy,

I created a custom Event viewer looking for any Event ID 2002 (none found)
My System SpecsSystem Spec
11 Feb 2018   #28
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Jethro,

heading towards a repair install.
Those output files are user specific and depend upon whats on your system

Last hope before repair
can you navigate to
C >> perflogs >> system... RIGHT click on that folder .. Security

Rights for System & Administrator should as in my screenshot, user - special permissions ONLY

Roy


Attached Images
System Health Report-jethro2.png 
My System SpecsSystem Spec
11 Feb 2018   #29
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

No problem with the packages, if anyone else has an issue that requires replacing missing CAT, MUM or MANIFESTS, by all means give me a shout. I don't necessary login to SevenForums daily but I do check my E-mail regularly.

Happy computing!
My System SpecsSystem Spec
11 Feb 2018   #30
Jethro7

Windows7 / 64bit / Pro
 
 

Hi Roy,

Mine has the same options selected as in your pic, but even though they are the same mine are "greyed out" whereas yours are "black"
I cannot alter the "Allow" Permissions with the Edit Button, or even special permissions with the Advanced button, the options can only be set to "Deny"



I think I'm headed for the "Repair" option myself, something is definitely out of kilter on my machine.

Thanks for all your help Roy, and Snick for your mum's & cat's.

Kind Regards Jethro
My System SpecsSystem Spec
Reply

 System Health Report




Thread Tools




Similar help and support threads
Thread Forum
Generate a system health report does not work
OK, lets see if we can get this one to work next :) Seems to be quite common out there. I run the application and get the little timer saying its working for 60 seconds then it fails and gives the error message:
Performance & Maintenance
eh System health report?
im trying to post my BSOD problem and when i reading the instruction i got stuck at instruction number 3... it says 3. Run a System Health Report - START | type perfmon /report - a viewer will appear | Click on "File" and "Save As" an HTML file (default file extension) but i don't see view or...
Performance & Maintenance
Can't Generate System Health Report
When I generate a system health report, this is just what it shows, even if I ran a sfc /scannow it still can't be fixed. What should I do?
Performance & Maintenance
System Health Report
Hi, Any ideas as to what this notification means and what could be done to rectify matters:--- "Missing Events in Event Log.....19% (3,985) missing "
Performance & Maintenance
System health report
I generated a system health report and notice in the basic system checks in the hardware device and driver check the result is failed. I have updated my bios to the latest and installed all of the drivers available from hp for my system for windows 7 64 bit. Anything I should be concerned about?...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+