ReBoot Time


  1. Posts : 6,618
    W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
       #1211

    That is one reason that I may never match them...unless SSDs come down in price a lot.
      My Computer


  2. Posts : 328
    Windows 7
       #1212

    This is my regular startup profile including Avast 6, Wuala virtual storage mount, Rocketdock and Winpatrol free (the latter managing 6 other delayed program starts).




    Quite surprised and pleased as I've not checked in a while...
      My Computer


  3. Posts : 27
    Windows 7 Ultimate 64 bit with SP1
       #1213

    mine
    Attached Thumbnails Attached Thumbnails ReBoot Time-capture.png  
      My Computer


  4. Posts : 12,177
    Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
       #1214

    That is a nice score and a nice laptop :)
      My Computer


  5. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1215

    Attachment 150874

    This WAS 66-79 seconds. I installed a nVIDIA card and it got slow.
    Last edited by Britton30; 17 May 2011 at 14:17.
      My Computer


  6. Posts : 26
    Windows 7 Ultimate x64 SP1
       #1216

    This is mine
    Attached Thumbnails Attached Thumbnails ReBoot Time-restart-time.png  
      My Computer


  7. Posts : 26,461
    Windows 11 Pro
       #1217

    Britton30, Xolaris has 2 Nividia cards and his starts in half the time as yours.
      My Computer


  8. Posts : 26
    Windows 7 Ultimate x64 SP1
       #1218

    essenbe said:
    Britton30, Xolaris has 2 Nividia cards and his starts in half the time as yours.
    Is that good or bad?
      My Computer


  9. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1219

    essenbe said:
    Britton30, Xolaris has 2 Nividia cards and his starts in half the time as yours.
    Are you trying to make me feel bad??
    I know it's not nVIDIA related, but that's when I noticed the lag and have been trying to track down the problem in another thread. Have it to around 82-88 seconds now.

    Xolaris said:
    Is that good or bad?
    that is very good.
      My Computer


  10. Posts : 26,461
    Windows 11 Pro
       #1220

    Britton30 said:
    essenbe said:
    Britton30, Xolaris has 2 Nividia cards and his starts in half the time as yours.
    Are you trying to make me feel bad??
    I know it's not nVIDIA realted, but that's when I noticed the lag and have been trying to track down the problem in another thread. Have it to around 82-88 seconds now.

    Xolaris said:
    Is that good or bad?
    that is very good.
    No not trying to make you feel bad, just suggesting maybe you need 2 nividis cards. All in good humor. No offence intended.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:47.
Find Us