ReBoot Time


  1. Posts : 53,675
    Windows 10 Home x64
       #1771

    18 seconds, wow. My old XP PC took like 3 1/2 minutes to be usable. Gotta love 7 and SSD's

    A Guy
      My Computer


  2. Posts : 2
    Windows 7 Ultimate x64 SP1
       #1772

    ReBoot Time-capture.png
    I think it's too slow.Any tips?
      My Computer


  3. Posts : 15
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #1773

    Okay, I did this wrong before. That 7 seconds is how long it takes to start up my laptop. :) Thanks for showing me how.

    ReBoot Time-restarttime.jpg
      My Computer


  4. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1774

    Faann said:
    ReBoot Time-capture.png
    I think it's too slow.Any tips?
    You can install a SSD.

    Type msconfig in the search, Startup tab, see what is starting with w7. The really necessary one is your security program.
      My Computer


  5. Posts : 49
    Windows 7 Ultimate x64
       #1775

    paulpicks21 said:
    I recently got a new CPU and Motherboard and now have it running pretty well.

    This is on a Vertex 4 with all programs running at startup:)
    I duff my hat sir.
    That is one helluva reboot.
      My Computer


  6. Posts : 6,077
    Windows 7 Professional 64 bit
       #1776

    suavedude said:
    paulpicks21 said:
    I recently got a new CPU and Motherboard and now have it running pretty well.

    This is on a Vertex 4 with all programs running at startup:)
    I duff my hat sir.
    That is one helluva reboot.

    Thank you kind sir:)
      My Computer


  7. Posts : 53,675
    Windows 10 Home x64
       #1777

    Welcome to Seven Forums suavedude. A Guy
      My Computer


  8. Posts : 6,077
    Windows 7 Professional 64 bit
       #1778

    A Guy said:
    18 seconds, wow. My old XP PC took like 3 1/2 minutes to be usable. Gotta love 7 and SSD's

    A Guy
    Sorry Bill, I missed your post, yeah 18 seconds to me is "wow" too!

    I am on my other PC right now, in the lounge, I ran the restart test on that and it took 99 seconds, it seemed like forever lol.

    On my previous set up (2600K and Asus P67 Evo) the restart time with the same SSD was 35 seconds, the new board takes considerably less time to post and that appears to be the biggest factor in the 18 second time.

    Paul.
      My Computer


  9. Posts : 53,675
    Windows 10 Home x64
       #1779

    My 7 rig takes 46 seconds, and that's plenty fast for my "old" hardware. Lol. A Guy
      My Computer


  10. Posts : 180
    Windows 7 Ultimate x64/Windows 8.1 Pro x64
       #1780

    I think my POST alone takes more than 46 seconds...
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:40.
Find Us