ReBoot Time

Page 44 of 194 FirstFirst ... 34424344454654144 ... LastLast

  1. Posts : 20
    Windows 7 Professional x64
       #431



    that's with approx. 5 seconds motherboard welcome screen
      My Computer


  2. Posts : 1
    Windows 7 Professional x64
       #432

    Older SSD
    Attached Thumbnails Attached Thumbnails ReBoot Time-rebootime83009.jpg  
      My Computer


  3. Posts : 2
    Windows 7
       #433

    Dell Studio XPS 16 w/ Intel X25-M 160GB Gen2 SSD.

    Standard build without any startup tweaks or services turned off
    Attached Thumbnails Attached Thumbnails ReBoot Time-startup.jpg  
      My Computer


  4. Posts : 13
    Windows 7 Ultra 64-Bit
       #434

    My Laptop.


    Mine
    OCZ Vertex Turbo 120GB SATA II SSD
    Attached Thumbnails Attached Thumbnails ReBoot Time-restart.jpg  
      My Computer


  5. Posts : 5
    Windows 7 64bit
       #435

    Mine.

    MSI Wind u100, 2GB RAM.

    ReBoot Time-reboot.jpg
      My Computer


  6. Posts : 2
    Windows 7 ultimate x64
       #436


    4GB ram...
      My Computer


  7. Posts : 1,360
    Windows 7 Ultimate x64
       #437



    Pretty good I reckon. Wonder what I'd be doing with an SSD.
      My Computer


  8. Posts : 8,476
    Windows® 8 Pro (64-bit)
       #438

    milestogo said:
    Dell Studio XPS 16 w/ Intel X25-M 160GB Gen2 SSD.

    Standard build without any startup tweaks or services turned off
    superb.
      My Computer


  9. Posts : 434
    7 x64/ Back-Track 4
       #439

    I dont understand why my computer's restart is so slow... 4Gb Ram, and in general a speedy laptop :) ReBoot Time-restart-time.jpg

    I have like.. nothing on start-up, and now i am using VIPRE instead of Bullguard... im not sure as to the speed slow-down, i;ve got all the services tweaks(frm blackbird) and etc etc..
      My Computer


  10. Posts : 8,476
    Windows® 8 Pro (64-bit)
       #440

    DarkDavil said:
    I dont understand why my computer's restart is so slow... 4Gb Ram, and in general a speedy laptop :) ReBoot Time-restart-time.jpg

    I have like.. nothing on start-up, and now i am using VIPRE instead of Bullguard... im not sure as to the speed slow-down, i;ve got all the services tweaks(frm blackbird) and etc etc..
    as you said you have tweaked all the services, that could be a potential reason of the long boot time. Revert all the services back to its original condition and see it that helps.
      My Computer


 
Page 44 of 194 FirstFirst ... 34424344454654144 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:51.
Find Us