ReBoot Time

Page 47 of 194 FirstFirst ... 37454647484957147 ... LastLast

  1. Posts : 4
    win7
       #461

    oops
    sorry man
    it wont happen again
      My Computer


  2. Posts : 4,573
       #462

    No worries. It's not like anyone told you to [username].

    Welcome aboard.
      My Computer


  3. Posts : 4
    win7
       #463

    but im fast aint i
      My Computer


  4. Posts : 1,705
    Windows 7 Ultimate x64
       #464

    Here's mine, Before & After...
      My Computer


  5. Posts : 557
    Windows 7 x64 Ultimate SP1
       #465

    Here's mine.




    It's almost fully loaded. I tweaked a few files.

    Windows Registry Editor Version 5.00
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoLowDiskSpaceChecks"=dword:00000001
    "LinkResolveIgnoreLinkInfo"=dword:00000001
    "NoResolveSearch"=dword:00000001
    "NoResolveTrack"=dword:00000001
    "NoInternetOpenWith"=dword:00000001
    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"
    "HungAppTimeout"="1000"
    "MenuShowDelay"="0"
    "WaitToKillAppTimeout"="2000"
    "LowLevelHooksTimeout"="1000"
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control]
    "WaitToKillServiceTimeout"="1000"
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control]
    "WaitToKillServiceTimeout"="1000"
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
    "WaitToKillServiceTimeout"="1000"
    [HKEY_USERS\S-1-5-19\Control Panel\Desktop]
    "AutoEndTasks"="1"
    "HungAppTimeout"="1000"
    "MenuShowDelay"="0"
    "WaitToKillAppTimeout"="2000"
    [HKEY_USERS\S-1-5-20\Control Panel\Desktop]
    "AutoEndTasks"="1"
    "HungAppTimeout"="1000"
    "MenuShowDelay"="0"
    "WaitToKillAppTimeout"="2000"

    What tweaks did some of you use or are they clean boots or are you using SSD drives??
    Last edited by Zardoc; 20 Sep 2009 at 22:18.
      My Computer


  6. Posts : 33
    Windows 7 Ultimate 64Bit
       #466

    Hi , the following tweaks are under REG_SZ ?

    "AutoEndTasks"="1"
    "HungAppTimeout"="1000"
    "MenuShowDelay"="0"
    "WaitToKillAppTimeout"="2000"

    i don't seemed to have this "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer"

    it only stopped at policies , no explorer.

    weird.
      My Computer


  7. Posts : 557
    Windows 7 x64 Ultimate SP1
       #467

    Well, I have it.

      My Computer


  8. Posts : 913
    Windows 7 x64 Professional
       #468

    73 secs...

    ReBoot Time-restart01.jpg
      My Computer


  9. Posts : 30
    Windows 7 Ultimate RTM x64
       #469

    Under a minute!!...Woohooo!!..
    Attached Thumbnails Attached Thumbnails ReBoot Time-reboottime.jpg  
      My Computer


  10. Posts : 75
    Mac OS X / Windows 7 Home Premium 64-bit
       #470



    On a Clean Install of Windows 7 Ultimate RTM
      My Computer


 
Page 47 of 194 FirstFirst ... 37454647484957147 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:14.
Find Us